Results 1 to 2 of 2

Thread: Soviet Installation Freeze Bug

  1. #1
    Join Date
    Dec 2015

    Unhappy Soviet Installation Freeze Bug

    Please help.

    I am in the Soviet Installation trying to get to the optional challenge tomb. (The one behind the radiation door with the traintracks) When I get to the area with the water and the molotov cocktails, I try to shoot my fire arrows into the wood that is supposed to burn and shatter and the game freezes 100% of the time. I cannot get passed this point though optional. i would still like to get the codex in this place whatever it is.

    Please help. I have the XBOX360 downloaded version.

  2. #2
    Join Date
    Jan 2013
    London, UK
    Have you tried loading a backup save? How to access a backup save

    Also, have you tried burning it with a Molotov instead?

    Can you post a screenshot so we can be sure where you actually mean?
    signature image

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts