Results 1 to 15 of 15

Thread: Expedition Challenge Issues

  1. #1

    Expedition Challenge Issues

    I'm at a total of 500 challenges completed at the moment. There seem to be a few broken ones I've discovered so far. Some may just be brain-farts on my end, I'm hoping they are.

    'Moving Targets' Challenge in the 'Siberian Wilderness' Level ("Kill 5 rabbits in under 1:00")

    The Rabbits are broken, they simply stop spawning. It seems the longer you wait before playing the level again the better chance you have. I just tried it and was one away, but there were only 4 that spawned. I've ran around for over an hour continuously and found about 2 total.

    Somehow managed to get this one as well, also by pre-firing explosive arrows everywhere and waiting a while before attempting again. I still feel it needs to be addressed.

    'Hare-Brained' Challenge in the 'Hunting Grounds' Level ("Kill 10 rabbits")

    This challenge requires you to kill 10 Rabbits, and has the same problem as the one listed above: Rabbits simply not spawning and/or de-spawning.

    Managed to get this one by pre-firing explosive arrows at bushes I know spawn Rabbits.

    'Bookworm' Challenge in 'The Copper Mill' Level ("Collect 5 documents")

    I've search here for about an hour and even went and looked at the map for my 100% file and can only find 4 documents, the challenge require you to find 5.

    Found an OoB glitch to get a 5th document:

    'Pickup Collector' Challenges in 'The Tower' Level ("Collect 35/40/48 score pickups or more")

    The last time I ran this level I collected 33 pickups, which is 2 shy of the tier "I" challenge. I'm thinking the challenges are listed too high for the stage. Either that or there is a shooting range of lanterns that I'm missing.

    Credit to GT: 'X TwiZtiD Jay X' A big portion of the score pickups are behind spawn. In-order to crawl under the gate you must trigger the helicopter scene halfway through the level, then travel back to the start.

    'Collector' Challenge in the 'Research Base' Level ("Collect all Archivist Maps, Gift of Alms, Resource Chests, and Documents")

    I've spent hours searching for these and have one shy each time, it has to be a Gift of Alm or Resource Chest. There is an area I can't get to that contains a Wisp I can see, thinking it's over there. It's on your left as you run from the helicopter fire.

    Found an OoB for this one too. Get 14 then head back to start, you can find 5+ in the Soviet Installation:

    Thanks in-advance for any help and replies.
    Last edited by ProvDrummer; 1st Dec 2015 at 01:26.

  2. #2

  3. #3
    Hey ProvDrummer!

    Don't know whether you or someone else trying to get the Expedition Challenges ist still reading this, but I'll try my luck, before opening a new thread.

    I have the exact same problems with the exact same challenges... And some others you didn't mention too...

    Would you be so kind and explain what you mean by pre-firing explosive arrows into the bushes? The best I could get in the Hunting Grounds was six rabbits killed that just appeared, but then, as you said, the whole level is void of animals. In the Siberian Wilderness there are none at all...

    About the stuff you can only get when you backtrack to parts of the level that are not supposed to be entered in Score Attack... Thanks for your vids that show how to do that!

    But I think it can't be that you're supposed to do that in order to get these challenges done... On the other hand: The levels are complete even with Pickup Points. What's the point of them existing in an area you're not supposed to reach?!

    Maybe you or someone else reading this can enlighten me how to get the Speed Run Challenges in the first two levels. Espacially in the Prophet's Tomb. I rushed through and and got down to 5:23. I need to be around half a minute faster to get all three challenges, but I don't know where to get it.

    In a video of a Speed Run on YouTube I saw, both timers, time and score combo stopped while destroying the four brick walls in the level. The one soon after the start and the three for raising the water level. In my game (and also some other vids i watched) the timer keeps happily counting during the wall destructions.

    The last one that is bugging me ist the execution one on the Village. There are about ten enemies, more than enough, but every time I tried the game just stops accepting the kills after I enter the second house (where the majority of the enemies is coming...)

    I'd be thankful for any idea or help!

  4. #4
    Since nobody found answers so far worth mentioning...

    I got most of the stuff I complained about and am now only missing nine challenges to complete in Score Attack/Chapter Replay. Four of which are the ones to solve the level without damage, what is a frustration on its own, but seem doable. And the others:

    The OoB tricks from ProvDrummer work fine in all three instances: Copper Mill Documents, Research Base Collector and Tower Pickup Collector, although I had to reload a checkpoint in the last one mentioned to get it working... Tedious.. And surely still not meant to be that way...

    I got it the execution ones in the Village as well after trying it over and over again. I guess it is kind of luck when the game desides to keep counting... Had the same situation in the Outskirts of Kitezh, but it worked eventually in both cases with a couple of tries.

    The rabbits not spawning: It's really lame. I don't know what ProvDrummer meant with his method of shooting explosive arrows into bushes, but I tried both levels about twenty times each without getting enough rabbits to spawn. I don't know how I am supposed to do that other than sheer luck. Help is still welcome!

    So it is with the Speed Run in The Prophet's Tomb. I was able to cut two seconds to 5:21 minutes what is still 26 seconds too much for the Speed Run III. If there isn't a way of cutting a part of the level, there is no way to get that for me. On the Top ~200 of the leaderboards I only found three people having times under 4:55. And then there is still the topic of the time that keeps running when destroying the walls with your pickaxe, when it stops in other peoples games. THAT'S surely not my fault.

    And I ran into a new problem while trying to get Kill Streak in Upcoming Storm and - fun, fun - it's a spawning problem. At the only point in the level where there are eight enemies to kill, now everytime I play I get only four to six with some or all that should be in the house not being there... Maybe you can get animal kills at some other point but I didn't come across more than two animals in the whole level...

    If I get some of these I'll update the thread.

  5. #5
    Sou, just an update before I start a couple of own threads about it, hoping this will bring up some help.

    I now got the challenges I still miss down to five (Hare Brained in Hunting Grounds, Speed Runner II and II in The Prophet's Tomb, Kill Streak in Approaching Storm and Carnivore in Endurance). I already have 701. Seems I am the one with most challenges solved on the entire 360 leaderboards. Maybe I am the only completionist around there... At least I try to be. If it wasn't for those five challenges giving me headache.

    Maybe it's only me not thinking of the easiest solutions, but I'm really at my wits' end.

    But I actually did two that were also continuously bugging me:

    Finally got the Moving Targets in Siberian Wilderness. I don't know how, I don't know why. I didn't do anything differently than all the other bazillon times I tried it. At the beginning there was only one exotic deer as usual, but after fighting with the bear and returning to the main area, somehow magically animals started to pop up at every end. I have NOT not played it for a long time, actually there were only two or there Cold Darkness rounds between two tries and yeah, I don't know. I think it is basically just pure stupid luck, sorry to be no more help with this one.

    Another one that was a problem for some people on the Internet is Untouchable in the Flooded Archives. The solution for this one is actually so damn stupidly easy but I didn't think of it as didn't the others. The problem: At the very end of the level you do a last rope jump and land next to a couple of explosives. They are supposed to explode and set you on fire. And just before the last jump down into the cave where the level ends there is another explosive that ALWAYS deals damage to you. Now the fun fact: I always tried to avoid being set on fire by the first set of Greek Fires. Yeah, no, that miraculously doesn't deal any damage to you. Lara burns but who cares. You just need to avoid the second explosion and thanks to a thread on Steamcommunity about this the solution is: you need to run on the small ledge outside the pillars and this second Greek Fire won't bother you. I did it twice in a row and it worked both times. At first it is a littly bit tricky to stay on the ledge at full running speed but it's not too difficult to master.

    So, after you run past the first explosives that set you on fire head straight out to the ledge, run there and jump down the hole at the end. Should work.

  6. #6
    After getting tremendous help from two nice people at Stella's Tomb Raider Site, I was able to beat both of the Speed Runner challenges in The Prophet's Tomb still WITH the counter ticking while destroying the walls, but there is only a margin for one or two tiny errors and in the end it was exactly 4:55 minutes. For anyone who is also bugged by this, just for reference, when entering the narrow passageway after the bridge collapsed and your timer freezes you should have ~8560 time bonus left. After the swimming passage before entering the main tomb it should be ~7770 and after the last waterlevel puzzle when climbing up to the sarcophagus at least ~6000.

    Also thanks to said help, I was finally able to beat the Kill Streak in Approaching Storm. Again, when you know, what you need to do, it is actually quite simple. I always tried to get the Streak within the third enemies encounter after the cutscene in which Lara hides in the bush, what might be possible in other versions of the game on PC or Xbox One, but seems not to work on the 360. Now I got the advice, to lure the enemies from the second encounter up the hill, what results in the cutscene in the bush not being triggered and having about ten enemies at once to kill. Easy, but it must come to one's mind, when you think you have to do it normally: kill all enemies from one place THEN move on and not luring the enemies from one place to another one, that is normally separated even by a cutscene.

    But the other two that are still missing... Gonna open new threads about them. Maybe there are some responsible people seeing it.
    Last edited by stefan251; 11th Jul 2016 at 06:31.

  7. #7
    Although I'm not necessarily a completionist, I do like to complete 1 more than everybody else

    The missing animals is a bug, if you replay the mission in the same session all the "random" animals will disappear. As a work-around restart the game (exit to dashboard and restart) before playing the mission.
    As long as you do that you can get the "moving target" challenge every time.

    That also works for Hunting Grounds, except there's only 6 rabbits and they're finite, - no new ones spawn after you kill them. That goes for all animals on that level except birds (which appear infinite).
    I've had no luck going out of bounds up to the Research Base, - so I'm pretty much out of ideas of how to get that one.

    Also no luck on "carnivore", - I've just spent the evening looking for eagles, rats and chickens and finding none (and for good measure I did all that without eating plants).

    So I'm stuck on 704 as well.

    I'm pretty sure that timer running while breaking down walls is a X360 specific "feature", I have that too and I'm pretty sure the videos with timer stopping are from other platforms. It also doesn't add to the combo count when you break down a wall.

  8. #8
    Hey HiF1yer, you're the one exactly one spot above me in the leaderboards, right? xD

    Seems you're missing the same two as I do. Yeah for OoB to Research Base you'd need that stupid climbing arrow and I don't think that works.

    BUT I can say for sure (since I had that case only the day before yesterday) there can be more than six rabbits in the Hunting Ground, since I managed to get seven. What isn't enough as well, but it's a beginning. I'm still trying to find out what exactly ProvDrummer meant by "pre-firing explosive arrows into bushes he knows spawn rabbits".

    Except the three spawning places I found after the rope slide, there really is the chance of getting animals to spawn right at the beginning of the level before the rope slide. The help I mentioned earlier told me that in the PC version there are birds and rabbits appeared there on a regular base. So I gave it a try and after around 15 min of jumping around up there doing different stuff a bird popped up out of nowhere! I killed myself by jumping down the chasm reappeared not at the level starting point but way back at the giant metal door where you would emerge from during normal story mode. And the bird was there again but now for the interesting part, I shot an explosive arrow into the bush nearest to the tower where you start the level on an suddenly I had one killed rabbit! I never saw it, didn't see its corpse or was able to loot it, since the button symbol was never appearing, BUT I killed one rabbit there. So there can be ones. But even if there would have been two like everywhere else, it would have racked up to eight - what is still two short of the ten we need... And I can't say what is it that triggers the rabbits to appear in the upper part of the level. For all i know, it is pure luck...

    And Carnivore is just bugged for sure... I opened an own thread about that one already, where I wrote everything I now know about the problem and just hope someone responsible will look into it... And actually this animal spawning problem as well...
    Last edited by stefan251; 6th Dec 2018 at 01:00.

  9. #9
    Yeah I'm HiF1yer on the expeditions leader board.

    I gave it a try and got 2 rabbits in the area behind the first rope slide. They are completely predictable: 1 in the bush below the ladder and 1 in the bush in front of the silos. You can shoot them with explosive arrows without leaving the tower.
    So I need to revise my previous statement to: There's only 6 visible rabbits.

    I've bombarded every bush I could find and haven't found any more invisible rabbits, - so the maximum is now at 8.

    Btw. You get all the tools if you select "Chapter Replay Elite", so you have broadhead and rope arrows and the grapple. But you still can't get up to the research base because you can't attach the arrows to the wall.

  10. #10

    That's a vid my helping contact made on the PC version of the game, doing Hare Brained. I find it hilarious how he jumps down from starting point and two rabbits were already there... -___-'

    But in the end he also had a tough time finding the last rabbit... Running around for minutes and finding it in a spawing place he already had THREE rabbits (at once!). He said he also didn't find any more rabbits after getting ten. But I think it's quite safe to say it IS definitively a spawning problem...

    I also tried some stuff. I think it's not possible to get back up the rope after you slid down. You can get up the roof of the house, but as soon as you jump on the rope, you automatically slide down again with no buttons pressable. So getting back up is a no-go. You can get into the Copper Mill, but I don't think that there are rabbits normally. I had the brave thought of working through aaaaaall the way into the Geothermal Valley but that was brought to a halt, since you can't fire a rope arrow at the end of the level - there is nothing to be shot at. Backtracking from there wasn't possible either so suicide was the only way out. I also managed to get back into the Hunting Grounds in hope that maybe there would be some kind of spawn reset after leaving the area and coming back. But no luck so far. Gotta try it again without dying, but I'm not really confident about that.

    My other thought was that the remaining two rabbits might be also hiding ones in the other the bushes right at the beginning, since there are four of them. Also no luck with that as well. I'm gradually running out of ideas...

  11. #11
    I have been watching some videos from XB1 and PC too. Here's one that shows a couple of spawn points:
    I'm not sure they're the same as I get (I usually spot them further down the map), - but no luck from carpet bombing those bushes either.

    I have tried the Copper Mill too. I can backtrack without problem, but all animals are gone when I get back to the hunting grounds.
    There's another small area across the water (where you go to free those remnant prisoners), it has bushes but apparently no animals.

    So best bet for an OoB solution is the Research Base, which seems unreachable.
    I can get really close to that ledge with the cache, by scrambling up the rock. but just before reaching it Lara just sprawls mid-air and refuses to jump.

    Edit: Sorry, I can't backtrack down the Copper Mill. I forgot that you get sent down to the forecourt when you die and from there you can get back out.
    But I've managed to get down to the Copper Mill bridge (where you get the broadhead arrows in the game) from the top of the Copper Mill. It's not really helpful though, you can only get halfway cross the broken bridge before being blocked by an invisible wall, and the first part of the zip-line back down is missing so you're basicly stuck.
    But it should work as an alternative solution to the Copper Mill documents challenge.

    To avoid getting sent back down every death, I used a Copper Mill replay (without attaching the last rope). I'm assuming a Hunting Grounds replay will be the same.
    Last edited by HiF1yer; 13th Jul 2016 at 18:32.

  12. #12
    Funny enough, I today died on my way up the Copper Mill, spawned back at the camp at the bottom of it, jumped back into the Hunting Grounds via OoB and there were still animals. I mean no new rabbits OF COURSE, but the animals I didn't kill earlier.

    It seems you can get everywhere except that damn Research Base. Maybe there is some weird-ass way to get back into Siberian Wilderness. But that is even farther away. On the other hand there even is a really lenghty OoB vid about someone going from Hunting Grounds into the Gulag, what is essentially also quite useless concerning our problem...

    Hell, I'd even take some stupid Moon Jump cheat when it gets me those damn two last rabbits. -_-'

    Did you maybe have some luck with Carnivore...?

  13. #13
    No, no luck with carnivore. I'm not even trying.
    Without any sort of progress indicator I've got no idea what I'm supposed to do, - apart from the obvious which isn't working.

  14. #14
    Hey HiF1yer!

    Gotta send you a message via Xbox to get you to read this if you're still interested.

    But I must say I find it quite an achievement. Carnivore is done! Apparently there are two different types of birds (light and dark ones) that count as single animals to be hunted. I got into detail in its own thread.

    I find it just stupid. Whoever programmed this must have thought it to be extremely funny. This is then the third challenge I mentioned in this thread that is actually easy to do, when you know WHAT to do - what you can only find out through sheer coincidence and luck - besides the ones that are only completable with some OoB magic - these challenges are seriously bugged or programmed in vicious ways to give players headaches.

    So only Hare Brained is missing now. What as far as I can say is just not possible in the Xbox360 version of the game. Nice. One challenge of 706 that can't be done. Very OCD friendly there... -_-

    Of course looking at all the other stuff you need to do and mess with the game mechanics and trick and cheat to get other challenges done there is still the possibility that I don't know you have to run around in circles for 12 minutes and 43 seconds straight and then the rabbit spawn magically resets or some other BS or you have to equip a specific set of cards who knows what. I would want to do it legally, but if there is no other way I'm gonna use some cheating devices that may be helping with it. Since there has never been any help or advice from some of the officials and I don't think there will ever be. Actually quite a pity...

  15. #15
    I'm quite sure nobody is reading this anymore, because everyone is busy pointing out bugs in Shadow of the Tomb Raider, but I'll post it anyway, because I'm quite proud of myself and it feels like a real gaming achievement.

    I did it.

    Hare Brained in Hunting Grounds is officially beaten on Xbox360!


    My OCD has been relieved. I start strutting and braging now that I'm the only one who has done all 706 challenges in this game playing it on that console! HA!

    I go into a little bit more detail in its own thread, although I actually don't know how I did it. But I also actually don't care a BIT.

    Thanks to all the dedicated players who helped in finding out the obscure ways to do some of these challenges and NO thanks AT ALL to the people running this forum, who actually should be helping frustrated and desperate players but chose to do nothing, when many of our problems could have been solved by those responsible for the game in a matter of minutes and few sentences. I say it again: REALLY customer friendly there Square Enix and Crystal Dynamics! -_-
    Last edited by stefan251; 6th Dec 2018 at 04:19.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts