Results 1 to 2 of 2

Thread: NGLE Installation Error

  1. #1
    Join Date
    Nov 2013

    Exclamation NGLE Installation Error


    I installed Windows 10 recently and the editor stopped working on me. I got rid of all of the editor stuff and started from square one. TRLE installs perfectly fine but when I hit the big green install button for NGLE, I get this error;

    Run-time error '53':
    File not found

    Does anyone now what this means?? I think it has to do with me using Windows 10 but I'm not 100% sure. Thanks for any help


  2. #2
    Join Date
    Aug 2016
    In a House similar to the Classic Croft Manor (I wish!)
    I got that same error and it means nothing. NGLE should still run just fine. I got this same error, exited the installer, found the folder of files, and launched the editor straight from the folder of files with no problem. Unless you are running Windows XP, you should receive that error otherwise I've heard that means you installed something wrong. So you are good to go
    "Jacqueline Natla, you just don't know when to die!" - Lara Croft; Tomb Raider Underworld; 2008

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts