Page 1 of 4 1234 Last

Thread: Keeps telling me to link my account.

Keeps telling me to link my account.

  1. #1

    "Connection Lost" error after update.

    I was able to get into two games after the update, then I started receiving an error.
    It reads, "There was a problem connecting to the party system servers. Please ensure that your steam account is linked to your Square Enix membership account and try again."
    EDIT: I should mention this error occurs during the matchmaking, it searches for a while, then spits out the error.

    There is no legitimate reason for this error, my accounts have been linked before my first login. I've played many games before this update and two after it.

    Please look into it, Thanks.

  2. #2
    Same error for me didn't wanna make a new post with this already here.

    Thanks.

  3. #3
    Same
    Last edited by Bazielim; 26th Jul 2015 at 19:10.

  4. #4

    Exclamation Party System Servers Unavailable after update

    I'm able to load up the game OK. can access all the usual bits but when I try to play a game I get an error

    "There was a problem connecting to the Party System Servers. Please ensure your Steam account is linked to your Square Enix Membership account and try again"

    Please advise on what to do cause they are linked and I have been playing for over a month.

    thanks

  5. #5
    Join Date
    Nov 2014
    Posts
    2
    I am having this same issue and I'm rank 40.

  6. #6
    Join Date
    Nov 2014
    Posts
    2

    Steam and Square Enix account not linked.

    I am getting an error saying me accounts are not linked when I try to join a party or a random match..will the next update simply uninstall the game from my computer?

  7. #7
    Join Date
    Nov 2013
    Posts
    1,424
    Hey there,
    Please check in the other threads. Unfortunately we are experiencing an issue right now, the team are working to clear this up.
    Square Enix Europe Community Manager
    Nosgoth Community : Facebook | Twitter | YouTube | Twitch

  8. #8
    After game ends and u press "disconnect", u cannot find a new game without restarting Nosgoth. This is really annoying if u don't want to play with the same guys.. Matchmaking just gets stuck in "Looking for best match" and after that this error occurs.
    Last edited by WoG-Hazaa; 26th Nov 2014 at 22:26.

  9. #9
    Join Date
    Nov 2014
    Posts
    1
    Another problem I found is that I sometimes I get kicked out of a room randomly and can't get back in.

  10. #10
    Join Date
    Sep 2013
    Location
    Sweden
    Posts
    581

    Unable to play since update

    Well since the update I have noticed that the game doesnt let me play at all.

    It either asks that I sync my SE profile with steam (wich Ive done ages ago since Ive been in since Alpha) And sometimes it just gives me a eternal "looking for best match" loop without finding anything for me.

    (click image to enlarge)

  11. #11
    There are already some other threads about exectly the same problem.

    //edit http://forums.eu.square-enix.com/sho...t=12897&page=6

  12. #12
    Same also.

    I would like to know what is involved when the matchmaking server looks for your game?
    This is obviously the issue.

  13. #13
    Join Date
    Sep 2013
    Location
    Sweden
    Posts
    581
    I can update this by saying that I get thrown out of the game seemingly by random aswell. Just happened 20 seconds to me now when I actually got into a game.

    (click image to enlarge)

  14. #14
    Originally Posted by WoG-Hazaa
    After game ends and u press "disconnect", u cannot find a new game without restarting Nosgoth. This is really annoying if u don't want to play with the same guys.. Matchmaking just gets stuck in "Looking for best match" and after that this error occurs.
    At least you can still play the game... My game has been unplayable for 2 days now.... Can support please help with this???

  15. #15
    Originally Posted by AizenYPB
    At least you can still play the game... My game has been unplayable for 2 days now.... Can support please help with this???
    I can't play anymore.. It won't find any games to join. Constantly just saying "Looking for best match".

  16. #16
    Likewise... no response from support. I'm guessing their busy trying to figure out what went wrong. but I've been unable to play since yesterday :-/

  17. #17
    Lots of people having this issue.
    It's been pointed out here and here.

    They fixed it for a minute it seemed, but now it's back today.
    Last edited by AlexanderLS; 27th Nov 2014 at 16:10.

  18. #18
    Originally Posted by AizenYPB
    Likewise... no response from support. I'm guessing their busy trying to figure out what went wrong. but I've been unable to play since yesterday :-/
    I would say 99% of all players can't play. I seriously don't get it why they don't patch it back :/

  19. #19
    Originally Posted by xBaseLine
    I would say 99% of all players can't play. I seriously don't get it why they don't patch it back :/
    They don't care about the players.
    Just the player's wallet.

    This is why I never spend money on games that are not in release stage.
    Every time you guys buy founder's packs and runestones, you are supporting the ludicrous notion that it is acceptable to sell a incomplete product.

  20. #20
    Join Date
    Nov 2013
    Posts
    1,424
    Hey guys,

    We are in (Closed) Beta, so it would be the case that we test new improvements, to ensure these things are ready for our Open Beta release. We are aware of issues with this update, and the team are working on them now. It isn't ideal, but everyone is working really hard to get things running smoothly, so please bear with us.

    It would not be affecting 99% of players, but we're taking the issues very seriously, and we're working on it.
    Square Enix Europe Community Manager
    Nosgoth Community : Facebook | Twitter | YouTube | Twitch

  21. #21
    Originally Posted by Saikocat
    We are in (Closed) Beta,
    When ANYBODY who is willing to spend $5 can access a game, it is not "closed", it is pay-2-play...

  22. #22
    Originally Posted by AlexanderLS
    When ANYBODY who is willing to spend $5 can access a game, it is not "closed", it is pay-2-play...
    This is true it is basically a charged access open beta however as they are currently trying to resolve the Matchmaking I would say they are doing their best unless they completely ignore us and cant resolve the issues we are reporting and jump straight to the official Open Beta.

  23. #23

    "Party System problem" - Can't access the game

    Hi everyone... I'm not really sure what happened, but since last actualization I'm getting this error when Sycing ends or when I try to enter a match:

    "Connection Lost:
    There was a problem connecting to the party system servers.
    Please, ensure that your Steam account is linked to your Square Enix membership account and try again."

    I've been playing without troubles the past few months, and I just checked that my Steam and Square Enix accounts are linked (I think it is in Square Enix > User Settings > Linked Accounts, right? or am I in the wrong place for checking this?)

    Is someone else receiving this error? How can I fix it? (if there's a way)

    Thanks.
    El Lore de Nosgoth en Español! (Aún trabajo en traducir el resto! n.n)
    http://forums.eu.square-enix.com/showthread.php?t=16920

  24. #24
    You are not the only one having this issue, I am too. Still unknown how to fix this, but if you find anything out please let me know!

  25. #25
    Join Date
    Nov 2013
    Posts
    1,424
    We're experiencing a few issues at the moment, so we'll be in maintenance mode for now. Bear with us.
    Square Enix Europe Community Manager
    Nosgoth Community : Facebook | Twitter | YouTube | Twitch

Page 1 of 4 1234 Last

Tags for this Thread