Thread: Keeps telling me to link my account.

Keeps telling me to link my account.

  1. #51
    Join Date
    Dec 2014
    Posts
    1

    Cant lin my steam account

    Actually I can , and i did but for some reason when i try o connect to a game, is says, "please ensure your steam account is linked to your square enix account and try again". im pretty sure they are linked and I even unlinked it then linked it again, what do I do know

  2. #52
    I have same problem, i am playing the beta from beginning. I tried to unlink and then link it again but that did not helped me at all.

  3. #53
    Join Date
    Mar 2004
    Location
    England
    Posts
    2,719
    Usually if you experience this if you sign out of the game and then reload it - it'll sort itself out again.

  4. #54
    Cant connect to any server. -> unplayable :/

    "There was a problem connecting to the party system server. ..."
    Remove the Lobbies! Move the banners to the death screens!
    | CPU 2600k@4,3GHz | GTX560Ti 1GB | 8GB DDR3 | SSD | Win7 64bit | 1920x1080 | EU/Austria |

  5. #55
    Party servers still down

  6. #56
    Ok so I report it at the support and the guy tells me that the devs are surely monitoring it and its not widely reported yet. *?
    Remove the Lobbies! Move the banners to the death screens!
    | CPU 2600k@4,3GHz | GTX560Ti 1GB | 8GB DDR3 | SSD | Win7 64bit | 1920x1080 | EU/Austria |

  7. #57
    Originally Posted by FireWorks_
    Ok so I report it at the support and the guy tells me that the devs are surely monitoring it and its not widely reported yet. *?
    That's... odd? Guess we need to encourage more people to report it. If it's preventing people from playing though surely they'd notice that they have no play traffic?

    EDIT: They have to be aware, look at this: http://www.nosgoth.com/servers Whoever you talked to must have not been paying attention.

    I can get into my server again (US West) looks like they are fixing it.
    Last edited by tautomers; 22nd Dec 2014 at 09:34.

  8. #58
    Thankfully it is sorted now, but if the whole nosgoth steam activity suddenly halfs (from low to ultra low) and the servers have no games running they could get on the idea, that something could be possibly going not so well...
    Remove the Lobbies! Move the banners to the death screens!
    | CPU 2600k@4,3GHz | GTX560Ti 1GB | 8GB DDR3 | SSD | Win7 64bit | 1920x1080 | EU/Austria |

  9. #59
    Join Date
    Nov 2013
    Posts
    1,424
    Hey guys,

    Sometimes when you're unable to connect, it isn't widespread, but definitely make sure you keep reporting it to us here. Especially over the holidays now, if you run into issues connecting, please post here on this forum (rather than contacting support). We'll be monitoring these as well as the game, for any issues you guys run into.

    We did have a slight hiccup this morning, it was restarted and all should be okay again
    Square Enix Europe Community Manager
    Nosgoth Community : Facebook | Twitter | YouTube | Twitch

  10. #60
    Join Date
    Jan 2015
    Posts
    1
    same problem

  11. #61
    Join Date
    Jan 2015
    Posts
    1
    Yeah I'm having that problem too. I linked my steam to my Square Enix account and it keeps saying that I can't connect because they are not linked.

  12. #62
    Join Date
    Jan 2015
    Posts
    1

    Matchmaking issues

    Hey so I am having some issues trying to get into a match it keeps says that "I need to make sure my steam and square enix acc is connected" but I did ive restarted the pc everything and its just not letting me get into a match any help?

  13. #63
    every time I log in all i get is finding a match, no matter the mode or how long i wait it never works. I have restarted multiple times to no avail.

    It started after the last patch, before that i had no issues.

  14. #64
    Hi, i have the same problem ^^ i can start the game, acces the shop, make the tutorial ect. but as soon as i start searching for a match this error occurs ... haven´t been able to play the game for a week and now waiting i am waiting for the answer from the square enix support (they´ve collected some system and networks information from me) ... don´t nknow if they will be able to help, because they didn´t solve my problem yet, but maybe you should try and contact them hope this problem will get solved soon ... im loosing my patience xD

  15. #65
    After yesterday's update cannot begin to play.
    "Search" -> "Looking for best match" ->"There was a problem connecting to the party system servers.
    Please ensure that your Steam account is linked to your Square Enix membership account and try again."

  16. #66
    Join Date
    Feb 2015
    Posts
    1
    I have a friend that's having the same issue connecting to the match making servers. He played through the tutorials just fine but is hanging trying to connect to the matchmaking servers. No error message, just hanging the connection.

  17. #67
    1) Unlink your steam account from your Square Enix account.

    2) Visit the Square Enix website :https://membership.square-enix.com/users/sign_in

    3) click the link for "can't access my account"

    4) Get an e-mail sent to you to make a password and enter in all your credentials.

    5) Now that you're able to log-in, log-in, go to profile

    6) go to settings, select "linked accounts",

    7) unlink your steam account.

  18. #68
    Join Date
    Jul 2015
    Posts
    1
    I am currently experiencing this issue. I'm level 45, and have been playing for roughly 275 hours. I'm pretty tired of experiencing the same issue. How can this just randomly keep happening every once in a while? Can you please resolve this??? My accounts are linked but it says they aren't when I try to find a match. "There was a problem connecting to the party system servers.
    Please ensure that your Steam account is linked to your Square Enix membership account and try again."

  19. #69
    Join Date
    Aug 2014
    Location
    Germany
    Posts
    750

    Party Servers and Private Servers dont work

    ESL is in 1 hour and the servers appear to be broken again!

    Can't party up with anybody and private servers wont work.

    Tells me I need to link my SE and Steam account again.

    Please fix this Q U I C K

  20. #70
    Join Date
    Sep 2014
    Posts
    12

    Keeps telling me to link my account.

    Hello everyone. So I have not played in a long time, due to wait times. But I can not get a game at all now. It just keeps telling me to make sure that my steam account is linked to my square enix. And it is. Does anyone know how I can fix this?

  21. #71
    Join Date
    May 2014
    Location
    Spain
    Posts
    71
    I'm having the Steam account not linked error since yesterday.
    IF | malga.

  22. #72
    Join Date
    Aug 2014
    Location
    Germany
    Posts
    750
    Problem still persists!
    Nothing seems to be up!

  23. #73
    Matchmaking servers seem to be down this morning, so you should just wait for them to fix the issue on their side. I'm getting the same issue at the moment. If you still have the problem later: linking your acct usually involves visiting a URL sent to the e-mail associated with your SE account.

  24. #74
    Join Date
    Nov 2013
    Posts
    1,424
    I've alerted the team so we can investigate this further. Thanks for the heads up!
    Square Enix Europe Community Manager
    Nosgoth Community : Facebook | Twitter | YouTube | Twitch

  25. #75
    Join Date
    Sep 2013
    Location
    Sweden
    Posts
    581
    I booted up Nosgoth without errors. When into kitchen to grab a glass of water and when I came back I had a message saying that Matchmaking servers couldnt connect aswell as an error saying I needed to link my account again.

    My brother called shortly after saying he had the same errors. Something is acting up and its not pwetty

    (click image to enlarge)

Page 3 of 4 First First 1234 Last

Tags for this Thread