Thread: Got stuck at loading page

Got stuck at loading page

  1. #1
    Join Date
    Jun 2015

    Unhappy Got stuck at loading page

    I got stuck at the loading page when I opened the game second time. It just kept showing "installing..." and had never done.

  2. #2
    Join Date
    Jun 2015
    I am having the same issue on iphone6.

    It's jailbroken and I am using a pirated copy for now because I played the beta version of the game and was quite disappointed that there are no more maps.

    If it's a lot different than the beta and it runs without the loading issue I will definitely pay for it.

  3. #3
    Join Date
    Jun 2015
    I have the same issue on both my iphone 6 and ipad mini (NOT jailbroken omg placentaJuan how can you ask for support for a pirated copy) so this is a real problem that other guenine customer may encounter aswell ..
    i manage to bypass the downloading 145/145 message by putting my phone in "plane" mode .. then i can do the first mission but at the end of it the game doesnt leave the map and get stuck again..
    is there an actual solution to this from our side or will you adress it in a future update ?

  4. #4
    Hey SLeevefish and Chenap,

    I'm Nick, community manager, from Square Enix Montreal.

    You may be getting this problem if you were very early adopters. What you would need to do is to delete the app entirely and redownload it again and it should be fixed. If it's not, let me know and we'll see what we can do.

    And PlacetaJuan, if you played the game during the soft launch, you should be able to redownload it from the AppStore. Delete your old version and download the full version for free.

    Hope this helps guys!

  5. #5
    Join Date
    Jun 2015
    Hello NicolasVerge
    Unfortunately, i am not an early adopter, and i already tried to delete completely and redownload the full version several times, it does not fix the issue

  6. #6
    I just bought this today and I am having the problem of installing and getting stuck at 100%

  7. #7
    Hey guys,

    I'd need to know a few things, the version of the game you have installed (it should start with 1.2. ... ) and what device you are playing the game on. If you're able to send us a feedback email from the setting menu in-game that would be even better since we get all the info from there.

    Again, airplane mode should help you if you're stuck because the game is trying to connect to the servers. Let me know if you're able to get in the game, if not send us an email at:

    It will be faster and easier to solve your problems through there!

    Thanks and sorry for the inconvenience.

  8. #8
    Couldn't get this game to work on my LG G Pad F 8.0. Finished the first mission, then it crashed. Restarted and finished the second mission, then it crashed. And it crashed every single time after that, despite restarts, cache clears, etc. I got a refund, though I hated having to do so.

  9. #9
    I don't know if my problem is the same as yours but I made a thread on it.

  10. #10
    So I just got an LG G4 and tried repurchasing the game in hopes it would work. Exact same issue. Can't play past the second mission. Uninstalling and reinstalling helped nothing whatsoever. I'm on version 1.2.43823. The reason I'm writing this here and not to listed email is that I haven't had a reply from that email yet at all. I'm seeing numerous complaints similar to those addressed here in the Google Play store, so this is obviously not a small issue.

  11. #11
    Hi Alex,

    We would need you to send us a feedback email through the game. We get information that way we can't get anywhere else.

    Let us know also if you're connected to Facebook or not.


Tags for this Thread