Results 1 to 4 of 4

Thread: error 0xc000007b with Life is Strange

  1. #1
    Join Date
    May 2015
    Posts
    1

    error 0xc000007b with Life is Strange

    After installing Windows 8.1 x64 (I used to have Windows 7) I started reinstalling all my games. When launching The Wolf Among Us, I got error 0xc000007b, which I solved by replacing some dll files and updating DirectX. After installing that game, yesterday I installed Life is Strange so that I could play episode 3, and I got error 0xc000007b again when launching the .exe. I thought I had already solved it with The Wolf Among Us, so I tried to launch it and TWAU works just fine, no error, I just keep getting it with Life is Strange. I have tried all the solutions all over again: reinstalling the game, repairing .NET framework, reinstalling visual c++, running as administrator on compatibility mode, replacing dlls such as xinput1_3, running a chkdsk c: /f /r, and probably I've tried more stuff, everything to no avail.
    I find it incredibly weird since The Wolf Among Us used to give this error and now it works just fine, and also, when I had Windows 7 x64 on my computer Life is Strange also worked well.
    I don't know what to try anymore, has anyone had the error 0xc000007b with this game only? Is there a problem with the game with Windows 8.1 x64?

  2. #2
    Join Date
    Oct 2014
    Location
    London
    Posts
    204
    Hi Kvmann,

    Square Enix support is best suited to assisting you with this issue - please visit http://sqex.to/support

  3. #3
    Join Date
    Aug 2015
    Posts
    1
    Quote Originally Posted by kvmann View Post
    After installing Windows 8.1 x64 (I used to have Windows 7) I started reinstalling all my games. When launching The Wolf Among Us, I got error 0xc000007b, which I solved by replacing some dll files and updating DirectX. After installing that game, yesterday I installed Life is Strange so that I could play episode 3, and I got error 0xc000007b again when launching the .exe. I thought I had already solved it with The Wolf Among Us, so I tried to launch it and TWAU works just fine, no error, I just keep getting it with Life is Strange. I have tried all the solutions all over again: reinstalling the game, repairing .NET framework, reinstalling visual c++, running as administrator on compatibility mode, replacing dlls such as xinput1_3, running a chkdsk c: /f /r, and probably I've tried more stuff, everything to no avail.
    I find it incredibly weird since The Wolf Among Us used to give this error and now it works just fine, and also, when I had Windows 7 x64 on my computer Life is Strange also worked well.
    I don't know what to try anymore, has anyone had the error 0xc000007b with this game only? Is there a problem with the game with Windows 8.1 x64?
    Hey, did you fix the problem? I am in the exact same problem and position and did everything with Windows 10.

  4. #4
    Join Date
    Oct 2014
    Location
    London
    Posts
    204
    Hello,

    Please could you try these steps:

    http://steamcommunity.com/app/319630...7398979274588/

    and

    http://steamcommunity.com/app/319630...8719804394772/

    Let me know if that works or not - thanks
    Life is Strange Episode Four Out now www.lifeisstrange.com
    Scott Blows - Life is Strange Community Manager
    Twitter @scottblows

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •