Results 1 to 3 of 3

Thread: Not saving + Crash when I die

  1. #1

    Exclamation Not saving + Crash when I die

    I've brought this up with the LCTOO Support, but I only have 1 response and i'm awaiting another. They provided some options (updating drivers, checking the validity of Direct X, blah blah blah.) but none of them worked for me. I've been told it may be PC specs not meeting the minimum, but that's completely false-

    Minimum Specs:
    OS: Windows Vista, Windows 7, Windows 8
    Processor: 2.0 GHz high end Dual Core CPU
    Memory: 4 GB RAM
    Graphics: AMD Radeon HD 6000 series or better / NVidia GeForce 500 series or better
    DirectX: Version 11
    Hard Drive: 5 GB available space

    My computer:
    OS: Windows 7 x64
    Processor: 2.0 GHz AMD Sempron 2200 Dual Core overclocked to 2.5 GHz
    Memory: 4 GB RAM with 10 GB virtual memory
    Graphics: NVIDIA GeForce GT 620 Galaxy 2 GB model
    DirectX: Version 11 with Version 11 compatible GPU
    Hard Drive: 1 TB external HDD with 250 GB Internal HDD

    I've also seen some devs tell people with these sorts of crash issues to upload their crash history, which i've done here- https://docs.google.com/file/d/0BxaG...ZBY3U2ZzQ/edit

    Let me tell you how it works.
    First, the death crash- This happens on the first time I die. On some rare occasions it's the 2nd or 3rd, but it's normally the 1st death that this crash occurs on. Once I die, the screen goes black and the loading splash image comes up. Instead of the loading gif coming up in the bottom left hand corner, nothing pops up. The splash image just stays put and nothing happens. Then Windows tells me that the program has stopped running and i'm forced to close the program. Simple as that.

    Second glitch, the save game bug- This game will flatout not save. Whenever i'm playing the game, it will autosave and if I back out to the main menu, I may resume play (sometimes it crashes there as well), but if I decide i'm tired of the game and I close the program, nothing changes until I decide to boot up the game again via Steam. Instead of the Continue button, it's just the New Game button and Steam acts as if I never saved the game. I've checked- Steam Cloud IS enabled, and even if you turn it off it still doesn't change the fact that it will not load my saved games.

    I want to point out that I have IN FACT, updated EVERY DRIVER I COULD THINK OF- Audio driver, GPU driver, Direct X, everything is updated. So i'm PRETTY sure that it's not the driver's fault. I've created multiple Steam discussions, but no one has responded and the Nixxes_Official account isn't helping anyone anymore and has been offline for almost 40 days (37 days atm). I will be awaiting a response from the devs. Thank you very much.

  2. #2
    Join Date
    Oct 2014
    Posts
    67
    Sorry you’re experiencing this issue. I know you mentioned the specifications of your PC but could you please double check and make sure all the minimum requirements are met?

    I’m not sure if this is the same support you contacted but if you haven’t yet, we'd appreciate if you could fill out a technical support ticket with Square Enix as well so they can collect details to look into the issue. You can find links here: http://tombraider.tumblr.com/techsupport

    Thank you for taking the time to post and let us know.

  3. #3
    Quote Originally Posted by RobinHuey View Post
    Sorry you’re experiencing this issue. I know you mentioned the specifications of your PC but could you please double check and make sure all the minimum requirements are met?

    I’m not sure if this is the same support you contacted but if you haven’t yet, we'd appreciate if you could fill out a technical support ticket with Square Enix as well so they can collect details to look into the issue. You can find links here: http://tombraider.tumblr.com/techsupport

    Thank you for taking the time to post and let us know.
    My apologies for not replying in a long time. I never noticed I got a reply! I appreciate the link to the support website. If I'm correct, this was the same website that I used when I sent in the first ticket. I'll send in another ticket and hope for the best. Once again, thank you so much for the reply- it's been so long since I've gotten anything back regarding this issue. People on the steam discussions are reporting this save bug as well- so it's not just me, but I've only seen maybe 2 or 3 other threads regarding the death crash. I'll notify you if I get a solution. Thanks a lot, once again!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •