Page 1 of 3 123 LastLast
Results 1 to 25 of 72

Thread: PC Game Crashes on startup - Do you have this problem?

  1. #1

    PC Game Crashes on startup - Do you have this problem?

    Update: We now believe this is almost always caused by out of date drivers. Please follow the steps in the below post resolve startup problems:

    http://forums.eidosgames.com/showthread.php?t=137315

    ---
    Hi all,

    We believe that there may be issues happening for some players on some configurations (most likely specific laptops) where they are completely unable to start the game at all. As in, the launcher does not even show up at all.

    Unfortunately this is not an issue that we have seen reported on these forums recently, and we have not been able to reproduce anything like this internally.

    We would like to get in touch with users that have this problem. If you have the problem that you cannot even get into the launcher, please respond here. If you know or hear of anyone else who has this problem, please encourage them to sign up here so we can work with them to get it resolved.

    Thanks in advance for helping out!

  2. #2
    I purchased the game a few days ago and had to change the exclusive screen setting to get it running. But then it performed nicely for about two hours. Next day the game freezes on startup (after the last update form 17-04) and won't start at all, though it worked before without a problem.
    I tried to switch back via the Beta but without success. I reinstalled it, started a new game, all also without success. My Grapics board, an ASUS HD 5870, has the latest drivers. The machine is a quadcore i7 - 2.8Hhz - 64bit Win7 ultimate with 16 Gig of ram. Other games like Far Cry 3 or Assassins creed III perform without a problem.

    I tried the contactform from Square Enix for reporting bugs. This annoying page keeps stating I did not include the DxDiag info in the form though I pasted it three times and so refuses to accept my report. A cheap way to fend off complaints in my view. So I expect no help from their side. Perhaps someone here can help me out on this. I would include the dxdiag-info here, if it was not for its length.

    Alas I did not buy the game with a credit card, otherwise I would have asked my bank for a charge back and so stop this lame game selling.

  3. #3
    Hi,

    First of all what I would suggest is using the Steam feature to verify local content.

    If that doesn't help, can you look for .mdmp files in the game folder in Steam? In a location probably much like this:

    C:\Program Files (x86)\Steam\steamapps\common\Tomb Raider

    You probably have one for each failed startup. If you can provide us a link to download those I can get the info to a dev to check out.

  4. #4

    crashing game

    Hello,

    Thanks for the prompt reply
    You can find all the dump-files in this zipfile:

    https://dl.dropboxusercontent.com/u/...b%20Raider.zip. It will stay there for a day or so

    Verifying local content was the first thing I did when I could not start the game. All seemed in good order.

    Regards.

  5. #5
    Your crash appears to be caused by a DLL called atkdx11disp.dll. This is a part of ASUS GamerOSD and related software. In our experience this software causes a lot of problems in various games, so I would recommend removing it. I expect that to resolve your problems.

  6. #6

    problem seemes solved

    Hi Nixxes,

    I did as you suggested and removed Asus Gamer OSD. I just started the game twice as a new game with success and could even load a saved game without a crash
    Problem solved.

    Thanks for the advice!!

  7. #7
    Join Date
    Apr 2013
    Posts
    1
    Hello,
    I have this same technical issue but the ps3 version. Apparently it just loads the trophies and then I'm unable to start the game but I can go to the XMB. Please help for some suggestions.

  8. #8
    I would like to keep this thread focussed on PC crashes on startup, however, for PS3, you probably either have a faulty disc, or your PS3 is going bad. I recommend trying the disc on another PS3 if you are able to, cleaning it, and if you still have problems try to get a replacement.

  9. #9
    Join Date
    Apr 2013
    Posts
    1

    Crash on Start up

    Hi There,

    Having recently purchased this game I am experiencing crashes on startup of the game with the following gode found in the steam files if this helps?

    tombraider_743_crash_2013_4_25T1_38_11C0.mdmp

    my machine meets systems specs as prescribed and all drivers are up to date.

    Are you able to help?

  10. #10
    If you can make that file available to us for download I can pass it along to be investigated.

    Can you also supply more information on your setup? What type of hardware do you have?

    Note that some more helpful information related to startup can be in TombRaider.log which you can probably find in your Documents folder.

  11. #11
    Join Date
    Apr 2013
    Posts
    1
    Hi,
    I bought Tomb Raider today and when I want to run the game, nothing happens.

    I enclose the mdmp file that comes with the error.

    http://www.mediafire.com/?2p22iy34l22hjph

    Thank you.

    Edit : i desactivated chipset graphic card and it works

  12. #12
    Quote Originally Posted by zep0u View Post
    Hi,
    I bought Tomb Raider today and when I want to run the game, nothing happens.

    I enclose the mdmp file that comes with the error.

    http://www.mediafire.com/?2p22iy34l22hjph

    Thank you.

    Edit : i desactivated chipset graphic card and it works
    Your crashdump indicates a crash in the graphics driver. It looks like you are using the 320.0 beta drivers, is that correct? It would be good to make NVIDIA aware of this problem.

    If you can post your TombRaider.log file from your Documents folder it may contain some helpful information, but either way it looks like something for NVIDIA to fix.

    Glad to hear you got the game working by disabling the integrated graphics though.

  13. #13
    Join Date
    Apr 2013
    Posts
    2

    Crash on Startup.

    I bought this game yesterday and I have never been able to get it to run. I have tried several video drivers and nothing worked. I reverted back to the one recommended for my Asus G75vw. It has the Gforce GTX 670m. I have even tried the newer drivers and it did not work.

    I have included the TombRaider.log as well as a couple of crash reports. Your help will be greatly appreciated.

    http://www.mediafire.com/?jfog71148bi8nwn

    According to other forums, other people using G75vw have gotten this to work. Not sure why mine is having issues.

    By the way, I am running Battlefield 3 in 3d mode without any problems. So I know this should be able to run Tomb Raider.

    Thanks for your help on this.

  14. #14
    Join Date
    Apr 2013
    Posts
    2

    Game is working now

    I was able to get my game to load up now. I did two things. I removed a program from my laptop that controled multiple displays. I then was able to find the gtx670m mobile version of the 320 driver and it did recognize my graphics card. It is now playing awesomely.

    I have to say that this is the best looking game I have ever played. I am really impressed.

  15. #15
    Hi randym,

    Glad to hear you got it working. This is a crash inside of the NVIDIA driver. If you still would like to play with your previous configuration I recommend using the 320.0 beta drivers they have released. Hopefully those resolved this problem.

  16. #16

    Tomb Raider Not starting post 1.01.732.1

    Hi Nixxes,

    I have a 2 year old Dell XPS with a NVDIA GeForce GT540M graphics card. Initially Tomb Raider would start but crashed as the game should start. (Lara in the cave) I updated my NVDIA driver to 285.77 via the Delll web site and the game worked.

    I play Tomb Raider via Steam and was updated to 1.01.742.0 It then crashed on startup, no option screen. I reverted to beta 1.01.732.1 and I could play the game. I attempted to take the second upgrade 1.01.743.0 but again tomb raider immediately crashed on startup.

    From my perspective a change was introduced with 1.01.742.0 which cause's Tomb Raider to fail on startup

    I am still able to play Tomb Raider but only on Beta version 1.01.732.1

  17. #17
    Please try updating to the NVIDIA 320.0 drivers which are available from NVIDIA, they have mobile versions of the driver as well which should work fine on your XPS.

    Also, if you can make available your MDMP files (which end up in the TombRaider folder in Steam after the crash) and your TombRaider.log file I can try to be of more assistance.

  18. #18

    Post

    I have updated my Nvidia drivers to 314.22, that was what was offered on the Nvidia site and the later version of Tomb Raider start and run OK.

    Many thanks

    Dave

    If you want the failed dumps let me know

  19. #19
    Same problem. Crash on start in full screen mode.
    Log:
    01:43:21:057 (6852) > --- NIXXES log start ---
    01:43:21:057 (6852) >
    01:43:21:057 (6852) > Memory statistics:
    01:43:21:057 (6852) > Total RAM = 7.9 GB (8086 MB)
    01:43:21:058 (6852) > Avail RAM = 4.4 GB (4517 MB)
    01:43:21:058 (6852) > Total virtual memory = 4.0 GB (4095 MB)
    01:43:21:058 (6852) > Avail virtual memory = 3.4 GB (3449 MB)
    01:43:21:058 (6852) > OS = Windows 7 (build 7601)
    01:43:21:058 (6852) > Starting Tomb Raider v1.01.743.0
    01:43:21:154 (6852) > [Main] Current directory: D:\Games\Steam\steamapps\common\Tomb Raider
    01:43:21:156 (6852) > Mounted TITLE.000
    01:43:21:157 (6852) > Mounted PATCH.000
    01:43:21:157 (6852) > Mounted PATCH2.000
    01:43:21:168 (6852) > [Render] PCDeviceManager constructor start
    01:43:21:184 (6852) > [Render] PCDeviceManager constructor end
    01:43:21:205 (6852) > [Render] PCDX11DeviceManager constructor start
    01:43:21:207 (6852) > D3D Adapter Information:
    01:43:21:207 (6852) > Adapter Description: NVIDIA GeForce GTX 670
    01:43:21:207 (6852) > VendorID: 10de
    01:43:21:207 (6852) > DeviceID: 1189
    01:43:21:207 (6852) > Revision: a1
    01:43:21:207 (6852) > NVidia hardware detected. Attemping to load NVAPI...
    01:43:21:207 (6852) > NVAPI loaded succesfully.
    01:43:21:241 (6852) > Reducing mouse lag by setting frame latency to 1...
    01:43:21:242 (6852) > D3D reports feature level 11 is supported.
    01:43:21:242 (6852) > NVAPI Depth Bounds Test supported.
    01:43:21:251 (6852) > [Render] PCDX11DeviceManager constructor end
    01:43:26:743 (6852) > CPU count: logical = 4, cores = 4, physical = 1
    01:43:26:749 (6852) > D3D Adapter Information:
    01:43:26:749 (6852) > Adapter Description: NVIDIA GeForce GTX 670
    01:43:26:750 (6852) > VendorID: 10de
    01:43:26:750 (6852) > DeviceID: 1189
    01:43:26:750 (6852) > Revision: a1
    01:43:26:750 (6852) > NVidia hardware detected. Attemping to load NVAPI...
    01:43:26:750 (6852) > NVAPI loaded succesfully.
    01:43:26:757 (6852) > Reducing mouse lag by setting frame latency to 1...
    01:43:26:758 (6852) > D3D reports feature level 11 is supported.
    01:43:26:758 (6852) > NVAPI Depth Bounds Test supported.
    01:43:26:760 (8380) > CreateSwapChain() = 0
    01:43:26:760 (8380) > MakeWindowAssociation() = 0
    01:43:27:068 (8380) > SetFullscreenState() = 0
    01:43:29:378 (8380) > Exception at: 06/05/2013 at 01:43:29
    Exception code: Access violation (c0000005): (Read of address: 0x00000000)
    Exception address: 0x02c020cb


    CPU info:
    ---------
    EAX = 0x00000000
    EBX = 0x09b771b8
    ECX = 0x02d2c1c4
    EDX = 0x80004002
    ESI = 0x0ab8fae4
    EDI = 0x0642ff90
    EIP = 0x02c020cb
    ESP = 0x0ab8fa70
    EBP = 0x0ab8fbb8
    mdmp:
    https://dl.dropboxusercontent.com/u/...1_43_27C0.mdmp

  20. #20
    Hi Hexware,

    The problem on your machine appears to be caused by 'prismatik-hooks.dll', which appears to be related to a piece of software/hardware called 'Lightpack'. I recommend uninstalling this to see if this resolves your problem. You may want to make this problem aware to the authors of this program.

  21. #21
    thank you! It helped!!

    Quote Originally Posted by Nixxes View Post
    Hi Hexware,

    The problem on your machine appears to be caused by 'prismatik-hooks.dll', which appears to be related to a piece of software/hardware called 'Lightpack'. I recommend uninstalling this to see if this resolves your problem. You may want to make this problem aware to the authors of this program.

  22. #22
    Hello,

    I'm also having problems.
    I purchased the game yesterday at Steam and it wouldn't launch (after Steam's preparing game message, nothing).

    I own a Dell XPS 17 laptop with Intel i7 CPU, 8 GB of RAM, Windows 7, and Nvidia GT 555M graphics.

    I tried the Steam verify local content - no luck.
    Here is the zip download link (log and several dump files) - http://www.mediafire.com/?usw34mq4gyrsd21

  23. #23
    Hi Marc,

    Hopefully we can help you resolve this. It looks like your video driver is quite outdated, from 2011. Please download the latest NVIDIA drivers (320.00 BETA) from the below location:

    http://www.nvidia.com/Download/Find.aspx?lang=en-us

    Please let me know if this solves your problem, if not please let us know and we will explore further.

  24. #24
    That worked. Thanks!

    I installed it in safe mode (offline). When I tried installing it normally (without safe mode), I got a blue screen of death. I tried twice, same result. I even ran a system restore, then the Nvidia control panel didn't work (however, I got a system restore failure notice due to my anti-virus). The error message that I saw when the control panel did not work was, "NVIDIA Display settings are not available". After, I installed the driver in safe mode and everything seems to be resolved.

    Should I worry about that blue screen of death that I got earlier?

    Quote Originally Posted by Nixxes View Post
    Hi Marc,

    Hopefully we can help you resolve this. It looks like your video driver is quite outdated, from 2011. Please download the latest NVIDIA drivers (320.00 BETA) from the below location:

    http://www.nvidia.com/Download/Find.aspx?lang=en-us

    Please let me know if this solves your problem, if not please let us know and we will explore further.

  25. #25
    Join Date
    May 2013
    Posts
    1

    Same Problems

    I tried everything but nothing works-.-

    here the Reportlink

    http://www.share-online.biz/dl/9C0RVFMM3U

    hope you can help -.-

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •