Page 1 of 2 12 LastLast
Results 1 to 25 of 33

Thread: Chasm Shrine Issue

  1. #1
    Join Date
    Mar 2013
    Posts
    6

    Chasm Shrine Issue

    I have experienced two issues near the end of the game in the Chasm Shrine.

    1) Near the end of the game in the Chasm Shrine after the camp when I try to enter the room with the pit in the floor and a puzzle the terrain glitches out and I can not progress further. Reloading or restarting did not solve the issue.

    2) If you fast travel away from this area there is no option to go back. You can not select any of the Chasm Shrine camps from the fast travel menu and the boat you originally took to go to this area is gone.

    I can not complete the game due to these issues, any help would be appreciated. Thanks!

  2. #2
    Join Date
    Jan 2013
    Location
    London, UK
    Posts
    3,770
    What platform are you on?
    signature image

  3. #3
    Join Date
    Mar 2013
    Posts
    6
    Quote Originally Posted by Tecstar70 View Post
    What platform are you on?
    PC

  4. #4
    I am having same issue on ps3. All I see in the room is the ground with blood and the hole in the ground. I don't see anything else.

  5. #5
    Join Date
    Mar 2013
    Posts
    2
    Same problem on my PC =( Can't finish the game due to the missing textures(

    Any solution?

  6. #6
    Quote Originally Posted by gish View Post
    2) If you fast travel away from this area there is no option to go back. You can not select any of the Chasm Shrine camps from the fast travel menu and the boat you originally took to go to this area is gone.
    Stuck on the same problem (PS3) - used the fast travel camp during the story line quest in Chasm Shrine and now I cannot get back by any means. Apparently there is no option to load any previous point in the story line as well. Gamebreaking bug it seems.

  7. #7
    Quote Originally Posted by Nighthawks25 View Post
    Stuck on the same problem (PS3) - used the fast travel camp during the story line quest in Chasm Shrine and now I cannot get back by any means. Apparently there is no option to load any previous point in the story line as well. Gamebreaking bug it seems.
    Number 1 is game breaking as we'll since u can't hit switches

  8. #8
    Join Date
    Mar 2013
    Posts
    9

    Known issue

    Having the same problem and now stuck on shipwreck beach with no means to return.

    This has already been documented well in:
    http://forums.eidosgames.com/showthr...t=chasm+shrine

    and has also been put up in this sticky:
    http://forums.eidosgames.com/showthread.php?t=133823

    Let's hope they have a solution implemented soon, not really fan of loading someone else's saved files.

  9. #9

    Chasm Shrine glitch

    I'm also having the same issues at Chasm shrine and cannot progress through the game

    Playing on PS3.

  10. #10
    Is this what everyone else is experiencing?

    http://youtu.be/YUPIMISpsck

    I'm also playing on PS3. Hope they release a fix soon.

  11. #11
    Quote Originally Posted by kratos316 View Post
    Is this what everyone else is experiencing?

    http://youtu.be/YUPIMISpsck

    I'm also playing on PS3. Hope they release a fix soon.
    Yes, that is the same glitch I'm having. Very frustrating

  12. #12
    I am also having the same issue, the whole room is glitched out like in the You Tube video the other guy linked.

    My platform is PC and I also tried downloading the Beta driver for my Nvidia GTX 470 card and that did not fix the problem.

  13. #13
    Join Date
    Mar 2013
    Posts
    6
    Quote Originally Posted by kratos316 View Post
    Is this what everyone else is experiencing?

    http://youtu.be/YUPIMISpsck

    I'm also playing on PS3. Hope they release a fix soon.
    Yep that's it, and now I can't even get back to that camp at all

  14. #14
    I have this issue too (Xbox 360).

    It glitched after opening the barricade, all textures etc are wrong and there's no way of doing the puzzle.
    Anything we can do or just wait?

  15. #15

    Exclamation

    I contacted Square Enix and got this (useless) reply:

    "You may want to try to revert to a previous save file and see if the same thing will happen. Doing this will identify whether the problem lies on the end of the game itself or perhaps the save file. If the problem still persists, we apologize and we suggest you try alternative methods of accomplishing your goal. Also please try uninstalling the game data
    and then reinstalling the game on to your PS3"

    So their solution is to restart the game and hope the bug isn't there.

    Hey Devs, are you guys looking into this??

  16. #16
    I hope its just a patch! This is utter bull, a glitch like this needs sorting ASAP!

  17. #17
    Quote Originally Posted by TricksterJ View Post
    I hope its just a patch! This is utter bull, a glitch like this needs sorting ASAP!

  18. #18

    Great....

    I hope a patch fixes the problem because I do not have any saves to revert back to. I went through the whole game for the first time using ONE save. This is a game ending glitch for me as I am 92% complete and can't progress.

    This would suck if I had to uninstall and start all over....I have found every collectible odject, secret tomb, and did all of the bonus objectives in each region before moving on.....I really don't feel like doing that all again right now.

  19. #19
    Join Date
    Mar 2013
    Posts
    9
    Indeed i've been waiting for 10 days now to progress in the game. This is starting to get a bit silly, Ive got the same answer from the square enix representative, which indicates that they aren't even aware of the problem?

    Also at 92%, same rendering issue, no way to return, have everything at 100% explored the heck out of the game (being stuck in one place helps)...

    All platforms have the exact same symptoms so crossing fingers for a quick solution for all of us here!

    PS Don't you just hate restoring your game with someone else's saved files? Just doesn't feel right to me.

  20. #20
    Join Date
    Feb 2013
    Posts
    161
    I apologize for any frustration this may have caused. If this issue was not resolved in the latest update then please keep reporting it here so we can gather all the information and look into it.

  21. #21
    Anything happening with this??

  22. #22
    Quote Originally Posted by TricksterJ View Post
    Anything happening with this??
    Ditto. What gives? the other thread we were directed to was locked without any info on a patch.

  23. #23
    Any updates on this. Still waiting!

  24. #24
    Join Date
    Jan 2013
    Location
    London, UK
    Posts
    3,770
    There is a title update #3 for consoles. Its out for the Xbox now and imminent for the PS3. Can you confirm if this fixes it?
    signature image

  25. #25
    I am waiting for ps3. Does it fix the problem on Xbox?

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •