Page 1 of 8 12345 ... LastLast
Results 1 to 25 of 190

Thread: Chasm Monastery Bug | OP updated March 20

  1. #1
    Join Date
    May 2011
    Posts
    4,566

    Chasm Monastery Bug | OP updated March 20

    We’ve had a few of you contact us through our social channels & these forums about a bug that causes issues to progress in the later stages of Tomb Raider, after fighting a multi-wave battle with the Oni. For the time being we’re calling this the “Chasm Monastery Bug.” As a result of encountering this bug, a cinematic doesn’t trigger to blow away a series of wooden planks from a barrier, which subsequently reveals a rope anchor point Lara can use to lower a ramp.

    We’re still investigating this bug and unfortunately it’s proving very difficult to reproduce and nail down a specific trigger for it. We’ve already addressed a few potential causes in our recent patch and we’re hopeful it won’t appear for people moving forwards.

    But for those of you who have already experienced the bug, we’d really appreciate it if you could help us pin down a solution. It may be tied to triggering multiple waves of enemies at once, instead of fighting a wave, then progressing, and so on. For those of you experiencing the issue, can you answer the below questions?

    • Did you hit this bug before or after our recent patch (Friday 15th March on PS3, Monday 18th March Xbox 360)?
    • Can you explain your approach to the battle? Did you take on the Oni wave by wave, or run past engaged enemies to find cover on higher ground?
    • What weapon were you using?
    • Did you die during the fight?
    • Did you see any enemies acting strangely?

    We’re sorry you’ve experienced this and thank you for your help with this, we really appreciate it.

  2. #2
    Join Date
    Mar 2013
    Posts
    8

    [bug report - PC] Chasm monastery (possible spoilers)

    Hello, i'm stuck in this monastery.

    I killed all the samurai, there is no foes left, but i can't open this with my bow.



    Anyone can help me ? I hope my save is not bug ... Not one more.

  3. #3
    Join Date
    Apr 2001
    Location
    Mater Urbium
    Posts
    27,488
    Did you try shooting those planks away with a shotgun?

    Driber.net | Forum Thumbnailer | Driber Wagon™ | RAWR! | TR Ancient Legends III - Lost Chambers | -- .- .-. .. . / .. ... / -.-. ..- - . :-)

  4. #4
    Join Date
    Mar 2013
    Posts
    8
    I tried each weapon on it, and i tried to stack 5 on those explosive balls on, and nothing.
    I saw a video on youtube where the wind destroy this door, but in my game, nothing happen.

  5. #5
    Join Date
    Apr 2001
    Location
    Mater Urbium
    Posts
    27,488
    Did you try reloading from the last checkpoint?

    Can you post that YT video and the timecode where it happens?

    Driber.net | Forum Thumbnailer | Driber Wagon™ | RAWR! | TR Ancient Legends III - Lost Chambers | -- .- .-. .. . / .. ... / -.-. ..- - . :-)

  6. #6
    Oops! Sounds there's a glitch
    I think they should be removed automatically after you kill all the foes!! (Thats what I remember)

  7. #7
    Join Date
    Mar 2013
    Posts
    8
    http://www.youtube.com/watch?feature...hCArrs4#t=919s

    In my game, there is not that much foes, the lasts i encounter are in the tower that we can explode.

    When i reset, it still the same.

  8. #8
    Join Date
    Aug 2011
    Location
    Netherlands
    Posts
    2,688
    cant you throw/push the big red exploding barrel to it and shoot at it so it will be gone?

  9. #9
    It means you rather missed an enemy, go back and try to find him, or he just didn't appear... then idk what you can do except kill yourself and hope it reloads corectly
    signature image

  10. #10
    Join Date
    Mar 2013
    Posts
    8
    Barrels are useless.

    Nobody is alive, it's been something like 2 days im stuck, so i took the time to visit the map.
    Reset does nothing, suicide does nothing.

    I just think this game is bugged and I have to retry with another save.

  11. #11
    yes the game is 100% glitched. What versions are you all running on? PC here.

    Edit: Video (PC)

    signature image

  12. #12
    Join Date
    Mar 2013
    Posts
    8
    This video is exactly what happen to me. I play on PC.

  13. #13
    Join Date
    Apr 2001
    Location
    Mater Urbium
    Posts
    27,488
    Thanks for the videos, guys. That indeed does look like a bug in the script or something.

    I'll move this thread to the bug report forum section. We've got Nixxes watching the threads there

    Driber.net | Forum Thumbnailer | Driber Wagon™ | RAWR! | TR Ancient Legends III - Lost Chambers | -- .- .-. .. . / .. ... / -.-. ..- - . :-)

  14. #14
    Join Date
    Mar 2013
    Posts
    8
    So What i have to do ? Wait for weeks ?

  15. #15
    Argh what are we going to do... I'll just restart the game temporarily no problem for me.
    signature image

  16. #16
    Join Date
    May 2011
    Posts
    4,566
    Hey guys,

    I've received a few reports on this one and have escalated it to the team so that they can try to recreate it and troubleshoot. Thank you for being patient!

  17. #17
    Join Date
    Mar 2013
    Posts
    8
    So i played 9 hours for nothing, thats what you mean ?

  18. #18
    This is really frustrating, I just got to the part and it wont load the cutscene or anything. Btw I play on PS3 so im guessing its not just a PC issue as well

  19. #19
    Happened to me as well, however, committing suicide and redoing the battle fixed the issue.
    The metal reinforcements are scripted to be blown off when the last of the Samurai dies.

    Edit: I have the PC version.

  20. #20
    Join Date
    Mar 2013
    Posts
    8
    When i suicide, i restart near the tower and it still bugged.

  21. #21
    I'm getting this glitch on Xbox, loading the last savepoint also brings me near the exploding tower but whatever I do, the last sequence never loads up.

    However when I go back to the beginning of this section (blown up bridge), I can hear Samurai screams, as if one of them was still alive somewhere, but I just can't find him.

  22. #22
    Quote Originally Posted by ChrisProlls View Post
    I'm getting this glitch on Xbox, loading the last savepoint also brings me near the exploding tower but whatever I do, the last sequence never loads up.

    However when I go back to the beginning of this section (blown up bridge), I can hear Samurai screams, as if one of them was still alive somewhere, but I just can't find him.
    yes it looks like one of the enemies may be spawning inside a wall causing it impossible to progress. I can also distinctly hear samurai warriors around but nobody is actually there.
    signature image

  23. #23
    Just registered to inform the same glitch happening to me also..
    Everybodys dead but the "magic wind" wont help me :L

  24. #24
    Sooo how long is this going to take to fix? Such an amazing game but can't finish it due to the glitch

  25. #25
    Quickest way is to restart the whole game unfortunately.
    signature image

Page 1 of 8 12345 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •