Page 2 of 3 FirstFirst 123 LastLast
Results 26 to 50 of 52

Thread: Nvidia Issues: Please Post Your DXDiag Here

  1. #26
    Recently got newest TR update .722.3 and new nvidia beta drivers v314.21 - still the same blank black screen @ DX11 mode with any video settings...

  2. #27
    Join Date
    Mar 2010
    Posts
    11
    Quote Originally Posted by Niphty View Post
    1920x1080 Exclusive Full Screen
    Ultra Default (FXAA, Normal hair) - 46 FPS
    Ultimate Default (FXAA, TressFX) - 30 FPS
    Ultra with 4x SSAA - 27 FPS
    Ultimate with 4x SSAA - 8 FPS with the failure hair mentioned above.
    An update with the newest patch
    Ultimate with 4x SSAA is now 19 FPS, and Ultra 4xSSAA with Ultimate Shadows is 22 FPS. Oh, and the hair actually renders right in higher resolutions. I'd definitely say this patch fixed quite a bit. Now if only the hair wouldn't clip as much on her neck or fall wildly back over the front of her shoulder unnaturally...


    But seriously, great job with the patching.

  3. #28
    Join Date
    Sep 2011
    Posts
    4
    Update Following 15th Martch Patch

    FPS improvements and TressFX now working well.
    FPS Average = 59 FPS at settings further down.

    However, game is much less stable. Keeps randomly turning off monitor with no signal input message forcing hard restart with 5-30 minutes of play. Can't even finish a level without it crashing at some point.

    Occassionally on restart Windows will report crash was a BSOD.

    Using 15 March Patch and 314.21 Drivers. Tried rolling back drivers to 314.14, same issue.

    Windows Vista 64bit SP2
    i7 920 Quad Core @2.67Ghz
    6GB DDR3 RAM
    Geforce GTX 560 Ti (1Gb)

    Settings-

    Res: 1680X1050
    V-Sync: Off
    Texture Quality: High
    Texture Filter: Anisoptropix x8
    AA: FXAA
    Shadows: Normal
    Shadow Res: High
    LoD: Ultra
    Hair Quality: Normal
    Reflections: High
    DoF: Normal
    SSAO: Normal
    Post Processing: On
    High Precision: On
    Tessalation: On

    I have a pile of crash dumpfiles but don't know how to attach to post or what programme to view them with so I can cut and paste.

  4. #29
    Hi after getting the update on steam and installing the latest Nvidia Beta driver I'm still unable to run with Tessellation on if i do i get a kalidascope like graphics glitch and a crash to desktop ( I did get a nice FPS boost with the latest driver & update ), With Tessellation off i can run perfectly.

    Here are my specs and Game settings

    Intel I5 2.8Ghz
    8GB DDR 3 RAM
    GTX 660ti
    Windows 7 64bit

    game settings

    Resolution - 1920*1080
    Exclusive fullscreen
    Tripple buffer

    Quality - Ultimate
    Texture Quality - Ultra
    Texture filter - Anisotropic 16x
    AA- FXAA
    shadows - normal
    Shadows resolution - high
    Level of detail - Ultra
    Hair quality - TRessFX
    Reflections - High
    DOF -Ultra
    SSAO -Ultra
    post processing - ticked
    High precision - ticked
    Tessellation - unticked ( if ticked game crash or graphics glitch then crash)


    Here's my Dxdiag I hope it can be of some use.

    ------------------

  5. #30
    Join Date
    Mar 2013
    Posts
    1
    Here's mine:



    i7 980x / 24Gb ram / 680 sli / Windows 7 x64

    game is up-to-date, and nvidia drivers : 314.21 beta

    issues: random crashes, random poor performance (sometimes down to 5 fps, need to restart the game to get to my usual 60-70fps on the same scene)

  6. #31

    Thumbs Down

    Well, little update from my side...

    Uninstalled TR from system (Steam), cleaned registry from any mention of TR/Crystal Dynamics, reinstalled - the same black screen. Again uninstalled, cleaned registry, installed pirated (!!!) repack from torrents - game runs perfectly @ DX11 mode...

    It is not funny, really isn't! I paid for this game 45 EUR, but to play it, I have to search & play it's pirated copy.

  7. #32
    Join Date
    Mar 2013
    Posts
    26
    Update, I just updated to the GeForce 314.21 Driver today and even though my minimum FPS went from 28 to 41 and my avrg went from 34 to 49 on the benchmark, with the same settings. I gave the gameplay a test run and the games FPS still tanks when in combat (when you first encounter wolves), I went to the camp fire to save and I was looking at slide show from the moment I pressed interact to the point Lara was sitting. Each of these events were only giving me a FPS of 1 to 3, even the QTE with the wolves was in this state.

    Obviously progress is being made from a benchmark point of view, but the game is still unplayable at best.

  8. #33
    Updated to the latest Nvidia drivers and the latest patch. Played for 5 minutes. Game crashes.

    This was the second crash. After the first crash I used the Hitman Absolution profile for TR and played for an hour without a problem. I didn't use that trick with the new drivers, but maybe I should have.

    -- Edit

    And another complete system crash within a few minutes. This time I had tesselation turned off. I never had a game crash so often.... This was in the section early in the game where you're captured by a gang and are trying to hide from them by slipping behind rock walls.

    GTX 680 SLI - Everything set to ultra/high. Exceptions are FXAA, DOF = Normal.


  9. #34
    Join Date
    Mar 2013
    Posts
    1
    Issues: Full Screen kalidascope like graphics glitch from time to time

    System Specs:
    Windows 7 x64
    i7 3770
    16 GB DDR3 RAM
    Nvidia GTX 670

    Game Settings:
    Resolution - 1280x1024
    Fullscreen with Exclusive Fullscreen
    V-Sync: Tripple Buffer

    Quality - Ultimate
    Texture Quality - Ultra
    Texture filter - Anisotropic 16x
    AA- FXAA
    shadows - normal
    Shadows resolution - high
    Level of detail - Ultra
    Hair quality - TRessFX
    Reflections - High
    DOF -Ultra
    SSAO -Ultra
    Post Processing - ticked
    High Precision - ticked
    Tessellation - ticked


    newest TR update
    nvidia beta drivers v314.21


  10. #35
    Quote Originally Posted by KunzLV View Post
    Well, little update from my side...

    Uninstalled TR from system (Steam), cleaned registry from any mention of TR/Crystal Dynamics, reinstalled - the same black screen. Again uninstalled, cleaned registry, installed pirated (!!!) repack from torrents - game runs perfectly @ DX11 mode...

    It is not funny, really isn't! I paid for this game 45 EUR, but to play it, I have to search & play it's pirated copy.
    My apologizes here. Finally I found the problem - it is "Platform Update for Windows 7 x64-Edition (KB2670838)". After uninstalling it, I can run TR normally. My bad...

    Source

  11. #36
    Join Date
    Mar 2013
    Posts
    1
    My issue is where the fps will randomly drop to only a few fps so its like a slideshow and unplayable. When this happens I notice that one of my cards drop to 0% usage and the other shoots up to 100% usage. Then when it goes away they both go back up to 100%.

    System Specs:
    Windows 8 x64
    i7 920
    16 GB DDR3 RAM
    Nvidia GTX 470 2x SLI

    Game Settings:
    Resolution - 1920x1080
    Fullscreen with Exclusive Fullscreen
    V-Sync: Tripple Buffer

    Quality - Ultimate
    Texture Quality - Ultra
    Texture filter - Anisotropic 16x
    AA- FXAA
    Shadows - Ultra
    Shadows resolution - High
    Level of detail - Ultra
    Hair quality - Normal
    Reflections - High
    DOF -Ultra
    SSAO -Ultra
    Post Processing - ON
    High Precision - ON
    Tessellation -ON


    Newest TR update
    Nvidia beta drivers v314.21

    Here's my dxdiag:

  12. #37
    I am still getting stutters when HUD messages pop up, and there seems to be a scaling problem with the 'Level of Detail' setting where even though all CPU and GPU loads are not at max the game will still have trouble keeping at 60FPS, it will drop to around 40-45FPS. If I lower the setting to high (from ultra) I can keep the game running at 60FPS 95% of the time.

    TressFX still buggy, it kills my FPS, Tessellation works fine, just a resource hog.

    All settings at their maximum, except:
    Tessellation = off,
    TressFX = off
    AA = FXAA

    DXDIAG --->

  13. #38
    Join Date
    Mar 2013
    Posts
    1
    Running the newest update 722.3 and Nvidia drivers 314.21 and TressFX still makes the game unplayable. I have to alt+tab and close the game from the task manager it's so bad. Very strangely, the game ran FINE with TressFX enabled on release day, then the next day with no changes to my PC, it went to <1 FPS.

    Settings without TressFX on:

    1920x1080
    V-Sync: triple buffer

    Texture Quality - Ultra
    Texture filter - Anisotropic 16X
    AA- FXAA
    Shadows - Normal
    Shadows resolution - Normal
    Level of detail - High
    Hair quality - Normal
    Reflections - Normal
    DOF - Normal
    SSAO -Ultra
    Post Processing - ON
    High Precision - ON
    Tessellation -ON

    Ingame benchmark: 60 FPS average


  14. #39

    update

    Hey, tried uninstalling and reinstalling, but it didn't change the singe player, still crashes in the first cutscene.

    Tried the multiplayer and it ran perfectly, so the problem seems to be with the videos, not the game itself.

  15. #40
    Join Date
    Mar 2013
    Posts
    1
    Performance is way better since the patch. Before my game kept crashing every 5 min and had 50 FPS average.
    Now it's running at a constant 60 FPS, but the game keep crashing every hour or so.

    My settings are:
    1680x1050
    V-Sync: triple buffer

    Texture Quality - Ultra
    Texture filter - Anisotropic 16X
    AA- FXAA
    Shadows - Ultra
    Shadows resolution - High
    Level of detail - Ultra
    Hair quality - Normal
    Reflections - High
    DOF - Ultra
    SSAO -Ultra
    Post Processing - ON
    High Precision - ON
    Tessellation -ON

    DXdiag:

  16. #41
    Join Date
    Sep 2009
    Posts
    6
    I'm still receiving frequent crashes at completely random moments during the game.

    Game Version: 722.3
    Driver Version: 314.21

    System Specs: Windows 8 Pro 64-bit; GeForce GTX 680; Core i5-3570K 3.40 GHz; 8GB RAM; 240G SATA3 SSD;

    Game Settings:
    Basic:
    Fullscreen: Yes
    Exclusive Fulscreen: No
    Resolution: 1920x1080
    v-sync: Triple Buffered
    Refresh Rate: 60Hz
    Aspect Ratio: 16:9
    Quality: Ultra
    Stereoscopic 3d: No


    Advanced (Minus the settings preset to Ultra):
    Anti-Aliasing: FXAA
    Post Processing: Yes
    Tessellation: Yes
    High Precision: Yes
    Hair Quality: Normal


    Full DXDiag:

  17. #42
    Here is my DxDiag:



    Here are my full PC specs:

    Cooler Master HAF-X
    Enermax Platimax 1500W Platinum rated PSU
    ASUS ROG Maximus V Extreme
    Intel i7-3770K OC@4.8GHz with Corsair H100 liquid cooling
    32 GB G.SKILL Trident X 2400MHz DDR3 RAM
    4-Way SLI MSI NVIDIA GeForce GTX 680s
    512GB OCZ Vertex 4 SSDs (2x256GB RAID 0)

    I use Windows 8 Pro 64-bit System Builder edition

    The Tomb Raider settings I use are:

    1080p/60Hz on a 46" HDTV
    VSYNC Triple Buffer
    Custom graphics (Ultimate + 4 x SSAA + Ultra Shadows)
    Benchmarks @ max 148 FPS VSYNC off & max 60FPS VSYNC on
    No performance issues since NVIDIA driver 314.21 beta

    I have the following problems with Tomb Raider:

    1) TressFX looks like Lara is being electrocuted with wildly flickering hair.

    2) When Lara is first captured (hands bound behind her back) the camera angles become very unstable making taking cover very hard and moving in a straight line is impossible. She often walks round in circles and she can jump through solid walls. One time the camera angle froze and I was able to walk Lara off the field of view.

    3) The game breaker is at random intervals Tomb Raider locks up my whole PC to the point only a hard reboot using my reset button will restore functionality to my PC. This potentially degrades Windows as the correct method of shutdown has not been possible. So Tomb Raider is potentially causing future problems for other applications too.

    My PC is thoroughly tested for stability (up to a week of tests post build) as well as speed and I have had the CPU overclocked for nearly a year now with no issues in other games, bar the normal crashes to desktop on occasion. I have never encountered a game that froze my PC before and I have been gaming on PCs since 1996 (1975 on other gaming formats). My windows is clean, tidy and virus free.

    Please help!

    P.S. I have kept my views on the politics of this whole saga separate on other forums. I wanted to be constructive on here and maybe help sort this mess out!

  18. #43
    So this here looks more official so i hope i get some more attention here.
    Because tesselation still causes crashes and graphical glitches like this
    http://www.youtube.com/watch?v=adVpz8jNOOg

    Settings maxed out with 2xSSAA and TressFX disabled, with Fullscreen and Exclusive
    Fullscreen. I cant use any other setting because of massive screen tearing and i tested
    this settings and only both works as normal Fullscreen. The others are Borderless and normal Window mode. Vsync is triple buffered.

    I use Patch 1.00.722.3 and Nvidias Beta 314.21 driver.
    My System - in Signature

    Ps: Performance doesnt feel better as from the other patches or drivers but its at least ok for me
    Asus M5A97LE R2.0 - AMD FX 8350 8 Core @ 4.2 GHz - Corsair Vengence 8GB DDR3 @1866 MHz
    Asus GTX 670 DC2 Top - Win7 Ultimate 64BIT

  19. #44
    Join Date
    Mar 2013
    Posts
    26
    Just got a my SSD replacement in from OCZ last night, I just did a fresh install of Windows with the latest beta driver from Nvidia, now I have a Vertex 4 as my C drive and I have my Kingston V300 running nothing but games. I just took Tomb Raider for a spin on the Kingston and I did get a bit more fps in the benchmark, probably cause the OS is fresher then the other one only by 4 weeks but anyways. I went to try and play TR, no benchmark, and I just had a my screens go black from no signal. I could still hear the game and hitting numlock worked until I tried to alt+tab and then the machine became hard-locked. I had to hard reset my machine, I went into my event viewer and it only recorded the kernel power so I have nothing to post as to why it happened, now this did happen to me before with the WHQL drivers but I had not seen it again until now. I wish had more but it's all I have.

  20. #45
    Hi!

    Tried to make the game work but i cant.

    when press PLAY the game launchs and freezes. used nvidia 314.21, 314.14, 314.07, and two beta of tomb raider and the last one 1.00.722.3, windows and full screen, ultra and low, 5 times downloaded, verify cache(steam)



  21. #46
    Join Date
    Mar 2013
    Posts
    3
    Game Version: 722.3
    Nvidia Driver Version: 314.21
    System Specs: Windows 7 Pro 64-bit; MSI GeForce GTX 650(1gb); Core i7-3700@2.40GHz; 2x8GB RAM;

    (1) Game Settings:
    Fullscreen: Yes ; Exclusive Fulscreen: Yes ; Resolution: 1920x1200; v-sync: Off; Refresh Rate: 60Hz; Aspect Ratio: 16:10; Stereoscopic 3d: No
    Anti-Aliasing & SSAO : Off - 1xAniso
    Post Processing & Tessellation & High Precision: Yes
    Hair Quality & shadow: Normal
    Texture Quality & Details Level & Shadow Resolution & Reflexions: high
    FOD: ultra

    TressFX is not very improve with the new patch. I'm very disappointed !! and surprise !

    Game Evaluation results:
    a - with tressfx and Game settings (1)*:
    Before patch : 8, After patch: 13.
    b - DirectX11, no tressfx : 36fps
    c - DirectX9, ultra : 50fps

    i want more fps with tressfx in directx11.
    And why not an option for DirectX9 ?

  22. #47
    Join Date
    Mar 2013
    Posts
    14
    System:
    nVidia GeForce GT 525M (1 Gb VRAM - DirectX11) with Optimus technology.
    Intel Core i3 2310M - 2.1 GHz
    3 Gb RAM DDR3
    OS: Windows 7 Home Premium 64 bit.

    nVidia driver version 314.21
    Game version: 1.00.722.3

    Ingame settings:

    Texture quality: High
    Texture filter: Trilinear
    Antialiasing: Off
    Shadows: Normal
    Shadows res: Low
    Level of detail: Normal
    Post-processing: On
    High Precision: Off
    Tessellation: Off
    Hair Quality: Normal
    Reflections: Normal
    Depth of Field: Off
    SSAO: Off

    FullScreen: On
    Exclusive FullScreen: Off
    VSync: Off
    Aspect Ratio: Automatic

    DxDiag:


    Problems: The game doesn't show properly. With Post-Processing activated, the camera gets blurred when I move the mouse. And then, after a few minutes, my system crashes and starts giving a sound like... a dirty CD (corrupted). This is the only game giving me that problem, even playing with Dx9.

    Then I have to restart manually.

  23. #48
    Windows7 -4gb ram, 2gb nvidia GT520m -2.8ghz i7cpu
    game settings:
    resolution: 1024*768 (any higher and it stutters, and is unplayable, after a few minutes of play)
    Settings are all default "normal" and some other settings customized to lower settings. Like shadow quality to low, and lowered aliasing settings.
    -The game had a major crash just now, with a memory dump, and pc reset right after I got the gun.
    -The game will run normal at these low settings, for about 20 minutes, before it starts getting lag and stutter problems. The higher settings will cause this time to shorten to only a few minutes of normal play, at my much higher native resolution.

    DXDiag:

  24. #49
    Join Date
    Mar 2013
    Posts
    26
    I didn't have a Black Screen(s) when my FPS tanked, the game FINALLY crashed and gave me an error report:



    Here is the Even Viewer record:



    and here is the Windows Error Report:



    Now, can you forum admins, technicians or whoever stop telling me it's a problem with my bloody system when RIGHT HERE it shows the EXE for Tomb Raider crashed!

  25. #50
    again looks like gtx 600 series issue (crashing randomly 1-2h playing ultra gtx670)i just finished maxe out hitman absolut.with 2x msaa full hd with no single issue almost evrywhere 60fps ,but tomb raider still crashing randomly :bf3 maxed no issue,far cry3 ultra seting no issue, assasins creed3 ultra no issue,resident evil 6 -amazing performance,crysis2 ultra seting dx11 high text. enable no issue,trust me somthing is wrong with tomb raider.

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •