Results 1 to 5 of 5

Thread: This can't be just me

  1. #1
    Join Date
    Mar 2013
    Posts
    3

    This can't be just me

    So I'm running this game on my WinXP/250 GTS. It was tough to find someone that didn't have a 5xx-6xx Nvidia card but you're telling me that --

    Alien Swarm
    Aliens: Colonial Marines
    Amnesia: The Dark Descent
    Anno 2070
    Borderlands 2
    Crusader Kings 2
    Dangerous Waters
    Dead Island
    ES5: Skyrim
    Endless Space
    Evochron Mercenary
    Farcry 1 + 2 + 3
    F.T.L.
    Gratuitous Space Battles
    Hearts of Iron 2 + 3
    Legend of Grimrok
    Natural Selection 2
    Nexus: Jupiter Incident
    Mechwarrior Online
    R.U.S.E.
    Simcity 4
    Silent Hunter 4
    Sins of a Solar Empire + ALL OF THEM
    Stronghold + ALL OF THEM
    Splinter Cell 3
    Torchlight 1 + 2
    Tribes: Ascend
    Warhammer - Dawn of War 1 (all expansions) + Dow2 (all exps) + SPACE MARINE
    World in Conflict 1 + Soviet Assault
    X3 + Terran Conflict + Albion Prelude
    -----------------------------------------------------------------
    ALL OF WHICH RUN PERFECTLY STABLE AND WITHOUT CONSTANT CRASHES
    and yet the new Tomb Raider (2013) I can't run it for more than a few seconds before it hard-locks and I have to hit the reset on my tower...

    This is just after whatever pathetic 'patch' or update Steam just dl'ed in the last hour.

    So, does anyone have any suggestions. That "uncheck Tesselation etc." doesn't matter as I'm running XP and there are no DX10/11 features available.
    Current drivers are 314.07 -- Tried the game at 314/310/307 - no change at all.
    Render API = 9
    Windowed/Fullscreen (exclusive was always unchecked) etc.
    No difference
    HARD LOCK at random intervals.

  2. #2
    Sorry to hear you are having problems. Does the game crash or lock up? Do any minidumps get written in the game folder in Steam? If they are and you can provide some I can pass them along to someone on the dev team.

  3. #3
    Join Date
    Mar 2013
    Posts
    3
    Thanks for responding Nixxes!

    I have managed to play for about ~90 minutes. The strange bit is that the entire 'tutorial/intro' sequence ran flawlessly. Once I emerged from the cave I might make a few minutes before it locks up.

    Tesselation is not an option for my ancient (though still capable) vid card and the game looks fantastic and runs very smoothly until the hard lock.

    For instance, I load my game at the campfire and Hard Lock. I can sit down and attempt to pick an upgrade -- Hard Lock. I can skip the campfire and run down to the bunker -- Hard Lock. I can go into the bunker, down the ladder, and through but Hard Lock.

    I have tried Nvidia drivers 301.42/310.90/307.X/314.14 none of them make any difference.

    It is most likely some niggling thing with my hardware but it doesn't make any sense that this game should just up and crash so often where other, more demanding games, run fine.

    Anyway, thank you for your response.

  4. #4
    Join Date
    Apr 2001
    Location
    Mater Urbium
    Posts
    27,488
    Welcome to the forums, Mingus. Is this a new issue you're reporting, or one that has already been known?

    Driber.net | Forum Thumbnailer | Driber Wagon™ | RAWR! | TR Ancient Legends III - Lost Chambers | -- .- .-. .. . / .. ... / -.-. ..- - . :-)

  5. #5
    Join Date
    Mar 2013
    Posts
    3
    I assume the issue is known as every 'solution' is turn off tesselation/turn off exlusive fullscreen/turn off vsync.

    Those solutions will work if you have a 5xx-6xx Nvidia card. A friend of mine has an ~8800 and he can run Tomb Raider just fine whereas my GTS 250, a modest upgrade (or so I've heard) won't run for more than a few minutes before it locks.

    Again, it's probably something with my hardware. The strange bit is Deus Ex: HR gave some people (most of which had superior hardware) similar problems but I (and a friend with the same OS, Mobo, 3d card, RAM, etc.) have played it from start to finish three times without incident.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •