Results 1 to 4 of 4

Thread: [RESOLVED] Cutscene to finish the quest "gone missing" not triggering

  1. #1

    [RESOLVED] Cutscene to finish the quest "gone missing" not triggering

    Title pretty much says it... I'm unable to complete the quest "Gone Missing" It says in the quest to return to the survivor camp, but when i get there the cut scene wont trigger. Has anyone else had this problem or does someone know how to fix it?

  2. #2
    Quote Originally Posted by Gasalon View Post
    Title pretty much says it... I'm unable to complete the quest "Gone Missing" It says in the quest to return to the survivor camp, but when i get there the cut scene wont trigger. Has anyone else had this problem or does someone know how to fix it?
    Did you use the movable boat to reach the rocky wall down by the beach? And did you explore that area first?

  3. #3
    I found the solution... apparently if you come back with the tools you have to use all 3 ziplines in a row if you drop manually before you reach the end the cutscene wont trigger...

  4. #4
    Join Date
    Jan 2017
    Posts
    1
    Quote Originally Posted by Gasalon View Post
    I found the solution... apparently if you come back with the tools you have to use all 3 ziplines in a row if you drop manually before you reach the end the cutscene wont trigger...
    How did you end up getting back to the rope lines? Did you restart the game?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •