Results 1 to 17 of 17

Thread: PC: Crashing with Tessellation turned on

  1. #1
    Join Date
    Mar 2013
    Posts
    1

    PC: Crashing with Tessellation turned on

    Hi all,

    Don't see a post a post for this here, but quite a few people are having the issue in the Steam forums: http://steamcommunity.com/app/203160...6775319101286/. With tessellation turned on, the game crashes to the desktop randomly and frequently. Lots of the people with this issue are running a GTX 670. Upgrading to the latest Nvidia BETA drivers does not seem to help.

    My specs:

    Operating System: Windows 7 Home Premium 64-bit
    Processor: Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz (4 CPUs), ~3.4GHz
    Memory: 8192MB RAM
    DirectX Version: DirectX 11
    Card name: NVIDIA GeForce GTX 670
    Driver: 314.07

  2. #2
    Join Date
    Mar 2013
    Posts
    1
    Quote Originally Posted by kaivaal View Post
    Hi all,

    Don't see a post a post for this here, but quite a few people are having the issue in the Steam forums: http://steamcommunity.com/app/203160...6775319101286/. With tessellation turned on, the game crashes to the desktop randomly and frequently. Lots of the people with this issue are running a GTX 670. Upgrading to the latest Nvidia BETA drivers does not seem to help.

    My specs:

    Operating System: Windows 7 Home Premium 64-bit
    Processor: Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz (4 CPUs), ~3.4GHz
    Memory: 8192MB RAM
    DirectX Version: DirectX 11
    Card name: NVIDIA GeForce GTX 670
    Driver: 314.07
    +1 to tessellation bug (plus about 100 if you count the rest of people on the Steam forum! ;-) )

    Seems to be mainly 6xx cards with the occasional 580 thrown in. :-/

    Was perfect inside the cave, after that I'd say it crashes around every two minutes on average.

    EDIT:

    System Specs

    Mainboard: Asus P8Z77-V
    CPU: Intel i7 2600k @ stock
    RAM: 8GB DDR3-1600
    GPU: Nvidia 670GTX (4GB) @ stock
    OS: Windows 8 Pro x64
    GPU Driver Version: 314.07
    DirectX Version: 11

  3. #3
    Join Date
    Mar 2013
    Posts
    1
    Quote Originally Posted by kaivaal View Post
    Hi all,

    Don't see a post a post for this here, but quite a few people are having the issue in the Steam forums: http://steamcommunity.com/app/203160...6775319101286/. With tessellation turned on, the game crashes to the desktop randomly and frequently. Lots of the people with this issue are running a GTX 670. Upgrading to the latest Nvidia BETA drivers does not seem to help.

    My specs:

    Operating System: Windows 7 Home Premium 64-bit
    Processor: Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz (4 CPUs), ~3.4GHz
    Memory: 8192MB RAM
    DirectX Version: DirectX 11
    Card name: NVIDIA GeForce GTX 670
    Driver: 314.07

    +2
    My spec:
    Operating System:Windows 8 Home Premium64-bit
    Processor: Intel(R) Core(TM) I7 930 2.8GHz @ 4.0GHz under water
    Memory:6144MB RAM
    VGA:eVGA GTX670 FTW SLI @no OC, boost 1225MHz

  4. #4
    Join Date
    Mar 2013
    Posts
    1
    I exprecience the same issue, frequent crashes ( seems similar to driver crash yet only says TR has stopped working) after leaving the cave, however with a single GTX 680 (different driver made no difference).

    Every setting is enabled or maxed out (except AA), no performance issues so far, however the crashes always happen after short periods of time...

  5. #5
    Join Date
    Mar 2013
    Posts
    1
    Had the same issue: crash after the cave with a GTX680. (my crash does actually freeze the PC and I have to manually reboot it)
    Did disable "Exclusive Fullscreen" and it allowed me to pass the tree bridge but crashed just after.
    Did disable "Tesselation" and I was able to play. (did the hunt and met with the others...) but the game is really ugly now.
    I think I'll just wait until an official patch before continuing...

    Edit: it looks like that installing 310.90 drivers instead of 314.07 or 314.14 does the trick too

  6. #6
    Join Date
    Mar 2013
    Posts
    1
    try 310.90 driver ... I always crash on new driver(314.14) and latest beta(313.96,314.07)
    on driver 310.90 I played an hour without crash with enabled tessellations
    performance is similar to new driver

  7. #7
    Join Date
    Mar 2013
    Posts
    4
    I too am having frequent game crashes with tessellation on.

  8. #8
    Quote Originally Posted by znam View Post
    try 310.90 driver ... I always crash on new driver(314.14) and latest beta(313.96,314.07)
    on driver 310.90 I played an hour without crash with enabled tessellations
    performance is similar to new driver
    I will give it a try. I have just installed it then Steam update nearly 2.2gb for my TR, maybe it is a DLC or maybe the update.

  9. #9
    Join Date
    Mar 2013
    Posts
    1
    Also crashing here with a GTX670 and tessellation set to ON with the 314 drivers. Every time like clockwork right after the plane exiting the cave.

    specs:
    CPU: Intel Core i5 2500k @ 4.3
    GPU: eVGA GTX670 FTW 4gb
    OS: Windows 7 Home Premium 64, SP1
    RAM: 8GB Memory
    Mobo: Gigabyte P67A-UD4-B3

  10. #10
    It looks like they really didn't tested the game on Nvidia cards enough...
    signature image

  11. #11
    Same problem
    Mobo: MSI Z77A-GD65
    CPU: Intel Core i5-3570K
    GPU: GTX 680 2Gb
    RAM: 8GB
    OS: Windows 7 SP1 64bit

    Extended:

  12. #12
    Join Date
    Mar 2013
    Posts
    1
    Same thing here.

    Specs :
    - CPU : i7 950 @ 3.07GHz
    - RAM : 4GB DDR3 @ 1600MHz(x2)
    - GPU : ASUS GTX 670
    - OS : Windows 7 SP1 64bit

    It works fine with normal settings btw

  13. #13
    Join Date
    Feb 2012
    Location
    Darwin, Australia
    Posts
    6,497
    i have a radeon card, but even with it on, i had strong lagging wile playing. deactivating it surely did the trick for me as well.
    signature image

  14. #14
    It has some lagging towards the game but you have to put the graphics settings on normal if you have a NVIDIA card then it plays smoothly cause I really thought that I could play it on high instead putting it on normal was good enough for me cause the graphics are still outstanding to me actually

  15. #15
    Join Date
    Mar 2013
    Posts
    1
    Same issue here, also posted on the steam forums.

    For now have been able to stop the crashing, the falling through the world and the word Geometry issues by turning off Exclusive Fullscreen and V-sync and Tesslation. Still able to play on Ultra with those turned off, at least.

    So there have been a few GTE's where it does not tell you which butten to press, it just uses a symbol of a Red X even though you've never had to use those buttons before (F) is the one you need.

    GTX 670ftw
    Latest WHQL drivers
    i7 920

  16. #16
    Join Date
    Mar 2013
    Posts
    2

    Turning off Tessellation.

    I start by turning off Depth of Field o TressFX hair.
    But there were still problems.

    I solved my problem by turning off Tessellation.
    Has played for 3 hours now without lockups.
    I run with 680 cards Driver Beta 314.14

  17. #17
    After installing the first patch, Tessellation still causes crashes on NVIDIA 660Ti (beta 314.14 drivers).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •