Thread: My mouse isn't being tracked correctly.

My mouse isn't being tracked correctly.

  1. #1

    My mouse isn't being tracked correctly.

    So. I've had this problem for a while, but it didn't bother me before because I could always just use the mouse keys to use the menus and start the campaign. But I have noticed there's some stuff I can't do with it. Can't select and upgrade stuff properly in Contracts. The problem is that my cursor has to be 5 centimeters below what I want to select. The in-menu selector, yet the cursor would be 5 centimeters below. Addtionally, the cursor sometimes jumps to the center of the screen for no apparent reason.

    It all works fine ingame. Camera is good, aiming is fine but the menu just doesn't cooperate. I've tried with all resolutions, but I am playing on the highest. On my 42'' LCD. IT works fine with Exclusive Fullscreen off, but then the colors don't look that nice.
    signature image

  2. #2
    Bump
    signature image

  3. #3
    Is this when running in a window? Or fullscreen? If fullscreen, is exclusive fullscreen on?

    Note that there is no reason exclusive fullscreen should really affect the colors on your screen. It may if you have monitor calibration software that adjusts your on-screen colors, but in that case you should be able to use that same software to get the same colors as in regular fullscreen.

  4. #4
    I run exclusive full screen, and it is full screen but it doesn't track my mouse correctly.

    If I turn exclusive fullscreen off, the colors get dull. Like a terrible low-bit version. But that's not the issue I'm having, if the mouse would just track while in full screen.
    signature image

  5. #5
    Join Date
    Dec 2012
    Posts
    1
    I seem to have the same problem...

  6. #6
    I've since figured out what it is. My assumption is you run your game on a big screen. In order to see all the various texts and icons correctly, you may have gone into the resolution settings and set it to 200% in the "Enhance some elements".

    Set this back to the original (100%) and it is fixed.
    signature image