Results 1 to 4 of 4

Thread: TRL PC, Kazakhstan Next Gen Possible?

  1. #1
    Join Date
    May 2000
    Location
    Brazil
    Posts
    5,298

    Question TRL PC, Kazakhstan Next Gen Possible?

    So I've been going through all the series in order and I've hit a bump with Legend, with Next Gen Mode on. Up to this point I've played the game flawlessly at 60fps 1600x900 with everything turned on, but can't seem to even load Kazakhstan.

    I've googled around and found several different reports: some people claim to have had no issues whatsoever and some say this issue hasn't ever been addressed. I know the Tomb Raider community itself has developed one too many workarounds for the techcnial shortcomings of the games (Glidos to name the most important one), so I was wondering if there's anything I could do to run this level?

    I've tried fooling the game, by loading the default level and then applying the Next Gen mode on it, but it then crashes within a blink of the eye.

    (playing the North American DVD version)

  2. #2
    i have a similar issue next gen kazakhstan/nepal. i know you can switch next gen off for some time and then switch it on later, however, i am looking for a permanent fix too. i am using 1.2 1920x1080 everything maxed

    i7 quad 2.3 up to 3.5
    gtx 580m

    i have played the entire game once as much as it is possible via next gen. any help appreciated

    @ treeble sorry if you think i'm taking over your thread. i just thought it is the same issue so we could get it sorted over the same reply and to say it is a game issue not your or my pc/laptop

    thanks

  3. #3
    Join Date
    May 2000
    Location
    Brazil
    Posts
    5,298
    Definitely not, daaceking. Hopefully we'll both sort this out in the end. Here are a few suggestions I've found around:

    You don't need a fix. It's your drivers. I had the same problem with other games. NVIDIA's latest drivers cause game to crash due to a dramatic frame increase. Typical of them not to fix it but anyway turn down your gpu speed if you have a factory overclocked card. Or turn it down by 100 mhz anyway. If that doesn't work try windows compatibility tab or install latest patch. Also you could try turning off v-sync in setup. It probably is your drivers though. Let me know how it all goes. Oh, and you need n-tune if you don't have it!

    Source
    I have downloaded the latest drivers (which weren't as recent as I'd have thought but still, I didn't have them as of yesterday) but no luck with that. n-Tune isn't compatible with my videocard from what I understand (Geforce GTX 460), so I didn't even bother downloading it. Not really confident about "underclocking" it, but would give it a try if I knew how.

    I also had the OP's problem -- the game crashing in the Kazakhstan level unless next gen was turned off. But after I deleted the registry key "HKEY_CURRENT_USER\Software\Crystal Dynamics\Tomb Raider: Legend" I was able to continue the game with next gen on. After a while, it would crash again and I repeated the process. I have a 8800GTX and, like the OP, an Asus mobo with nForce4 chipset (Asus P5N32 SLI SE Deluxe). But I didn't have to underclock or change the PEG and all that stuff. Wow, you look like Groucho Marx...

    Source
    Tried this as well, no avail. Someone elsewhere had suggested inserting a new DWord value into the registry (ExtendedDialog) and while it shows up more options in the setup screen, no combination of those seem to do the trick. The issue is in the "Next Gen" option itself.

    This guy suggests some Registry Editing -- all of which can be done from the Setup screen with the ExtendedDialog registry. However, no luck with that either. It will still crash upon loading the level.

    Finally, this guy also had posted in a number of topics regarding the crash issue at the time and managed to fix it by wiping Legend out of his system and installing it again. I am going to try this next, however, I'll note he was playing the Direct2Driver downloadable version - not sure if it might help me as I'm playing the original DVD version. Still, anything is worth trying at this point.

    I'll report back later. Any input or suggestions are greatly appreciated. Hopefully not all of this will be in vain.

  4. #4
    i have already tried reinstall, although i haven't removed all keys from registry after the uninstall if any exist.

    doesn't work

    i tried switching everything off. excluding next gen

    doesn't work

    i have contacted square enix/eidos

    awaiting reply

    i wouldn't like to mess around with gpu clocks

    i guess square enix's reply is the last thing. otherwise, switch next gen off temporarily or permanently to remove the headache.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •