Results 1 to 3 of 3

Thread: Multiplayer - Create game doesnt work

  1. #1
    Join Date
    Jan 2012
    Posts
    3

    Multiplayer - Create game doesnt work

    Hi Guys,
    i got a problem i have installed this perfect game even with latest patch 1.03.
    I wanted to play muliplayer game but after pressing create game as private or public this doesnt work . Just Create game message is blinking ...
    any help , solutions ?
    did somebody experienced same problems ?
    thanks a million
    Ciao, Martin

  2. #2
    Join Date
    Jan 2012
    Posts
    3

    Multiplayer doesnt work

    Guys,
    i have uploaded picture how this looks like when trying to create Multiplayer game.
    any help idea would much appreciated .
    Ciao, Martin


  3. #3
    Join Date
    Mar 2015
    Posts
    1
    So, old as hell, but I get hella annoyed when I search and only find threads with no replies so here goes:

    From looking around, the issue seems to be a problem interfacing with Steam. The only other places I've seen this bug mentioned are on a Steam cracking site and someone who got called out for pirating the game and then got threadlocked.

    From my hair-pulling hour-long experience a while ago though, it can happen to legitimate copies as well. The specific moment where the bug stopped occuring was right after my roommate stopped playing Dying Light, so I'm assuming there's an issue with ports or other router settings. Sorry I couldn't be more specific but if this happens to you, I hope it at least sets you on the right path.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •