Page 3 of 3 First First 123

Thread: Full Lobbies Not Starting

Full Lobbies Not Starting

  1. #51
    Join Date
    Jul 2014
    Posts
    10
    Originally Posted by Azzerion
    I have no idea if it is on your side or mine, but all my problems with being stuck in lobbies has gone. I get into 100% of games now.
    No word of a lie. First match after posting this I get the bug again xD

  2. #52
    Originally Posted by Azzerion
    No word of a lie. First match after posting this I get the bug again xD
    Well for me too it does seem to have stopped. Let's hope I didn't just jinx it as well XD

  3. #53
    Join Date
    Jul 2014
    Posts
    10
    Server EU 268946 got me stuck in lobby.

  4. #54
    Join Date
    Jul 2014
    Posts
    10
    EU 305066 also not working.

  5. #55
    Originally Posted by Floipd
    Well for me too it does seem to have stopped. Let's hope I didn't just jinx it as well XD
    Ok, I DID actually jinx it XD
    As soon as I fired the game up... twice in a row, what are the odds, you know >_<

    First one I failed my screencap, second was a few minutes later.
    Tuesday 12th of August at 10:32 (AM)


    Map: The Fane
    Server: Official Nosgoth EU 268946
    Players: F*ust, RottenRunner, Zakajda, Htz ?, Captain Spaulding, Dariven, GOTU AndersKHero, Floipd

  6. #56
    version : 140812.90586
    serveur : EU 301923
    players : Simone Gus, idonthaveanylife, Mr.Sir, Gimortal, SanDiv, Nice Bunny, RockSlide, Katarixxx
    hour : 21:57 (Paris)

  7. #57
    I've been having this problem since Saturday. Either this or instead of just having a full lobby and then just sitting in the lobby for about 5 minutes without anything happening, I would just get sent back to the gametype selection screen.

Page 3 of 3 First First 123

Tags for this Thread