Thread: Directx 11 Fuzzy

Directx 11 Fuzzy

  1. #1

    Directx 11 Fuzzy

    Directx 9 looks great but once I switch to 11 its a bit fuzzy I have the Stereo 3d all the way down...
    Am I doing something wrong? or will it be fixed in an upcoming patch?
    Thanks

  2. #2
    Join Date
    Aug 2011
    Posts
    23
    Don't know what you mean. Please post a screenshot if possible. On my pc running directx 11 looks better than directx 9. It also runs better.

  3. #3
    This is how it looks all fuzzy in DX11 http://imageshack.us/photo/my-images/18/dx11r.jpg/
    and this is DX9 http://imageshack.us/photo/my-images/535/dx9ak.jpg/
    I have 6950 Amd latest drivers

  4. #4
    Join Date
    Aug 2011
    Posts
    23
    Originally Posted by Doggy88
    This is how it looks all fuzzy in DX11 http://imageshack.us/photo/my-images/18/dx11r.jpg/
    and this is DX9 http://imageshack.us/photo/my-images/535/dx9ak.jpg/
    I have 6950 Amd latest drivers
    I see. My game doesn't look like that. Did you by any chance enable stereoscopic 3d at any point? some people have been complaining that once they enable stereoscopic 3d they cannot completely eliminate the effect even if its completely turned down.

  5. #5
    I don't think so at least now it's all the way down so dont know what else to do

  6. #6
    I thought the game's AA was just screwed up but guess not. Yeah same with me, anything about 3 feet ahead of the character is covered with jaggies. Haven't tried running it in Dx9 though.

    EDIT: Yep running in Dx9 fixes it. Clear as day, no jaggies. Personally, unlike the OP, I did run thne game when I first installed it with 3D vision enabled to see the fuss, but hasn't ben running obviosuly since....hmmmm.....

  7. #7
    Join Date
    Aug 2011
    Posts
    2
    I've got the same problem, is there any way to disable stereo 3d and still play on directx 11? It's all the way down in the options but this "vision" still persist.

  8. #8
    Join Date
    Aug 2011
    Posts
    5
    someone have solved this problem??

  9. #9
    Originally Posted by soac89
    someone have solved this problem??
    Nope. I know this is somewhat of a common problem since everyone I know has the issue too...

  10. #10
    Join Date
    Aug 2011
    Posts
    5
    okay... i hope that issue was solved soon, the game is very well but in dx9 i have a problem of a sporadic downs of framerate, independly if i configure option to maximum or minimum...

  11. #11
    Are you sure stereo 3D is disabled? If you can adjust the slider for the convergence (which it sounds like you are talking about) it sounds like it is enabled.. As otherwise that entire option is not usable (red).

  12. #12
    FIXED (Need you guys to test out too to confirm)

    1) Go to Start > Run > type "regedit" (without quotes), press enter

    2) Follow this path: HKEY_CURRENT_USER > Software > Eidos > Deus Ex: HR > Graphics

    3) Find "StereoMode" file on right. Double-click it and change Value data to "0" (without quotes).

  13. #13
    Originally Posted by Nixxes
    Are you sure stereo 3D is disabled? If you can adjust the slider for the convergence (which it sounds like you are talking about) it sounds like it is enabled.. As otherwise that entire option is not usable (red).
    Nix, the bug is yes you can adjust the field using the slider. However, any other Stereoscopic related options in Options > Video > Display Mode are 'redded' out. So most people would just assume all you would have to do is lower the slider all the way.

  14. #14
    Join Date
    Aug 2011
    Posts
    5
    Originally Posted by 10hellfire01
    FIXED (Need you guys to test out too to confirm)

    1) Go to Start > Run > type "regedit" (without quotes), press enter

    2) Follow this path: HKEY_CURRENT_USER > Software > Eidos > Deus Ex: HR > Graphics

    3) Find "StereoMode" file on right. Double-click it and change Value data to "0" (without quotes).
    tomorrow i proves and confirm if it works : )

    thanks!

  15. #15
    Join Date
    Aug 2011
    Posts
    2
    It works. Thanks.