Page 1 of 3 123 Last

Thread: I'm getting "simulator sickness" issues from the game

I'm getting "simulator sickness" issues from the game

  1. #1

    I'm getting "simulator sickness" issues from the game

    Is anyone else having problems with simulator sickness issues with this game?

    I pre-ordered this game and got the Augmented Edition. It was my most anticipated game for the past 10 years probably. But sadly... I find that I get simulator sickness issues when I play the game. I think it is how the viewpoint constantly shakes and bounces as I move around the environment.

    Would it be possible for Eidos to patch in an option to disable the "head bobbing" of the camera? This option exists in some other first person games like Battlefield 2.

    The really sad thing is that I got simulator sick from Deus Ex 1 too... I don't remember getting sick from Deus Ex 2 though. I can play most FPS games without sim sickness issues. For example... I've never gotten sick from a Valve game for some reason (Half Life, Team Fortress, Counter-Strike... no problems there.) I got sick from Killzone 2, but not Killzone 3. They toned down the head bobbing in Killzone 3, which is why I think my sickness issues come from the head bobbing in Deus Ex HR.

    Please Eidos... if you can, patch in a "disable head bob" option. Thanks

  2. #2
    Yeah, I wouldn't mind having that option as well. I too get headaches and I'm pretty sure it's from the head bobbing.

  3. #3
    Wow I've never heard of this before. That's interesting I would say limit your gaming sessions to 1-2 hrs for now?
    Shak'in Not Stirred

  4. #4
    I think I start getting sick at 10 minutes of gameplay.

    I found out that the PC version has a Field of View option. Just bringing that option to the console version could be enough to fix the sickness issues. I'm sure it would help a little, anyway. I rarely get sick from PC FPS games. (I have the PS3 version of DX HR btw)

  5. #5
    Join Date
    Mar 2010
    Posts
    2,377
    I never had this problem with any game, but I've heard of it often enough. What's interesting is that for some people it's head-bob that causes motion sickness, for some it's the lack of it. First person games should definitely have a slider for adjusting this.

  6. #6
    Many people also get this motion sickness much more easily the lower the FOV is set. (Myself included)

  7. #7
    Join Date
    Aug 2011
    Posts
    2
    I'm also getting headaches from the head bob! I raised the FOV, but it doesn't seem to help me. Every game I've played with head bobbing has given me headaches, luckily I've always been able to disable it one way or another. Please let it be so for this game too.

  8. #8
    @jerryku7

    Do you find that your PS3 copy is incredibly glitchy? I'm getting enormous amounts of pop-in and artifacts, and it's really killing the game for me. I'm just curious if it's all copies of the game behaving like this. I've tried two different copies, and they were both bad. I hope Eidos patches it soon, because I'd really like to get into this game.
    If anyone has a suggestion of how to limit the glitching on the ps3, please let me know.

  9. #9
    I used to get motion sickness as a kid playing these kind of games involving head bobbing. Just keep playing, use the concept of behavioral conditioning to stop getting sick when playing games... all types of games.

  10. #10
    Originally Posted by Sean272
    @jerryku7

    Do you find that your PS3 copy is incredibly glitchy? I'm getting enormous amounts of pop-in and artifacts, and it's really killing the game for me. I'm just curious if it's all copies of the game behaving like this. I've tried two different copies, and they were both bad. I hope Eidos patches it soon, because I'd really like to get into this game.
    If anyone has a suggestion of how to limit the glitching on the ps3, please let me know.
    nope, no problems for the 4 hours I've played so far. Maybe your PS3 is dying? I dunno

  11. #11
    It's motion sickness, take Dramamine. It's mostly caused by FoV being too small from what I've read. I get it from some games sometimes.

  12. #12
    naw it's called simulation sickness. Motion sickness requires motion.
    I'm not comfortable with the idea of taking drugs to play a game. Silence, you aug!

  13. #13
    Could someone from Eidos please comment on this issue? Is there any chance the FOV option from the PC game will be brought to the PS3 version? Any chance of an option being patched in that disables the head bobbing?

    I ask because if there's a chance.. then I can keep the game and wait for the patches. But if there's no chance, then I have to sell the game. I get really sick from playing the game in its current state. This is really depressing because I'm a huge Deus Ex fan!

  14. #14
    I have the exact same problem with most games that have view bobbing, but I've never encountered a game where it wasn't able to be turned off. It's inconceivable to me that any developer would ever NOT make it an option, especially one as big as Eidos which assumedly did some sort of playtesting. The fact that Deus Ex had the same thing, yet was optional, makes the mysterious lack of this option truly bizarre.

    I'm also a big fan of all the people that flock to this issue simply to decry anybody who would dare have a physiological response to motion bobbing. I'm used to people getting angry about the idea of developers working on a feature that they themselves have no use for, but somehow they manage to get up in arms about something as astoundingly simple as this.

    I had the game preordered, but jury duty kept me too busy to have enough time to play. Not being able to play now is a pretty huge disappointment. I was able to get through the tutorial section, but pretty much as soon as the HUD was added to the mix I had an instant headache. Until there's either a patch or an .ini workaround, I'm stuck.

  15. #15
    Yeah I really hope they fix the problem. I assume they are thinking it is too minor a problem so it's not worth the effort to fix though

  16. #16
    Join Date
    Aug 2011
    Posts
    8
    This is actually more common than you may think, I also suffer from simulator sickness from this game.

    The moment I took my first steps in the game I instantly started looking in the options for a way to turn it off.... atm I can only play max for 15 mins at a time.

    Pretty much every game these days comes with an option to either turn it off or reduce it. Please Eidos add an option!!

  17. #17
    Motion sickness is a common problem. You can try to increase the game's field of view in the gameplay options menu to see if it helps you out, but unfortunately there's no way to reduce or remove head bobbing as of yet.

  18. #18
    I think I will sell my PS3 copy after I beat it and get the PC game some day

  19. #19
    I have the same problem. I normally avoid first person games because of that, but I wanted the story in this one.

    Any chance for a third person toggle (other than cover)?

  20. #20
    Join Date
    Aug 2011
    Posts
    3
    same problem here,in games with headbob and other constant screen shakes(like knifing in bc2,cod games etc. i get a headache after 10,15 min of playing

    i hate what they are doing in all new games
    bloom
    blur
    headbob and other screen shakes for every movement
    high contrast
    color saturation
    whole screen zoom is also a problem and causes headache,eye strain etc.

    but it is really incredible that there is no option to disable the headbob in this game

  21. #21
    After the first evening of playing DXHR, I had a massive migraine headache during the night and was quite dizzy and sick the next day. I'm not sure if it was the bobbing or just because I was staring at an LCD screen for five hours straight. Since then, not so bad. It might be good if there was an option to disable bobbing. I'm not sure that's easy or practical to do or not, but it would certainly help those sensitive to that issue.

  22. #22
    Try messing with the FOV, dude.

  23. #23
    If you were talking to me, FOV settings are only available in the PC version. I have the PS3 one. I am thinking about selling my PS3 one and getting the PC one though.

  24. #24
    Originally Posted by jerryku7
    I think I start getting sick at 10 minutes of gameplay.

    I found out that the PC version has a Field of View option. Just bringing that option to the console version could be enough to fix the sickness issues. I'm sure it would help a little, anyway. I rarely get sick from PC FPS games. (I have the PS3 version of DX HR btw)
    I doubt if the consoles could render another few degrees without performance issues. The graphics push them to the limit, whereas tesselation aside, it barely scratches the surface of potential performance for even an 'average' PC.

  25. #25
    If you play on a PC there is a nice built in option to change the FOV. Its not in video options but you will find it in game options. I have upped mine from 70 to 90 degrees, makes the game a lot nicer.

Page 1 of 3 123 Last