Results 1 to 3 of 3

Thread: TR3 installation problem

  1. #1
    Join Date
    Mar 2011

    TR3 installation problem

    I'm new to this forum and don't speak all 'computereze' fluently so speak plainly please
    I have Windows Vista, purchased TR Trilogy and am now trying to play TR3 for the first time. When I try to install, the screen pops up allowing me to hit the button 'install' and the hourglass runs for a couple of moments, but then nothing happens.

    I went to to see if they had a patch, found one and ran it. I copied the entire contents of CD into a TR III folder under Core Design and eventually was able to play my game, except it won't save games. I tried to uninstall it to start over, but my software list doesn't even show it as 'installed', so all I could do was delete all files, but the 'setup.exe' won't delete.

    I've checked my CD, there are no scratches, no dirt and I went through Laura's home and everything worked there. The game appears to work, except I can't save and exit, only exit.

    Please tell me somebody has an idea of how to fix this

  2. #2

    I'm not sure this is your problem but and I haven't played the old games for a long time, but as I remember this was caused by starting the game from the CD instead of the .exe file in the folder where Tomb Raider is installed.

    Try creating a shortcut to that .exe file, not the one on the CD, or in the files from the CD copied to your hard drive and see if that solves your problem.


  3. #3
    Join Date
    Aug 2012
    its because you cant save in the house only in missions!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts