Thread: Where is my PHYS-X

Where is my PHYS-X

  1. #1

    Where is my PHYS-X

    How the hell do I enable the stupid phys x in this game.
    Stupid Eidos did not put this in the retail game?
    What the hell are you guys thinking?
    I installed the 1.1 patch, I installed the new RRB.DLL for my 480 GTX's in SLI,
    I reinstalled the phys-x driver from NVidias site, I logged into Windows live and entered the correct product key.
    What else is there left to do?

    Eidos hater

  2. #2
    Run the Launcher?

  3. #3
    also make sure physx is turned on in the nvidia control panel

  4. #4
    Originally Posted by fynxgloire
    Eidos hater

    That ultimately is against the TOU.It's an even worse idea since your on the forums created by people who marketed Hitman,Tomb Raider,Arakham Asylum istelf,the Just Cause series and probably other games that I'm not remembering right now.

  5. #5
    Go to the Bmlauncher then settings and turn it on.
    "Your life is governed by fear every decision you make is a product of that fear"

  6. #6
    Originally Posted by Mistress of Fear
    Go to the Bmlauncher then settings and turn it on.
    This, set it to high or go into your nvidia control panel and check out the options there.