Page 1 of 11 12345 ... Last

Thread: Can't access beta forums.

Can't access beta forums.

  1. #1

    Site says I do not have acces to the game

    Last Friday, I recieved an email saying that I got acces to the closed alpha. It told me to go to the site, log in, merge my Square Enix account with my Steam account, and should be able to download the game for upcoming Alpha sessions.

    I logged in, and merged my accounts, but kept getting redirected to a page that said that I did not have acces to the game yet. It also said that if I should have acces, but still got onto that page, i should contact the tech support, which i did. Nothing heard from them so far.

    Today i got another email saying that the first alpha session was today, and that i should take the needed steps to get the game running in order to play. Again, I ended up at the page saying i did not have acces to the game at this point...

    So am I missing something here? Have I gotten these mails by accident and i am not in the Alpha? Is there something wrong on my end? I tried contacting the tech support, but like I said, no word from them so far. I would like to participate with the Alpha Sessions but it doesn't seem to happen. Ergo, I thought i'd try the message boards.

  2. #2
    Join Date
    Apr 2001
    Location
    Mater Urbium
    Posts
    27,488
    I am indeed not seeing you flagged as an alpha tester in your forum account.

    Did you submit an official support ticket? What is your ticket number?
    Last edited by Driber; 14th Oct 2013 at 23:40.

    Driber.net | Forum Thumbnailer | Driber Wagon™ | RAWR! | TR Ancient Legends III - Lost Chambers | -- .- .-. .. . / .. ... / -.-. ..- - . :-)

  3. #3
    My Ticket number is 3005797.

    Well, if you say that I am not flagged as an alpha tester, that would explain why i am unable to get the game. But how come I keep getting these emails? If i'm not flagged, that's fine. I would just be dissapointed.

  4. #4

    No Alpha forum access

    Hello,

    After playing the alpha today and tuesday I wanted to submit some bugs and feedback on the alpha forum. Clicked the link to the alpha forum but the page says I do not have permission to access those forums.

    Also, I tried submitting a ticket but, and this might be an issue with firefox, the form doesnt work and there also isnt a correct (sub) catagory to submit it too.

    I cannot do my part als an alpha tester if I cannot access those forums (you know NDA and all that).

    Cheers,

    FullMetalPanicNL

  5. #5
    Join Date
    Apr 2001
    Location
    Mater Urbium
    Posts
    27,488
    ^ How long ago was it that you got accepted into the alpha program?

    @ timdentuinder: I meant not flagged for alpha forum access. I don't know what's the status of your SE account. Has there been any updates on your support ticket yet?
    Last edited by Driber; 17th Oct 2013 at 19:39.

    Driber.net | Forum Thumbnailer | Driber Wagon™ | RAWR! | TR Ancient Legends III - Lost Chambers | -- .- .-. .. . / .. ... / -.-. ..- - . :-)

  6. #6
    I got the email with the invite at the 14th of oktober and I think I also activated the access key that day.

  7. #7
    Driber, you asked me on PM to post my problem here. I got the "Congratulations – you have been successful in your application to take part in the Closed Alpha for Nosgoth! " email the 14th of October, at 18:51 Norwegian time. When I clicked the link in the email, it said that I don't have access.. I was logged in with the correct (and my only) account. I tried opening a ticket, but I can't enter the ticket number anywhere.

    Earlier today I randomly got an email thanking me for registering for the alpha, and it asked me to type in all the info again. I figured it was someone trying to fix the problem, so I reapplied. Now it seems it wasn't you guys trying to fix it, but some weird bug or something.

  8. #8
    Join Date
    Apr 2001
    Location
    Mater Urbium
    Posts
    27,488
    Can all of you please post a screenshot of what you see when you follow this link?

    http://forums.eu.square-enix.com/forumdisplay.php?f=99

    Driber.net | Forum Thumbnailer | Driber Wagon™ | RAWR! | TR Ancient Legends III - Lost Chambers | -- .- .-. .. . / .. ... / -.-. ..- - . :-)

  9. #9
    Originally Posted by Driber
    Can all of you please post a screenshot of what you see when you follow this link?

    http://forums.eu.square-enix.com/forumdisplay.php?f=99
    http://i.imgur.com/QoJuBRo.jpg

  10. #10
    Join Date
    Apr 2001
    Location
    Mater Urbium
    Posts
    27,488
    ^ Thanks.

    We're looking into this.

    Driber.net | Forum Thumbnailer | Driber Wagon™ | RAWR! | TR Ancient Legends III - Lost Chambers | -- .- .-. .. . / .. ... / -.-. ..- - . :-)

  11. #11
    Join Date
    Jul 2013
    Location
    London, UK
    Posts
    524
    You need to log out of your SEM account and log back in again once you've been accepted into the Closed Alpha in order for the relevant permissions to be added to your profile.

    If this doesn't fix your issue, please let us know.
    Square Enix London Studios Community Manager
    Nosgoth Community : Facebook | Twitter | YouTube | Twitch

  12. #12
    Originally Posted by Monkeythumbz
    You need to log out of your SEM account and log back in again once you've been accepted into the Closed Alpha in order for the relevant permissions to be added to your profile.

    If this doesn't fix your issue, please let us know.
    Doesn't work. I've done this countless times. :/

  13. #13
    Join Date
    Jul 2013
    Location
    London, UK
    Posts
    524
    Timdentuinder: Apparently you don't have Nosgoth linked to this SEM account. Which account did you register it on? If it's a different one, please try signing in with that one instead.

    FullMetalPanicNL: You should now have access to the Alpha forums - please would you check it's all working properly?

    Piddylur: As with Timdentuinder, it looks like you don't have Nosgoth linked to this SEM account. Please make sure you're signing into the forums using the account with which you registered for the game.
    Square Enix London Studios Community Manager
    Nosgoth Community : Facebook | Twitter | YouTube | Twitch

  14. #14
    Originally Posted by Monkeythumbz
    Timdentuinder: Apparently you don't have Nosgoth linked to this SEM account. Which account did you register it on? If it's a different one, please try signing in with that one instead.

    FullMetalPanicNL: You should now have access to the Alpha forums - please would you check it's all working properly?

    Piddylur: As with Timdentuinder, it looks like you don't have Nosgoth linked to this SEM account. Please make sure you're signing into the forums using the account with which you registered for the game.
    I am logging in with the email that I was granted access with. Which is the only email I'm using for anything SE related.

  15. #15
    Join Date
    Jul 2013
    Location
    London, UK
    Posts
    524
    Originally Posted by Piddylur
    I am logging in with the email that I was granted access with. Which is the only email I'm using for anything SE related.
    Are you perhaps confusing the e-mail we send saying "Congratulations, you've successfully applied for the Alpha" with an e-mail specifically saying that access to the Alpha has been granted?

    EDIT: It does seem that you've been successful in registering for the Alpha, but have not yet been enabled with access, which is dependent upon a variety of factors.

    Apologies, it does seem that the wording in our e-mail could have been a bit clearer.
    Last edited by Monkeythumbz; 18th Oct 2013 at 12:17.
    Square Enix London Studios Community Manager
    Nosgoth Community : Facebook | Twitter | YouTube | Twitch

  16. #16
    Originally Posted by Monkeythumbz
    Are you perhaps confusing the e-mail we send saying "Congratulations, you've successfully applied for the Alpha" with an e-mail specifically saying that access to the Alpha has been granted?

    EDIT: It does seem that you've been successful in registering for the Alpha, but have not yet been enabled with access, which is dependent upon a variety of factors.

    Apologies, it does seem that the wording in our e-mail could have been a bit clearer.
    Here is a copy of the email I recieved.

    Congratulations – you have been successful in your application to take part in the Closed Alpha for Nosgoth!


    Whilst in Closed Alpha, Nosgoth won't be feature complete and may present bugs. This is an important phase for us to gather feedback about the state of the game. This feedback will be used to help guide development on fixes, updates and new content. We appreciate your support and patience during this phase while we are working hard to make Nosgoth a better experience.

    Please don't forget that whilst in Closed Alpha, we need you to respect and follow Nosgoth’s Alpha Trial Non-Disclosure Agreement that you have already signed up to, which you can review here. This confidentiality agreement means that you cannot discuss the game online outside our forums, or post or share screenshots or video captured anywhere inside the game.

    Access the Game Now

    Please note that access has only been granted to this Square Enix Membership account. This link will not work for accounts that haven't been granted acccess.

    Here is what you need to do to access Nosgoth:

    1 - Click on the link above
    2 - Sign into Square Enix Membership
    3 - Link your Steam account if you haven't done so already
    4 - Access the game from your Steam library

    The first game session will only be available for a limited period of time, between 18.00 and 21.00 on Tuesday 15th October.

    The following session is planned for as follows:
    18.00 - 21.00 CEST Thursday 17th October

    Please check server updates on the official website here to find out when the game will be available to play.

    EDIT: The title of the email is "Your access key is ready".
    EDIT 2: Screenshot of the email: http://i.imgur.com/LXCjXkZ.jpg
    Last edited by Piddylur; 18th Oct 2013 at 15:25.

  17. #17
    Join Date
    Jul 2013
    Location
    London, UK
    Posts
    524
    Hmmm, that's weird, I'll pass that on to the team and investigate a fix.
    Square Enix London Studios Community Manager
    Nosgoth Community : Facebook | Twitter | YouTube | Twitch

  18. #18
    Same problem here. I'm part of the Alpha, got client and synced with steam. Got a mail & stuff, but no access to alphaforum.
    got email on oct. 18th, 19:30 CEST. directly activated!

  19. #19
    Join Date
    Oct 2013
    Posts
    1
    Same here. It says Nosgoth is registered under my account but i can't access the forum.

  20. #20
    Originally Posted by Monkeythumbz
    Hmmm, that's weird, I'll pass that on to the team and investigate a fix.
    Any news? I can't imagine this being extremely difficult to fix. Why not just grant the account access over again?

  21. #21
    Got access nao. Maybe the system needs some days? Or was it fixed manually?

  22. #22
    Join Date
    Jul 2013
    Location
    London, UK
    Posts
    524
    Originally Posted by Piddylur
    Any news? I can't imagine this being extremely difficult to fix. Why not just grant the account access over again?
    PMing you.
    Square Enix London Studios Community Manager
    Nosgoth Community : Facebook | Twitter | YouTube | Twitch

  23. #23
    Join Date
    Oct 2013
    Posts
    3
    Sooo, are there still people having problems with getting into the Alpha/Beta forum? Because I don't have access, it seems. I'm using only one SE account, so no problems there. I synced up with steam and SE and already downloaded the game and had it started and browsed the inventory and shop and stuff. Is that problem already fixed and I missed something or is it still ongoing?

    //Edit: When I start the game now, I get a message saying 'Your account does not have access to the alpha.'. Will this be fixed when alpha goes live today?

  24. #24

    "Your account does not have access to the alpha"

    Hello there,
    so I have this strange problem where I can start Nosgoth but after some loading, it says that my account does not have access to the alpha. I tried activating my account via the email again, didnt work. Strangely enough, after I got the email on 18.10. 19:16h and downloaded the game on steam, I could access it without any problem, though the servers were not up. Furthermore, steam downloaded an update for Nosgoth this morning. Thats why I checked to see if anything has changed. Can I say bye now to the alpha or is this just temporary?
    Thank you.

  25. #25
    Same problem for me. Had access on 19.10.2013 but servers weren't up. Also had the update and I don't have access now even though I have it listed in my account.

Page 1 of 11 12345 ... Last

Tags for this Thread