Results 1 to 8 of 8

Thread: Obelisk of Khamoon Anniversary PC

  1. #1
    Join Date
    Jun 2010
    Posts
    3

    Obelisk of Khamoon Anniversary PC

    Hello everyone!

    loving the game but I have come to a point where I believe the game is glitched for the pc version (or some of them).

    in Obelisk of Khamoon in the anubis grapling/swinging to the top-fest you complete the level by swinging to the left and onto a ledge after reaching the absolute top of the room.

    after getting stuck I made sure all the walkthroughs, video walkthroughs etc described it just like that.

    the problem is that for me every single time I try she hits a stone just before the ledge (which she ignores in the video walkthroughs I have seen) and falls down.

    image of the spot she hits the bump in the wall:

    http://i45.tinypic.com/2sbtnyh.jpg

    video walkthrough showing how it SHOULD work:
    http://www.youtube.com/watch?v=Xu7-0rCDCBQ at 2:50-3:00

    I was curious if there are any patches available for pc maybe solving this issue or if anyone has a workaround for it. I have seen a few complaints about it on the net but no solution.

    thank you for the time!

  2. #2
    Hey!

    Hmm, maybe you could try to turn off the full screen effects options (just for this jump)? It's worth a try.
    signature image

  3. #3
    Join Date
    Jun 2010
    Posts
    3
    thank you for the response
    I tried tinkering with different display settings (full screen effects, depth, AA etc) but nothing seems to help.

    believe it or not, after approximately 3 hours of repeating that same sequence eventually it worked once.

    the frustrating thing is I started playing the game on a higher difficulty setting a few days ago and surely enough reaching that same jump it is showing the same glitch.
    VERY frustrating.

  4. #4

    Question

    Wow, that´s weird.

    Seems like some sort of random bug then. Just curious about one more thing though. Do you press and hold the jump button or just press it once?
    signature image

  5. #5
    I am having the exact same problem Turned off Full Screen effects, changes res to lowest, tried all the AA settings.

  6. #6
    Join Date
    Jun 2010
    Posts
    3
    well, as noted... the first time I tried countless times until one time it somehow worked and let me make the jump. mind you, looking at the geometry of the jump you should never be able to make it in the first place in any other point in the game, since the ledge you are trying to reach is behind a block of stone.

    btw, I did try all the option settings available, no go. the jump I made was with the initial settings.

    oh well, the 2nd time around I tried a few dozen times, then just gave it a rest and downloaded a savegame folder from one of the major fansites for that level and was done with it.

  7. #7

    The Jump in Obelisk of Khamoon

    I, too, am stuck here. After finally making all those hard wall runs, etc., she gets to area, climbs up the wall grabs, and she won't grab onto the ledge at the window...she grabs at something, but it is NOT the window ledge. Seems to be a glitch or something, because I've played this game before and got through this. STUCK!!!!!

  8. #8
    i have had that same issue aswell and found out later reading on many forums that it can be resolved.

    i tried the following
    Reduce the screen resolution. tried many.
    Disable 'Full Screen Effects. on/off

    but then tried.
    source http://www.eidosinteractive.co.uk/su...d=341&gmid=204

    #1 First of all, create a new folder on the desktop by Right-Clicking on a blank space on your desktop and selecting New then Folder.

    #2Open up My Computer (ensure the game DVD is in the drive)

    #3 Right-Click on the DVD-ROM drive where the game icon should be displayed and select Explore from the menu.

    #4 When the new window opens, select the Edit menu and choose Select All.

    #5 Make sure all the files on the right side of the window are highlighted and Right-Click on one of the icons and select Copy from the menu.

    #6 Close the Window and open up the new folder that you created on your desktop earlier

    #7 Right-Click in an empty space in the New Folder and choose Paste from the menu.

    #8 Once the files are copied across, find the folder called "dx9.0c"

    #9 Left-Click once on the "dx9.0c" folder and hit the small delete key on your keyboard and accept any confirmations.

    #10 Once this is deleted, find the file called "setup.exe" (should have Lara's face as the icon) and double-click this to run the setup program

    i know its for the Installer freezing,but it was the only other thing i could come up with and try,
    so i done exactly that,the directx is not really needed when installing as you would have updated it on microsoft website.

    but just to make sure i did have a directx in the folder i would download directx
    and extract all contents to the Anniversary #9 folder.
    as described above.

    hope this as helped,if your still playing tra,as i do when nothing else to do.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •