Page 10 of 10 First First ... 678910

Thread: Fps issues

Fps issues

  1. #226

    Unplayable fps

    I played this game at a friend's house on his super awesome pc. Come back to my house and try to play it and I can't! I'm so frustrated because I really like the game, but can't play it like this. Here are my specs:

    Intel(R) Pentium(R) Dual CPU E2180 @ 2.00GHz
    NVIDIA GeForce GT 640
    6.1 GB of RAM

    I know it's not the best but it meets the minimum requirements. I've already looked around and tried a few of the things people have suggested, but it hasn't helped much. I'm not tech savvy so if I could get a step-by-step on how to get the fps better I will be ETERNALLY GRATEFUL! Thanks.

  2. #227

  3. #228
    Is this not outdated? My config files look completely different.

  4. #229
    It is a bit dated but it should not look completely different. The only portion of it i don't recommend following is setting textures to 0, as he states it most likely will cause you to crash at startup. Also using DetailMode=5 will force fog on which is very bad for FPS, imo set it to 0. Everything else is solid.

  5. #230
    And I guess he switched the files to have DetailMode=0. Besides the GameBooster (I don't have that many things running on the computer) I did everything, still choppy af.

  6. #231
    Thanks for the help, btw. I really appreciate it.

    Okay, I went back, made the files read only, but now when I start the game the center is off to the right and to the bottom?
    Last edited by Bazielim; 7th Mar 2015 at 02:42. Reason: double posting - please use the 'edit' function

  7. #232
    Originally Posted by Mishaygo
    Okay, I went back, made the files read only, but now when I start the game the center is off to the right and to the bottom?
    I don't understand what you mean by this?

  8. #233
    All it means is that I'm retarded. Copied his resolution. Should be good now, thanks for the help!

  9. #234

    Serious FPS problems on a good system

    I am experiencing issues with having any decent FPS on my girlfriend's laptop. Its a gigabyte gaming computer I just got last september.
    Specs on it:
    -intel i7-4810mq
    -16 gb of RAM
    -Geforce GTX 860M
    -128gb solid state drive for games and OS

    also I just updated the driver and reduced the settings to their lowest including lowering the resolution and I still have 10-20 fps in a fight. I dont see why I should be having this problem. I doubht it is because the solid state is almost full (8Gb left).


    EDIT: Borderless window helped a little bit but has made the game run completely smooth

    I am having a problem with audio echoing and overlapping though
    Last edited by muufokfok; 12th Mar 2015 at 18:37.

  10. #235
    Join Date
    Jun 2007
    Location
    Slovakia
    Posts
    3,075
    Do you have an integrated card as well? Open Nvidia panel and add nosgoth.exe and choose to run with your dedicated graphics.

  11. #236
    Join Date
    Mar 2004
    Location
    England
    Posts
    2,719

Page 10 of 10 First First ... 678910

Tags for this Thread