Results 1 to 5 of 5

Thread: [BUG] Dropping & Throwing Weight Blocks

  1. #1
    Join Date
    Apr 2010

    [BUG] Can't Drop or Throw Weight Blocks

    TR:U Version: PC v1.1
    GFX Driver: ATi Catalyst v10.3

    I have encounted a bug that occurs everytime I pick up and try to throw or drop one of those 'Weight Blocks' you use on pressure pads.

    1, When I try to drop one, lara ends up standing on it which then causes the block to go flying off in some random direction therefore never ending up on the pad.

    2, When I try to throw a block in a straight line it either goes off to the left or ends up flying directly behind lara making it impossible to throw a block onto a pressure pad, or through a doorway.

    Has anyone else encountered this?

    Note: I have tried the following:
    • Reinstalling the game with and without the v1.1 patch.
    • Turning off CrossFireX mode.
    • Reinstalling the gfx drivers.

    PC Specification:

    Intel i7 920 D0 (2.66GHz) @ ~4.009GHz
    ASUS Rampage II Extreme
    Corsair 6GB (3 x 3GB) XMP DDR3-1600 CAS8 Dominator
    XFX RadeonHD 2 x 5870 1024MB in CrossFireX
    Corsair X32 Extreme 32GB SolidState
    Western Digital 150GB RaptorX
    Western Digital 1.5TB RAID0 (3 x 500GB)
    Cooler Master 690 II Advanced / Corsair HX850w
    Microsoft Windows 7 (x64) Professional

  2. #2
    Join Date
    Apr 2010
    I have found a workaround...

    I was inspired by a workaround in GTA IV on the final mission when trying to get into the Helicopter. Anyway...

    It would seem if I run Fraps and tell it to start recording when I want to drop or throw a weight block everything works fine.

    Very odd indeed.

  3. #3
    Join Date
    Apr 2010
    I have found a 2nd workaround...

    Turn Vsync ON in the graphics settings.

  4. #4
    Thanks! I just got a sweet system with an ATI 5970 card, and started replaying TRU. I was scratching my head until I saw this.

    Too bad there's no official response to this. I suspect my machine is too fast for this game, and the FRAPS and VSYNC solutions slow it down just right.

  5. #5

    I'm having the same problem.
    I'm running at a 120 hrz refresh, maybe slowing it down to 60 would help.

    I'll give that a try.

    This game wasn't designed for modern computers and monitors.

    I know I ran into this on my old computer too, but I don't remember how I resolved it.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts