Page 2 of 7 First First 123456 ... Last

Thread: Nosgoth has stopped working

Nosgoth has stopped working

  1. #26
    You could also try adding Nosgoth.exe (default path: x:\Program Files\Steam\steamapps\common\nosgoth\Binaries\Win32) to DEP exceptions. If you don't know how to do it, just google "dep exceptions".

  2. #27
    Join Date
    Mar 2014
    Posts
    1

    Game Crashes When I Start

    When I try to start the game, it doesn't even start. I press play, it has the little start thing, then it goes to a black screen. I then get the message "Nasgoth has stopped working..." I spent 20 dollars on this, so I'd like an answer as soon as possible.
    Thanks!

  3. #28
    Join Date
    Apr 2014
    Posts
    7

    Unhappy Can`t open!

    I download game in steam, but i cant open! Click on game and nothing happened, see in ctrl+alt+delete have process but havent game and cant delete process! Help!
    Sry for my english im russian

  4. #29
    Join Date
    Mar 2004
    Location
    England
    Posts
    2,719
    Sorry to hear you're experiencing issues, so the game is showing in your Steam library but it won't open when you click on it? Have you tried uninstalling through Steam? It might be best to uninstall and re-install and see if that does anything. If this does not work then I would suggest contacting the SE support centre https://support.nosgoth.com/system/t.../#!portal/1001

  5. #30
    Join Date
    Apr 2014
    Posts
    3

    Nosgoth has stopped working.

    Like the title says, i open the game and when it says syncing profile it always crashes "Nosgoth has stopped working".

    I played 1 match and when i started the second one it crashed, since then it always crashes on the syncing profile message. I have tried to reinstall and stuff but nothing seems to work here.

  6. #31
    Join Date
    Apr 2014
    Posts
    3
    Well, i do hope i get help from the dev. team asap. cause i was rly enjoying this game when it worked

  7. #32
    We have had this reported before but it seems to be exclusive to specific Steam accounts and we don't have one in house that produces the behavior.

    We are working to get one so we can solve this issue. I'm sorry we don't have a solution just yet but you are not being ignored.

  8. #33
    Join Date
    Apr 2014
    Posts
    3
    Okay, good to know that u r working on it.

  9. #34
    Join Date
    Jan 2014
    Posts
    14
    Mines doing this too, Only now I can't by pass it like I used too. I already sent report logs about a week ago now with no reply to even acknowledge my mail. My Immortal bonus is about to expire and I hardly have been able to use it...

  10. #35
    I too am having this issue... and my booster is also running out. please fix soon

  11. #36
    i have this problem and reported it in a ticket a while back, but since the last suggestion didn't work have received no updates, so it is nice to know you are still working on it. i have found a workaround in the meantime i created a secondary user account on my computer with admin privileges and it works when im logged in to my steam account on that account figured id say something in case it helps (i run windows 7).

  12. #37

    [Severe Crash to Desktop] Can't even start the game.

    So when I launch Nosgoth it opens, plays the videos, says "Connecting to Online Suite" and then says "Syncing your profile" and it crashes here every time without failure.

    I dual boot Windows 7 and 8 [windows 8 is a fresh install] so I installed it on windows 8 and it crashed at the same spot.

    I've tried reinstalling the redistributables, Direct X, .Net Frame work 2010, etc, even tried running in compatibility mode with every possible combination, and with Disable Visual Themes & Desktop Composition.

    I've tried deleting the config files, I've even forced it into window mode with alt+enter before it crashed and it still crashes.

    I've updated my video drivers -- I've literally done everything, the issue is not with my software, it's got to be with my hardware configuration.

    I've put in a support ticket, not as detailed as this, since obviously I've been trying to get it working ever since I put the ticket in.

    I've also redownloaded the game in it's entirety and validated the cache files.

    I put the support ticket in almost immediately which was over 12 hours ago and it's still not been addressed.

    I looked for this issue on the net, and I only saw one other thread on the official Nosgoth steam forums where on other person had this issue. So I posted I was having it too, another person replied and said the following...

    They have been able to reproduce this bug. Working on a fix already.
    except I can't find this information anywhere, so I'm not sure where he found this...

    It should be stickied here in the Technical Support forums, however I feel like it's most likely this statement was made on a social media platform which is not exactly the most user friendly way to address severe crashes like this one.

    Thanks,

    Please fix it fast, so I don't feel like I wasted my 20$.

  13. #38
    I have the exact same thing as you! I can start the game but it crashes on exactly the same place as you, i can't find any information on it anywhere though :/ I'm running windows 7 though.

  14. #39
    Hi,

    There seems to be an issue with specific Steam accounts. Unfortunately we cannot reproduce it here at the office because we don't possess an account that exhibits this behavior. But this is a very high priority for us to identify and fix.

  15. #40
    Which basically means you aren't really looking at it you're focussing on the errors that more people are encountering?

  16. #41
    Originally Posted by Samzor1
    Which basically means you aren't really looking at it you're focussing on the errors that more people are encountering?
    No, it means we're busting our asses to get access to a Steam account that will actually reproduce the bug.

  17. #42
    Join Date
    Apr 2014
    Posts
    6

    Nosgoth has stopped working.

    The game crashes on "Syncing your profile... " any reasons that would happen?

  18. #43
    Originally Posted by jippyz
    The game crashes on "Syncing your profile... " any reasons that would happen?
    Same exact thing is happening to me, I sent a support ticket in, they sent back;

    Hello Mike,

    Thank you for contacting the Square Enix Support Centre.

    Please attempt the following, in order to troubleshoot your connection issue:

    Unplug all network connection, leave it powered off for 15 minutes, then plug everything back in.

    Attempt to plug directly into your modem.

    Ensure there are no pop-up or script blockers.

    Temporarily disable your firewall/anti-virus program.

    If you are still running into this issue after these steps, please reply back with an exact error message/code, and what occurs when you receive this message..
    Kind regards,

    The Square Enix Support Centre Team
    It's like they didn't even read the ticket, talking about my "connection issue" when it has nothing to do with connecting, it connects just fine -- it says "Connection Successful" in the .log.

    My original ticket had a screenshot of the crash and all the crash codes with the exact error message detailing what occurs when I received the error message.

    It does seem like they are working on it now though -- I suspect this is corrupted files on the server side, so something is likely setup wrong somewhere. They just asked me all my SE information so they can look at my account, so I think they're on the right track. If this is the case, you'll definitely have to issue a support ticket, since it sounds like it'll have to be handled on a case by case basis.

    I submitted my ticket yesterday, just for records sake.

    And I also still cannot access the closed beta forums.

    /Shakes head.

    *Edit*
    I'm uploading a video so the tech team can see exactly what's happening, will post that here when it's finished as well.

    Last edited by SageRhyme; 29th Apr 2014 at 01:37.

  19. #44
    Join Date
    Apr 2014
    Posts
    6
    We seem to be having the same problem, i hope they find out soon. Is there a big thread about it that i can check if they find anything?

  20. #45
    No sir. There was only my thread -- which got moved into the "I can't access the closed beta forums" thread, even though it has nothing to do with that, and one other thread in the steam forums, and one post on the official facebook.

    So this is officially the "big" thread...

    Can I ask you a couple questions?

    Did you have a Square Enix ID prior to attempting to play the game? Or did you just purchase on steam and launch?

    Was your copy a "gift" from another steam user?

    Do you have access to the Closed beta forums?

    When you click "My profile" is nosgoth listed in your "registered" games section?

    What operating system are you running? Does it have service packs installed?

    Thanks in advance.

  21. #46
    Join Date
    Apr 2014
    Posts
    6
    The game is not registred in my profile im running windows 7 and i don't know about the service packs. I bought the game on steam a month ago. It was crashing maybe 1/2 the time but now its everytime.

  22. #47

    Ok i cant go on the private forum posts and cant connect to the game

    Ok i had a similar post but it was either moved to the private fourms or it just gone but i bought the game on steam and downloaded it and it said connection to suite was unable disable the firewall software didnt work. Restarted steam and my computer didnt work. Tried to go to the private fourms but it wont like me because i dont have access so i have screen shots of me having the game and it loading etc. file:///C:/Users/CaraG/Downloads/Screen%20shot%201.png file:///C:/Users/CaraG/Downloads/Screenshot_2.png file:///C:/Users/CaraG/Downloads/Screenshot%203.png file:///C:/Users/CaraG/Downloads/Screen%20shot%204.png file:///C:/Users/CaraG/Downloads/Screen%20shot%205.png file:///C:/Users/CaraG/Downloads/Screen%20shot%206.png Hope this show some proof and i hope someone can help me on this pls i really want to play the game

  23. #48
    Sorry for the edits had to Fix the links to the screenshots Also dont move this to the private forums i cant access them =(

  24. #49
    You just shot all my theories out of the theory tank. Now I officially have zero idea why this is happening....

  25. #50
    Join Date
    Apr 2014
    Posts
    1
    eeem guys I had a similar problem, Only mine was saying that "Unable to connect bla bla disable your firewall"

    But I fixed it. how? Please follow the steps:

    Step 1: Get Bored

    Step 2: Get frustrated

    Step 3: when it loads hit the Esc Button over and over again for no reason

    Step 4: Enjoy the game

    This amazing technique worked for me. Please Donate on my name for my hard work for unbagging the connection issue :P

Page 2 of 7 First First 123456 ... Last

Tags for this Thread