Thread: File update for users with GeForce GTX 480 and 470 GPUs

File update for users with GeForce GTX 480 and 470 GPUs

  1. #1
    Join Date
    Jan 1970
    Posts
    2,400

    File update for users with GeForce GTX 480 and 470 GPUs

    This is a message from nVidia for you guys...

    In order to experience Batman: Arkham Asylum to its fullest extent when running PhysX on GeForce GTX 480 and 470 GPUs, users will need to replace the existing RRB.DLL file with a new one. In most configurations, the RRB.DLL can be found in the “ \Eidos\Batman Arkham Asylum\Binaries “directory. If it is not located in this directory, please do a search for the filename on your system. Click HERE to download the new RRB.DLL file.
    "......It reminds me of Beethoven..... can you hear it?"

  2. #2
    Join Date
    Apr 1998
    Location
    Blackfriars
    Posts
    3,885
    Note this is only for users running the original Batman game, the GOTY edition has had this dll file incorporated already.
    www.imdb.me/jasonwalker <-thas me hehe
    Twitter: @jaywalker2309
    - My opinion is my own and not that of the company.

  3. #3
    Wow, a GTX 480...
    Sometimes, doing something wrong is what it takes to do something right.

  4. #4
    Originally Posted by Keir
    This is a message from nVidia for you guys...
    What does this file do? I'm running a brand new GTX470 and after a bit, I'm hearing static in the game. When I don't hear static, it sounds GREAT -- almost like a new game. First time I've played the game since the upgrade so I'm not sure if it's the new dll or something else. Thanks.

  5. #5
    Actually I think I resolved the issue. My speaker settings had been reset for 2.1 rather than 5.1. Still sounds GREAT though on my new P6X58D Premium board, i7 930, and GTX 470.

  6. #6

    Crashing

    I have a 470GTX, 8800GTS for a dedicated PhysX card, and the GOTY edition. When I try and play the game with PhysX on the game shows the Square splash screen and then crashes and says that RRB.DLL was the problem. Is there anything I can do? I am running the latest version of nvidia drivers v275.33.

  7. #7
    Join Date
    Oct 2011
    Posts
    7
    Actually I think I resolved the issue. My speaker settings had been reset for 2.1 rather than 5.1. Still sounds GREAT though on my new P6X58D Premium board, i7 930, and GTX 470


  8. #8
    I have the game of the year edition and I am facing extremely drop downs in scarecrow levels that make my game unplayable, especially in those levels.

    I have

    Core 2 Quad 9400 2,66Ghz (oc 3,60)
    4GB ram
    EVGA Nvidia GTX 560 TI
    Windows 7 Ultimate x64

    I AM PLAYING THIS GAME AT 1024x768 AND I HAVE THAT PROBLEM