Thread: cinematic sound horrible loop

cinematic sound horrible loop

  1. #1

    cinematic sound horrible loop

    The in-game sound works perfectly, but for the cinematics my sound loops the first noise heard for a while, the picks a new sound to loop horribly. If i skip the video this sound loop carries to in-game. I turned down hardware acceleration and everythign to no avail.

  2. #2
    Well, any solution? Just installed the game and I have the same problem and it's annoying.

  3. #3

    same

    I've got same problem

  4. #4
    I've tried to turn off hardware aceleration..... and it WORKED!!!! Problem solved (yes, I should figure it out sooner

  5. #5
    hey

    do you me disable sound hardware acceleration in dxdiag??
    I tried that and i still have the audio problems

  6. #6
    reducing the sound hardware accelerationdidnt work.
    and eidos support has been any help either.
    Does anyone know how to fix this problem???

    is this post still running??

  7. #7
    Join Date
    Dec 2010
    Posts
    1

    try this

    hi i hade the same problem but i found a solution for the sound loop.

    1. Download and install latest OpenAL : LINK
    2. In X:\WINDOWS\system32 locate file caled wrap_oal.dll, copy it to Mini Ninjas and rename it to openal32.dll.
    3. Play the game!

    this did it for me Ps. this is taken from another solution about mini ninja crashin to desktop

    sry for my bad english.

  8. #8
    Hi, if nothing has worked for you try replacing your binkw32.dll file found in your minininjas directory with another binkw32.dll from a working game, this seems to have fixed my cinematic sound loop problem so far.