Thread: Problems...

Problems...

  1. #1

    Problems...

    Hi all, well my first problem started when I tried to enter the game. Then the error came as ''seculauncher failed to start application 9000''.
    I fixed it by downloading a crack ''BmStartApp'' but when I entered a game it says that my save games are corrupt.And my version of the game is again back to 1.0, I had 1.1...
    I haven't had any problems with this in the past as I finished the game,and started another one successfully until all of a sudden I got this problem...
    So,any tips how to fix it?
    thx

  2. #2
    can't discuss cracks on the official forums

  3. #3
    I know, but I don't have pirated version. As a matter of fact, I got this 'guideline' from this forum..

  4. #4
    the file you have is probably the exe for the 1.0 version

  5. #5
    Uninstall and clean all traces of what you have, then do a full reinstall of the legit version - using a crack might work initially, but is more and more likely to trigger the copy protection the further you get in the game.