Thread: Crash solutions & removing splash screens

Crash solutions & removing splash screens

  1. #1
    Join Date
    Sep 2009
    Posts
    11

    Crash solutions & removing splash screens

    Hoping you only post here if you have a solution to offer.
    No complaints please.
    Here's a few things that have helped me.

    To remove the opening splash screens.
    find the file bmengine in the my documents/eidos/batman/bmgame/config folder.
    open it and look for this near the bottom.

    [FullScreenMovie]
    SkippableMovies=Attract
    StartupMovies=baa_logo_run_v5_h264
    StartupMovies=UTlogo
    StartupMovies=Legal
    StartupMovies=Install

    remove them all and save the file.
    no more splash screen load up movies.

    for audio problems try changing these values in the same file near the bottom.
    FROM:

    [FMODAudio.FMODAudioDevice]
    MaxChannels=200
    UseEffectsProcessing=True
    EnableMIDIMixing=False

    TO:

    [FMODAudio.FMODAudioDevice]
    MaxChannels=20
    UseEffectsProcessing=False
    EnableMIDIMixing=False

    good luck.
    Crashes less for me but still far to often to be acceptable.

  2. #2
    Originally Posted by D007
    Hoping you only post here if you have a solution to offer.
    No complaints please.
    Here's a few things that have helped me.

    To remove the opening splash screens.
    find the file bmengine in the my documents/eidos/batman/bmgame/config folder.
    open it and look for this near the bottom.

    [FullScreenMovie]
    SkippableMovies=Attract
    StartupMovies=baa_logo_run_v5_h264
    StartupMovies=UTlogo
    StartupMovies=Legal
    StartupMovies=Install

    remove them all and save the file.
    no more splash screen load up movies.

    for audio problems try changing these values in the same file near the bottom.
    FROM:

    [FMODAudio.FMODAudioDevice]
    MaxChannels=200
    UseEffectsProcessing=True
    EnableMIDIMixing=False

    TO:

    [FMODAudio.FMODAudioDevice]
    MaxChannels=20
    UseEffectsProcessing=False
    EnableMIDIMixing=False

    good luck.
    Crashes less for me but still far to often to be acceptable.
    Been posted already, many times

  3. #3
    Join Date
    Sep 2009
    Posts
    11
    you the posting police? I said no complaining, if thats all you had to say please say nothing..

    Also, I uninstalled the game and cleaned my Hard drive out as much as I could then ran a defrag and reinstalled the game on steam.
    I have had virtually no issues what so ever since the reinstall.
    So I highly recommend installing this game on a newly defragmented HD.
    I turned PhysX to Normal, not off as well.
    everything else is Maxed and it runs like a charm.
    Was playing for like 4 hours last night , no crash or stutter.

  4. #4
    Join Date
    Sep 2009
    Posts
    11
    Bump to piss off Inzane..

  5. #5
    Can someone tell me where to find the FMODAudio thing? I can't seem to locate it anywhere in the Config folder.
    Happiness is an illusion. Suffering is real.

  6. #6
    Originally Posted by jvini
    Can someone tell me where to find the FMODAudio thing? I can't seem to locate it anywhere in the Config folder.

    bmengine.ini, which is in the documents/eidos/batman/bmgame/config folder

  7. #7
    Originally Posted by deders
    bmengine.ini, which is in the documents/eidos/batman/bmgame/config folder
    Thanks. I changed it from 200 to 20, and true to false but when I'm at the Start Game menu of the game, it exits and the game stops.
    Happiness is an illusion. Suffering is real.

  8. #8
    Join Date
    Oct 2013
    Posts
    1
    Thank you very much for posting this 007, regardless of what Inzane thinks. Maybe he has too much free time in his personal life and should go outside and live a little instead of trolling the forums.

    Anyway, the location of my file was a little different then yours. I have Windows 7 and I purchased mine from Steam. Not sure where yours was purchased or what OS you have but i'll post what I had to do an maybe you can edit your post to include it if you'd like;

    The file I had to edit was called DefaultEngine.ini. The location for me was D:/ Program Files (x86) / Steam / Steamapps / Common / Batman Arkham Asylum GOTY / Bmgame / Config / DefaultEngine.ini.

    The rest is just as you said. I found [FullScreenMovie] at the bottom and removed it all and saved the file. This is what I removed;

    FullScreenMovie]
    SkippableMovies=Attract
    StartupMovies=baa_logo_run_v5_h264
    StartupMovies=UTlogo
    StartupMovies=Legal
    StartupMovies=Install

    No more splash screen load up movies. It loads very quickly now so thanks for all your help!