Page 3 of 3 First First 123

Thread: FFVII Installation Issues

FFVII Installation Issues

  1. #51

    Originally Posted by kronos943

    so i just got ff7 for the pc and it installs fine but it wont install the patches!!! i let it install all night and still nothing! it just keeps saying that its installing patches and hasnt changed since. i have restarted it a few times and it just keeps getting stuck at the same point

    i am running windows 8 64 bit


    okay so it finaly finished after another restart and now its stuck at 10%?????? any help?

  2. #52

    We are sorry that you are encountering issues when connecting to Final Fantasy VII.

    This error message means the download did not go through properly. Can you please check the following?

    - Have you tried disabling your antivirus and firewall before downloading the game?
    - Please ensure your internet connection is stable
    - Please ensure there are not other programs running in the background that would interfere with your internet connection or with the download.

    We would also like you to log out of the game first. In order to log out of the Square Enix account you will need to navigate to the Network area of the Settings menu. Once logged out please click on the Square Enix North America login area. You should be able to log in with the same account information that you are able to log into this site website with.

  3. #53
    Join Date
    Nov 2013

    i just got this error also, had a similar problem yesturday with the game but after a reinstall it worked, not sure why the game chooses not to work all sudden now, i'll let ya know if i find any solutions to this problem to try and help

  4. #54

    Thank you for the advice Dezark, you are correct, we would suggest uninstalling and reinstalling the game. This would make sure that any errors in the game or registry can be corrected.

  5. #55

    Hi, I have a copy of the original Final Fantasy 7 PC version (from about 10+ years ago) and running Windows 7 Pro x64 and when I click on the install button at the menu with Midgar, nothing happens after it closes and loads for five seconds. I'm using images cause the disks are old and scratched and I don't wont to damage them further, could you please help me?

  6. #56
    Join Date
    Mar 2008
    The Lifestream

    Contact [FINAL FANTASY VII Customer Service]:

  7. #57

    Thank you for your continued assistance Gravity. And thank you for your post Ben.

    While we have resumed support for EIDOS titles, many of their older titles are not supported by the new Square Enix Support Center. All exisitng support information for the disc-based PC version is sitll being hosted at:

    Please attempt to locate the game & support information you require there.

  8. #58
    Finally was emailed my code to begin registration of game. but now i cannot play due to "Not Found , the requested URL /banner.php was not found....apache server at Port 80" type error. I'm tired of not being able to play my favorite game. And I dont care that anyone fix this problem for me because i'm going to get a refund on this trash. And i want to just tell anyone that wants to continue trying to download that these guys seem like ameateurs and you will probably run into an error where you're 50 hours into the game and cant continue or your saved files will catch fire or something stupid like that.

  9. #59
    Bonjoue, j'ai acheté final fantasy 7 versoins pc sur votre shop ( telechargement ). Tout se passe tres bien jusqu'a l'installation ou il me demande d'inseré le disque numero 1. Pouvez vous me dire de quel CD s'agit-il ?
    Cordialement Morgan.

  10. #60
    Join Date
    Mar 2008
    The Lifestream

    Originally Posted by SE_Chris

    We suggest contacting the European Support Centre as they would be the proper department to help with a European Square Enix Members account.

  11. #61
    So, I bought the game a week ago & I now have time to install it.

    What I have experienced is a dead end with However, I have added the game to my firs square-enix account.

    Some how I needed to sign up for another Square-enix account to access these forums.

    How do I launch the installer? How do I find the installer?

    Why isn't any of this intuitive? Who did the UX? It boggles my mind that this site & the process to download the app isn't buttoned up. We are playing with real money here. I bought a service now help me download the game.


  12. #62

    I just bought it too. The confirmation page was blank, yet my card was charged. I don't see the game under my account. Where do we go to download?? I have no email confirmatoins. Where the F*** are answers to your question from a week ago??? WTH is this company doing?

  13. #63
    Had to reinstall the game.. now it asks for my "activation code" which I assume is my serial code, everytime I try to launch. It then gives me a We're sorry, but something went wrong error and I have to quite out of the launcher to do anything.

  14. #64
    After filling out the form to get an additional time extension to download FF7 and recieving an auto reply message summed up as telling me to go F myself I decided to call Square Enix directly.

    I was informed that Square Enix actually does not handle the distribution of FF7 and would have to call DigitalRiver to resolve the issue at 866-585-3251. Which is a joke to begin with but it's Square we're talking about so I'm not surprised.

    Long story short the form above titled Notice Regarding 30 Day download Time Limit does not work, they are full of %^$# and are just hoping you will give up rather than take the time to get access to a game you PURCHASED.

    I'm hoping by adding the phone number to the direct distribution center will help others in gaining access to the product they paid for and deserve to play.

  15. #65
    So I downloaded the installer, dled the game and it asked which language I wanted the game in, clicked ok and then set up opens(without actually popping up but is visible on the taskbar) but closes itself quickly without anything installed. Tried reopening the installer and restarting my computer, any help appreciated.

  16. #66
    Join Date
    Sep 2013

    Installing Updates

    Hi guys,

    I've purchased FF7 today and it has installed ok, when I launch it the update begins however it has been going on now for some time and not progressing.....

    Has anyone had similar issues or is it just a case of a long update time?


  17. #67
    Join Date
    Sep 2013

    I don't know if you've already solved the issue, but I got the same problem and since there was no solution I tried something myself and it worked Here's what I did :

    1) Run the launcher normally, let it download the update
    2) When it hangs at the installation part, quit the launcher
    3) Go to 'My Documents/Square Enix/FINAL FANTASY VII/update-temp' and copy every files you find in it (CTRL+A and CTRL+C)
    4) Go to the installation folder of the game (should be something like 'C:\Program Files\Square Enix\FINAL FANTASY VII'
    5) (OPTIONAL BUT RECOMMENDED) In the next step, you'll paste all the files from the 'update-temp' folder to the installation folder, so it's recommended that you backup the original files (not the entire folder, but just the concerned files)
    6) Copy the content of the 'update-temp' folder to the installation folder
    7) Run the launcher
    8) Let the update precess finish

    Normally, it should work, it worked for me If you have any question, please feel free to ask

  18. #68
    Join Date
    Dec 2013

    Unhappy Fresh installation on Windows 8.1 -> Error 9000 (can't launch game)

    When I log in the game launcher, after installing and updating the game, I get this message:

  19. #69

    Extremely poor customer service.

    Final Fantasy VII installation.

    So I bought FFVII when it came out on PC from the Square Enix store. It seems this was nothing more then a mistake.

    When I try to activate my game, It tells me the Activation process has been terminated

    Too many activations on different PCs or too many reactivations on the same PC have been performed with the entered serial number. No further activations are allowed.

    Please visit our support homepage for possible solutions:

    So can someone tell me who do I need to speak to , to play a game I bought from Square Enix. Legally without having to hack my own game in order to play it? I've never had this sorta difficulty in my life trying to play a game I own, and bought.

    When i called support all they do is tell me to call digitial River who is full of indian people who only know how to say call square enix.
    It seems no one at square is willing to give me a steam key for a game I bought. So I can actually play it. Which is just beyond me I cannot understand how someone would even remotely think thats a good idea. This is infuriating to say the least.

    Square is basically saying "Screw all the people who purchased our games we simply do not care our hands are tied" except that they are not. Because they own the software and handing out keys to software they own is something they are perfectly capable of doing.

Page 3 of 3 First First 123