Thread: Unable to open security doors for Killer Croc's lair.

Unable to open security doors for Killer Croc's lair.

  1. #1

    Unable to open security doors for Killer Croc's lair.

    Hi guys, first time reader - first time poster here!

    I used a level select to begin playing the penitentiary level, and reached up to the start of Killer Croc’s lair. I’m up to the Intensive Treatment Lobby where I have defeated all the goons who planted bombs on gargoyles, and then destroy the security panel that controls the electronic doors, which I'm supposed to pass through to pursue Killer Croc's lair. The problem is: the security doors won’t open! Even after destroying the security panel, the doors are still locked.

    Is there any other way to fix this, or will I unfortunately have to skip this part of the game?

    ***EDIT***:
    I had a look around the forum and I found this thread: http://forums.eidosgames.com/showthread.php?t=97062.

    Somehow I was able to begin in the Cell Block zone, which is the room I'm supposed to enter after walking through the security doors. Unfortunately as soon as I take few steps forward and Batman starts to cough, the game suddenly crashes. The mod I used is this:

    DebugLevelStarts=(Name="FE_NewGame", LevelNames="start batentry?Area=Max_C1,Max_C1_Audio,Max_C1_CH1,Max_C1_CH5,Max_C1_CH56_Plants,Max_C1_CH567_Venom,Max_C1_CLights,Max_C1_FX,Max_C1_Lights,Max_C1_Static?Flags=Chapter5_Start,Unlocked_Health1,Unlocked_Health2,Unlocked_Health3,Unlocked_Health4,Equip_HarpoonGunLv2,Equip_LineLauncher,Equip_ExplosiveGoo,Equip_Resonator2,Unlocked_BatarangStunTime,Unlocked_BatarangTarget2,Unlocked_BatarangTarget3,Unlocked_ExplodeSolo,Unlocked_ProximityMine,Unlocked_SonicBatarang,Unlocked_SonicBatarangExp,Ch5_Unlock_C1_A1,UNLock_Door_A1_C1_Chap5")

    It's strange because according to the other thread, this code is supposed to let you play as the Joker.

  2. #2
    im bored so let me give it a try and i'll let you know what happens for me.

  3. #3
    Just one question....after he cough.....do you mean it crashes to the desktop? I ran it on GOTY and it work fine for me....went into the movie and then I could play as the Joker down the walk path....here try this....
    1. Copy everything after batentry?Area=
    so you'll be copying all the level info "Max_C1,Max_C1_Audio,Max_C1_CH1, ect all the way to the last part Ch5_Unlock_C1_A1,UNLock_Door_A1_C1_Chap5")

    2. paste it into a notepad. The windows one is fine. Paste it, click edit at the top of the notepad, scroll down to replace and click it.

    3 "Find what" box just click the space bar once.
    Leave the replace with box blank. This is going to remove any spaces you might have. Once you have done this copy it and paste it into the config file. Also make sure you mark it as read only once you change it. I also made a change to my "My Documents\Square Enix\Batman Arkham Asylum GOTY\BmGame\Config" made the change in the BmGame.ini. Mark it as read only.....my only concern was that at the end of the hallway..the door was all black....I'll go threw it and see what happens.

  4. #4
    Ok so the black door issue is the same problem that happened in Batman Arkham City. after you beat Ra's al Ghul.... it would save the game but the screen would stay black.....if you hit the tab button you would see the map popup. Tab back to the game but it was just a black screen. The only way to fix this is to jump into the river....no really...that works. Only thing is you have to walk your way threw the level with no sound or picture.....I've done it a lot so you'll be hitting the tab button a lot to see where your at. Problem with that is the map wont show you all the detail of the level your in so you have to walk through the quickest way to get outside. It's a pain...I've run across all the bugs and troubles in the game. This is why I stop using the level skipping. If you dont know the right flags for the doors....you might end up not being able to pass through a door way.

    "The problem is: the security doors won’t open! Even after destroying the security panel, the doors are still locked. "

    Ran into this issue....and you wont get it open since you never walk threw it at the beginning of the game (since you skipped levels) so those flags were never set off which is why i believe it wont open. Sucks too because I skipped to the batcar level......get to the same doors that wont open for you and thats it for me. Cant go no further....after a few days of try....i just said forget it and started over. I stepped away from level skipping and worked on challenge mode modding instead. Which i like better because i can make it to where its just about impossible to finish a challenge.