Thread: PC version: Changing language?

PC version: Changing language?

  1. #1

    Thumbs Down PC version: Changing language?

    I'm using the Spanish version of Windows XP, so the game opted to force me to play the game in Spanish. I tend to play games in English since Spanish voice acting tends to be absolutely atrocious.

    But Mini Ninjas never asked me to pick a language (like any multilanguage game should and 99% of them do). I've checked the game options as well as files, the Eidos folder in My Documents and all references of the game in the system registry, to no avail. Only the uninstall entry has a key that deals with language, but changing it doesn't do anything. I've even tried swapping language packs around, which works (except for the text) for all languages... except English. Joy.

    Does anyone have any ideas? If I can't solve this issue, it's enough for me to return the game and ask for a refund.

  2. #2
    Does the game come in with Spanish voice-acting?

  3. #3
    Originally Posted by dark_angel_7
    Does the game come in with Spanish voice-acting?
    It's Multi-Language

    Originally Posted by ShadowB
    I'm using the Spanish version of Windows XP, so the game opted to force me to play the game in Spanish. I tend to play games in English since Spanish voice acting tends to be absolutely atrocious.

    But Mini Ninjas never asked me to pick a language (like any multilanguage game should and 99% of them do). I've checked the game options as well as files, the Eidos folder in My Documents and all references of the game in the system registry, to no avail. Only the uninstall entry has a key that deals with language, but changing it doesn't do anything. I've even tried swapping language packs around, which works (except for the text) for all languages... except English. Joy.

    Does anyone have any ideas? If I can't solve this issue, it's enough for me to return the game and ask for a refund.
    You can try to rename the Languagefiles

  4. #4
    Join Date
    Oct 2010
    Posts
    42
    Originally Posted by Lord HaxXxoR
    It's Multi-Language



    You can try to rename the Languagefiles
    where is the location of the Languagefiles?