Thread: FFVII Saving - Question and Issues

FFVII Saving - Question and Issues

  1. #351
    Hey guys. Just downloaded FF7 for PC because it was on sale and felt like playing it again. However I found that I wasn't able to save my game from the save points. It said something like, 'No save file found,' or something, when I tried to select Save 1 or Save 2 or any of them. Not sure what the problem is. Please help!

  2. #352

    Apparently this version of Final Fantasy VII have problems synchronizing data stored in the servers of Square-Enix. You can only save your progress when you see the message in the upper left corner indicating that the files were synchronized.


    What I do for now is to go to the save point and try to save the game. If I can, then I go to another place, fought, bought, etc. to resave until I succeed.

  3. #353

    I have the same problem. i can't save the game. does the procedure listed below that i must create another file for backup works? need help here.

  4. #354

    I'm beyond mad right now. I just bought the game earlier and wish I had done some research on potential problems before making this purchase. I've played and beaten this game many times before on other platforms without any problems whatsoever, so I assumed this would be no different. Well.....wow, I could not have been more wrong. At this point, I'm 4-5 actual game hours in and I've ran into this not being able to save issue 4 times already. Every time except for the first, I have not been able to find anything to solve the issue and have had to restart and lose literally hours of gameplay (I disconnected from the net the first time and it worked, but hasn't since). Anyways, it's clear from this and other threads that nobody at Square is acknowledging there being a true problem, which is a shame.


    At this point, I've lost more than half my total play time with this stupid save system malfunctioning. It's frustrating having to replay so much of the game and I've barely progressed into the game at all. It looks like I'll have to stop playing the game before it has really even gotten started....which is beyond stupid since this "cloud save" ....."FEATURE" is completely unnecessary. It'd be nice to get some sort of refund since this game is literally unplayable in its current state, but we all know that won't happen.

  5. #355

    Oh...and a great update, it just happened again and after waiting literally an hour or more hoping the saves would reopen up an "unknown exception" occurred and now I lost another couple hours of gameplay....awesome work. This is 100% on Square's end and not the users......it'd be really nice to see it owned up to. This whole "there's no known problem with our cloud save feature" junk is bs and nobody is buying it for one second. It's a great way to lose previously loyal customers.

  6. #356

    Between the flawed cloud saves, the flawed controller support (I should not have to hit ok on a new game on the keyboard to get past the keyboard control displays when I'm using a controller), the 30 day dowload expiration, and now a captcha to post on the forums, I already regret buying the game again, especially as I have working PS1 copy.





    The cloud save issue is by far the biggest though, allow them to be disabled and at least it's playable. This is quite possibly the worst $6 I've ever spent, thankfully I bought it on sale.

  7. #357

    PRE-EDIT: This doesn't work fully, but it's preferable to naught.


    tl;dr version: On Windows 8 (not tested on any other OS), the cloud save bug triggers far less frequently with SmartScreen turned off. To turn it off, go to the Action Centre (near your networking icon on the bottom right on desktop view), select "Change SmartScreen Settings," and set the third option. The cloud save bug will still occasionally occur, but it will usually only occur once. Disable your NIC, alt-tab back into FF7, make a local save, and re-enable your NIC. When you see the message that says saves have been synched, you're back to normal for a while, probably until you advance the story (so regular saving while grinding/playing around will continue to work). I'd advise saving right away once you sync to ensure no data loss. This was tested on 2 dedicated gaming rigs running Windows 8 with no aftermarket A/V or Firewall and Windows Firewall turned off. Antivirus was the version of Windows Security Essentials built into Win8.





    Full data:


    So it seems the most talked about topic here is the bug with cloud saves where it takes an exorbitant amount of time to save games (Or hit continue when launching the game). I've said my share of bad words due to it.

    First of all, I can conclusively nix the hypothesis that it's a networking issue, regardless of the "disconnect from the 'net" ghetto-fix. I first encountered the problem playing FF7 on my laptop. On a hunch, I saved my game (had time for a smoke between hitting save and actually being able to open slot one), quit the game, and switched to my desktop. Saving was working perfectly. Switched back to the laptop seconds later, and the save bug was still in place. Thus, we can infer that it is not an issue with S-E's servers, our modems, our routers, or anything to do with router configuration, including port forwarding/port blocking. It is a computer-specific problem.

    Several days later, I started experiencing the same problem on my desktop. Checked the laptop and sure enough, the issue is ongoing there as well. Both PCs are running Windows 8, and both are virus/spyware free since I don't use Windows for anything but gaming if I can help it.

    In the process of trial and error, I disabled a feature called Windows SmartScreen located in the Action Center (the little flag icon next to your networking icon in what used to be called the system tray) After doing this (and several other trial and error steps), cloud saving started working instantly on my desktop again. I switched to my laptop and only disabled SmartScreen, and now there is no delay on either machine.

    Can somebody running another OS with the cloud saving bug try and confirm, and post the results?

  8. #358

    Thanks - I can confirm this works on Windows 8.


    Rather than turning off Smartscreen, you could go to Windows Firewall (Control Panel ... Windows Firewall), where you can add Final Fantasy VII to the list of firewall exceptions.


    In Windows Firewall, click on "Allow an app or feature through Windows Firewall" and click on the "Change settings" button. Click on the "Allow another app..." button and select "Final Fantasy VII" from the list of apps to add the launcher. Click on the "Allow another app..." button again, but this time click on the "Browse" button in the dialog, navigate to the FF7 installation folder and select "ff7_en.exe" (or the appropriate language version) to add the actual game.


    Hepefully this also works for you.

  9. #359

    I don't think that will do it. I had Windows Firewall completely off to start with.





    To test, I re-enabled SmartScreen on both machines, and added an exception in Windows Firewall on only one. Both machines now work. If the issue occurs on the laptop again I'll try adding a firewall exception instead of turning off SmartScreen and post the results here.





    I don't think SmartScreen is really that important, especially since most of us are behind a router to start with, so there shouldn't really be an issue with leaving it off fulltime. I have no problem being the one taking the risks though, since reformatting a dedicated gaming machine is never really a big deal. All I have to do is back up my MMOs data files to avoid day-long re-patches





    EDIT: And after 1 session, the bug is back on the machine with the firewall exception and smartscreen turned on. Turning it off again.





    It seems to be triggered by going into a town. I'm early on in the game, and no matter how much time I spend grinding outside of that chocobo hut near Kalm, the issue doesn't crop up -- every time it's started, it's been right after visiting the Inn. I know that's pretty useless to us self-troubleshooters, but it might tell S-E something useful in terms of developing a patch that will allow FF7PC to run with SmartScreen on.





    EDIT2: Looks like it was a band-aid. Issue is back with SmartScreen and firewall both off, disabling/re-enabling the NIC does not work. I guess this means router issues are back in play.

  10. #360

    yes this absolutely absurd. something needs to be done. sitting here waiting for it to pick up the cloud saves. not very happy.

  11. #361
    Join Date
    Sep 2013
    Posts
    3

    i agree...i was excited to see this game on sale but Square..i want my money back...id rather play this game on an emulator than this garbage...im hurt that my favorite game EVER has been reduced to this becasue of the dumb cloud storage bandwagon...its my opinion but cloud storage for anything is a bad idea..period

  12. #362
    Join Date
    Sep 2013
    Posts
    3

    I purposely started a new game saved it at the first possible save point closed the application, reopened it and the save was gone...


    I watched the sync fail and the save delete itself, and yes Ive tried this on and offline...Im very upset, and I know thousands of others are as well, Id like a refund and when I see the problems are fixed I MIGHT repurchase the game, Im really considering choosing the emulation route of playing FFVII...this makes me sad SE.








    If a moderater is reading this please contact me with a way to refund my purachase.




  13. #363

    Please do make the cloud saves optional... i just bought the game as i can no longer play my ps1 and i went to save and the files are blank, i shouldn't really have to disconnect myself from internet if i want to save my game please fix this...

  14. #364

    I am having the same issue. I have it installed on my desktop and my laptop. Now I took my laptop out of town and when "sync-ed" it has the save files from when I last played on the laptop (about 1 hour into the game). Now I can't continue and is afraid that my progress may be erased once I get back home to my desktop.


    I've tried restarting the game over and over but the sync-ing doesnt change the result. Any advise on what we need to do?

  15. help cant save ff7 pc version.

    im now on the second disc. the game has been saving fine up until this point. im guessing i cant connect to the server to recover my save files. is there anyway i can save the files to my computer without quiting the game i have open. Dont bother asking me if im connected to the internet.

  16. help cant save


    i have an active connection to the internet and am logged on to the square enix website. my save files arent loading to my game while im playing. im on the second disc and to this point it has been working properly is there anyway i can reestablish a connection or save without closing the program.

  17. #367

    Just bought the game 3 hours ago. Loving it. Bringing back fond memories playing it 14 years later. Haven't had any major issues with the saves so far in, except one case just a few minutes ago. It did manage to sync up after a few minutes of waiting, which I found annoying. It does seem a bit ridiculous. What if I wanted to play and was having troubles with my internet connection? Why can't it just store the save on my own pc?

  18. #368
    Join Date
    Mar 2008
    Location
    The Lifestream
    Posts
    15,195

    This issue belongs in the [FINAL FANTASY VII PC Technical Issues and Support Forum]. You are more likely to receive help there than here.

  19. #369
    Join Date
    Mar 2008
    Location
    The Lifestream
    Posts
    15,195

    This issue belongs in the [FINAL FANTASY VII PC Technical Issues and Support Forum]. You are more likely to receive help there than here.

  20. #370

    OMFG!!!!!! Everyone agrees just make cloud saves optional. I've been sitting here for at least 15 minutes waiting for my saves to sync right and I'm wondering if I'm just going to have to restart the game and replay that 1 hour of gameplay. This is ridiculous, if I don't see some improvments this is the last time I am buying a game off this site... I am extremly unhappy with my purchace! I should have just bought a ps1 copy online!

  21. #371

    I mean honestly, who realeses a product THIS broken. Either people too stupid to test their product before realse or people too greedy to care and who have no intention to fix the game, just milk it for as much money as they can. Also my saves aren't working at all now, I start the game and they last about 30 minutes before they freeze and stop working completly, im not sure how I'm supposed to finish the game like this. if anyone has any ideas on how to help my sycn my saves it would be appricated.

  22. #372

    Everyone agrees just make them optional. One checkbox that's all it would take. How am I suppose to enjoy a game when I have to get up to unplug my motem every 30 minutes just to save. :/


    Edit: My cloud save's aren't working at all now. They last about 30 minutes and then they shut down and don't even seem to be trying to sync. Can anyone help me with this problem please!?!

  23. #373

    Hi Im having this issue aswell, i only just downloaded and the first save point wont work, pretty annoyed, could you tell how to save locally? so i can carry on playing? should have stuck to playstation!

  24. #374

    Dumb useless cloud storage system probably reflects people who are behind this. Klutz. Thanx a lot and I WANT MY MONEY BACK, TOO IF THIS HAPPENS AGAIN.

  25. #375

    I agree on all of the above, I just purchased the game as a last min self-xmas present and was happy to start playing it...until I realized the save system would not load. I was able to save 1 time...I played for another Hour and now I get 'Failed to Sync Save Files, Your Progress will be saved locally" I saved locally and when I closed out and came back ALL MY PROGRESS HAS BEEN LOST!?





    Square-Enix Reps please either fix this, as I hope you actually can see this is an on going issue, give us a patch that lets us CHOOSE to save LOCAL ONLY, or refund my 6$ because this was not worth it!

Page 15 of 25 First First ... 5111213141516171819 ... Last

Tags for this Thread