Thread: Periodic stutter in B:AA

Periodic stutter in B:AA

  1. #1

    Unhappy Periodic stutter in B:AA

    I've got problems running the B:AA demo.
    When I play, I suffer from slowdowns every 10-20 seconds. The rest of the time it runs just fine, no hangs or choppy gameplay.
    It comes completely consistent, I can stare into a wall, and the stutters still appear.
    Changing the detail settings to lower settings makes no difference.
    I read that I could try to turn off the PhysX but can't find the option in the launcher menu...

    My comp specs are as follows:

    quadcore 2 2.8 gHz
    4 gigs of RAM
    GeForce 8800 GT 768 gigs ram
    1 TB harddrive
    Windows Vista Home Premium 32bit

  2. #2
    is that supposed to be a 2.8 core 2 quad and 8800gtx 768mb? also you arent making any sense. you said that you have tried lowering and changing the settings. well if you have then you would clearly see the physx setting that is right there with those other settings.
    Windows 7 Pro 64 bit || i5 2500K || MSI P67A-G45 || Galaxy GTX570 || G.SKILL Ripjaws 8GB 1600 DDR3 || Samsung F3 1TB || HAF 912 case || Antec Neo Eco 520 watt

  3. #3
    You aren't playing the demo, so buy the game.

  4. #4
    Originally Posted by The Coca Cola Company
    You aren't playing the demo, so buy the game.
    Wth are you talking about? The game isn't even out yet for the PC...

    Anyways, I found PhysX option, wasn't actually looking in the launcher, but ingame, ahem :/
    But it made no difference.

  5. #5
    Originally Posted by Dwarfieboy
    Wth are you talking about? The game isn't even out yet for the PC...

    Anyways, I found PhysX option, wasn't actually looking in the launcher, but ingame, ahem :/
    But it made no difference.
    based on some of what you said, it appears you might be running the leaked version of the game.
    Windows 7 Pro 64 bit || i5 2500K || MSI P67A-G45 || Galaxy GTX570 || G.SKILL Ripjaws 8GB 1600 DDR3 || Samsung F3 1TB || HAF 912 case || Antec Neo Eco 520 watt

  6. #6
    Join Date
    Sep 2009
    Posts
    401
    [QUOTE=Dwarfieboy;1167655]I've got problems running the B:AA demo.
    When I play, I suffer from slowdowns every 10-20 seconds. The rest of the time it runs just fine, no hangs or choppy gameplay.
    It comes completely consistent, I can stare into a wall, and the stutters still appear.
    Changing the detail settings to lower settings makes no difference.
    I read that I could try to turn off the PhysX but can't find the option in the launcher menu...

    My comp specs are as follows:

    quadcore 2 2.8 gHz
    4 gigs of RAM
    GeForce 8800 GT 768 gigs ram
    1 TB harddrive
    Windows Vista Home Premium 32bit[/QUOTE

    It's just a demo there made to have problems like this. They delayed it to fix these problems and add physx

  7. #7
    It could be a heat issue with your GPU. Try cranking the VGA fan up some and see if that does any good.

  8. #8
    Join Date
    Jul 2009
    Posts
    3,055
    Originally Posted by trek554
    based on some of what you said, it appears you might be running the leaked version of the game.
    What indications give this exactly? I didn't see anything that looked incriminating with the post....

    OP, Are you running other programs in the background that could be hogging your CPU? Your system specs seem *ok* to run the game, not stellar, but ok. If you aren't trying to run PhysX on max you shouldn't really see too much slowdown. Can you confirm that you're really only running the demo?

    Also, there is a setting on your video card to either enable/disable PhysX. If this isn't set one way or the other that could cause some hiccups potentially as well...
    PSN: Nemesis296
    XBL/GFWL: HyperN3mesis