Page 1 of 12 1234511 ... Last

Thread: FMs - Ghost/Perfect Thief Results (Part 7)

FMs - Ghost/Perfect Thief Results (Part 7)

  1. #1

    FMs - Ghost/Perfect Thief Results (Part 7)

    This is the seventh thread in the series of Ghost/Perfect Thief results for FM's. The prior threads have been archived at:

    Part 1:
    Part 2:
    Part 3:
    Part 4:
    Part 5:
    Part 6:


    This thread will be used to post the results of players' attempts at ghosting fan missions (FMs) whether wholly successful or not. The Official Rules for Ghost and Perfect Thief modes of play can be found here.

    Each post of ghost results should record the FM name, the FM's game (T1 or TG, T2), the user's play mode (Ghost or Perfect or Supreme), the end-mission statistics, and any comments regarding the ghosting of the fan mission. Well written comments are appreciated. Examples of the format may be found in previous Parts.

    WARNING: Discussions regarding how the mission was ghosted (or not) probably contain spoilers. Please do NOT use spoiler alerts in this thread. Everyone reading should be aware of that fact. If you want to simply know if a mission was ghosted successfully or not, just read the statistics portion of a post.

    Occasionally, when these treads becoms excessively long, by whatever standards prevail at the time, the moderator(s) may be requested to move the old thread into the Thief archive to close it so it is retained as a lookup reference.

    Replying to a reported ghost result is appropriate, but hurrah messages should be kept to a minimum. Discussing how to ghost a mission not yet reported here should be done in a separate thread. The idea is to report ghost attempts and perhaps to discuss failures and possible solutions but not to produce a lot of fluff within this thread. Off topic posts will be deleted.

    Please note that nobody requires a mission to be ghostable. Ghostable missions are not necessarily a good thing. When made so deliberatly, they tend to be too easy. Comments about whether or not a mission is ghostable do not reflect negatively on the mission. Ghosting is just a means of raising the level of difficulty in the play.

  2. #2
    FM: First City College

    Ghost - Success
    Perfect Thief - Failed
    Time - 01:23:27
    Loot - 2005/2595
    Pockets Picked - 10/12
    Backstabs - 0 Knockouts - 0
    Damage dealt - 0 Damage taken - 0
    Healing taken - 0 Kills - 0
    Secrets Found - 0/0

    Comments - The author of this FM states that it is loosely "based on the unfinished Thief 2 Gold Museum mission," but I haven't looked at this in Dromed to say how much the author was inspired. Regardless, the mission and the AI behavior were confusing. The outside of the college is reminiscent of First City Bank and Trust, but inside is replete with brightly-lit and gigantic empty rooms, excessively long corridors, and a mixture of friendly and hostile AI. This latter AI aspect confused me. All of the human guards and nobles on the bottom floor did not alert to Garrett's (or Darius, the protagonist's) presence. However, some guards on the top floor and nobles in their bedrooms did. Mechanist guards and bots were also aggressive.

    -The objectives in this mission are to find out what happened to Alun, "a fellow agent," and acquire 2000 loot. On expert there is an optional objective to find a special loot item. This item is just a Rosary on the floor in the training room upstairs.

    -A number of guards and nobles carry papyri with them that can be pick pocketed. A couple of the papyri have valuable hints about progressing in the mission, one specifically told of a secret door in the gallery. There is a switch under the desk in the headmaster's room that opens a bookcase leading to a necessary key.

    -Getting the scroll from the corpse of Alun in the annexed mechanist building outside of the college can be done in two ways. First, if one is fortunate enough to have found the bundle of 5 moss arrows by the nearby tree, one can enter from the outside and moss the metal floor around Alun. The mechanist guard patrols in a rectangular pattern around Alun and from this route of entry, it is impossible to sneak fast enough on the metal and snatch the scroll. The second way is to enter the mechanist building through the back via the college. From the back of the room with Alun, it is possible to get the scroll without the use of moss. I opted for the second method because I needed moss for a later situation.

    -Finding 2000 loot ended up being a desperate affair and one that nearly crushed my chances of ghosting this FM. Here are the reasons why: (1) There is around 255 of loot in the pub upstairs, but sneaking through it is impossible. The room is so bright that even entering it immediately alerts the servant behind the counter. (2) There are two brightly-lit guest rooms each with 200 loot that cannot be ghosted either; each room contains a noble facing the door and both rooms are too bright for sneaking. So that is 455 unobtainable loot out of 2595 total when 2000 is needed to complete the mission.

    -I barely found a tiny gold ring next to the gold wine bottle outside (on the white banister separating the archer and noble lady). I also needed to use 2 moss arrows in the mechanist chapel next to the priestess for reasons of grabbing loot. There are two statues behind her altar and one needs to jump onto the altar to get it, but the metal floors necessitate using moss.

    -The greatest threat to failing the mission is this large and bright room (look at my light gem) with 700 worth of gold plates, which are required to complete the mission:

    I tried so many ways of hugging the walls, creeping, or running and jumping, and there's no way to get all of the plates without alerting the female servant. So thank Sneak for nudging because that's what I had to resort to in order to satisfy the loot requirement and claim a successful ghost:

  3. #3
    FM: Bloody Flounder's Inn

    Ghost - Success
    Perfect Thief - Success
    Time - 00:24:12
    Loot - 1500/1500
    Pockets Picked - 1/2
    Backstabs - 0 Knockouts - 0
    Damage dealt - 0 Damage taken - 0
    Healing Taken - 0 Kills - 0
    Secrets Found - 0/0

    Comments - A small mission with little to no challenges.

    -The objectives are to find the valuable crystal, special cheese, 1300 loot, and escape to the sewers.

    -There are two routes one can take to get into the inn and I happened to initially choose the wrong one. I gained entry via the secret passageway into the nobleman's room. This guy has an erratic patrol, but fortunately it involved him standing idle at a few spots. But once I got out of the bedroom, I realized that I would have to go all the way back to the mission start because I failed to shut off the lights inside the inn. Only by entering the front door of the inn and moving to the left, could I avoid being seen and then descend into the basement to shut off the lights.

    -It took me a while to figure out (after reading the innkeeper's journal) that the key to the vault was on the female servant upstairs. However, the key was not on her belt but in her hand. I've never tried picking a key from someone's hand before, but it worked.

    -There is a lever in the inn's fireplace that opens up a secret wall behind the bar. This is where the special cheese (objective) is kept.

    -To achieve Perfect Thief, it's necessary to grab a purse floating in the river outside of the inn. There is a ladder that helps facilitate quiet submersion into the water without making a splash, which would have alerted the two guards.

    -There are some pieces of loot that can be mistaken as junk and are hard to see. First is a wax cylinder recorder lying on and blending in(!) with the metal pipes in the basement. Second is a small bronze piece of junk (almost looks like a Mechanist gear key) lying on the frobbable electrical box that shuts off the inn's lights.

    -Reading the hammerite's journal in the guest room creates a New Objective to find "Master Edmund's deck of cards." This is easily accomplished. The deck is in the same room behind a frobbable banner above the sleeping thief.

  4. #4
    FM: Defense Assassination

    Ghost - Success
    Perfect Thief - Success
    Time - 00:56:27
    Loot - 2006/2006
    Pockets Picked - 9/10
    Backstabs - 0 Knockouts - 0
    Damage dealt - 0 Damage taken - 0
    Healing Taken - 0 Kills - 0 Others killed - 1 (Defense Minister)
    Secrets Found - 0/0

    Comments - Another straightforward mission for the ghoster with a few minor troubles.

    -The objectives are to kill the defense minister, avoid killing his wife and guards, acquiring the battle plans, and finding 2000 loot.

    -There are two options for entering the fort. Both involve using a rope arrow on the thin vertical wood beams built into the two towers. Scaling the tower closest to the mission start was beneficial because of a footlocker containing some loot. Getting down was tough because I kept getting SHAS when trying to drop onto a well-placed rope arrow. Eventually I landed on an angle of the rope which violently propelled me against the nearby boulders, but I received no damage.

    -I found and picked a lot of keys from guards, but I never used them. There were only two doors I could not pick and that was the armory and the war room containing the battle plans.

    -The Defense Minister is the bluecoat patrolling the two tiled-floor rooms at the top of the manor. I used a gas arrow on him and dropped his body into a nearby bathtub causing him to drown.

    -The greatest challenge of the mission was finding all of the loot, which is required to even finish the mission on expert: I searched for almost an hour in another game. What eluded me was a small hole in the ceiling next to the double doors leading into the tiled-floor rooms at the top of the manor. This hole is inconspicuous and leads to an attic with 150 loot and three tiny spiders. I was able to sneak by the one spider in the corridor without any trouble. Had he been facing the other way, I doubt I could get by him and the mission would be unghostable.

  5. #5
    FM: The Obligatory Prison Mission

    Ghost - Success
    Perfect Thief - Success (Chemical)
    Time - 01:35:37
    Loot - 1624/1624
    Pockets Picked - 6/7
    Backstabs - 0 Knockouts - 0
    Damage dealt - 0 Damage taken - 0
    Healing Taken - 0 Kills - 0
    Secrets Found - 1/1

    Comments - This is not a large mission, but it requires taking one's time: there are plenty of mechanist guards, bots, and watchers all patrolling in a cramped renovated Cragscleft Prison.

    -The main objectives are to destroy Cragscleft Mountain, get 1000 loot, and escape from Cragscleft Prison. There is an optional objective to recover Garrett's equipment from the armory, which is easy enough.

    -Some of the mechanist guards patrolling the cell blocks would spot prison inmates and vice versa; both the mechanists and prisoners would go on second alert but never find each other.

    -A bizarre incident occurred in which I backtracked to Cell Block C (starting point) and spotted a pagan girl's corpse in a corridor that I had previously explored. I later noticed that another pagan girl spawned next to the entrance of Cell Block C and just stood there safely in the shadows. I don't know what this is about, but it explains why I found the dead pagan girl's body: the mechanist guards obviously found and killed her, but does she continuously respawn?

    -The haunted mines were not as dangerous as the mechanists let on. Initially there were no AI at all, but I was still unsettled by the eerie silence and ambient haunt whispers. In fact, there was nothing down there, which subtly suggests a "haunted" atmosphere better than a cavern full of zombies.

    -Further through the mines is a network of metal catwalks above a subterranean sea of lava. One of the catwalks was destroyed and severed. I was able to get across to the other side of this catwalk because the landing, although slanted, was within jumping distance. However, once I landed, I had to continuously jump and mantle until I was able to get off of the slanted portion and onto the catwalk proper. This catwalk leads to the one secret area with loot, vine arrows, and a speed potion. I could not get back to other side of the severed catwalk because the slanted end could not be run on; therefore, I needed to use a speed potion to boost my jump.

    -Destroying Cragscleft Mountain is completed by turning on both power generators in the haunted mine. Once the final power generator is on, a haunt spawns above the generator chamber next to the metal hatch. It was no doubt prudent to snuff out all of the frobbable light mushrooms next to the hatch before turning the power generator on. All I needed to do was wait for the haunt to walk across the hatch, dash up the ladder, and then follow him as his back turns.

  6. #6
    FM: Niggsters Erste FM (Niggster's First FM)

    Ghost - Success
    Perfect Thief - Success
    Time - 00:14:49
    Loot - 7447/7447
    Pockets Picked - 0/1
    Backstabs - 0 Knockouts - 0
    Damage dealt - 20 Damage taken - 0
    Healing Taken - 0 Innocents Killed - Some (Nobleman)

    Comments - This is a German FM and a product of a layman dromeder. The mission is extremely short, the architecture and design technically unimpressive, and frankly plain. The author even admits this is a training mission.

    -I guess studying German for a year paid off, as I could make sense of some of the readables and especially the objectives, which are all in German: find a sword, 7000 loot, kill the nobleman, and return to the mission start.

    -The guard at the starting point does not alert to Garrett's presence.

    -7000 loot sounds like a lot, but there is 6250 worth of loot in the footlocker next to the sword. This author loves to place loot literally on the floor in corners. There is a tiny gold ring on the ground in the corner to the left of the guard at the beginning. A single silver stack of coins can be found in another corner; there's also a blue crystal jutting out the side of a wall under an electrical light. How'd that happen?

    -I waited for the nobleman to enter his bathroom and then assassinated him with a single broadhead. This way the patrolling guard who frequently enters the nobleman's bedroom wouldn't see the corpse.

  7. #7
    FM: Off the Record

    Ghost - Success
    Perfect Thief - Success
    Time - 00:44:03
    Loot - 1895/1895
    Pockets Picked - 3/4
    Backstabs - 0 Knockouts - 0
    Damage dealt - 0 Damage taken - 0
    Healing Taken - 0 Kills - 0
    Secrets Found - 3/3

    Comments - This is a fantastic gem of a mission; small but visually stunning. There are only four AI to deal with, but it was an engaging ghosting experience because the four guards have such a sophisticated and unpredictable patrol pattern. Each floor has a single patrolling guard and I think their patrolling pattern was one of the most complicated I've seen in an FM; they wandered through multiple areas, stopped, entered rooms, all in random order. This is a refreshing change from the typical and linear back-and-forth patrols I most often encounter in FM's.

    -All of the guards did not like having the lights tampered with and often went on second alert if they noticed a light turned off.

    -The objectives are to obtain Garrett's file, the Feldstone Art Museum Plans, the "minutes" to the city council meeting, 1500 loot, and gain access to the confidential records room. All of this is straightforward, but requires a heightened snooping sense. Checking for frobbable cabinets and reading all parchments and notes is necessary. There is an optional objective to ghost the mission, too.

    -Perhaps more difficult than anything else in the mission is finding loot. I wanted it all so I really had to investigate every inch of every room. The author clearly prefers placing small loose or gold coins under couches, tables, chairs, and in-between crates. Many of the bookcases often conceal a purse or statuette and there is a small ring in the basement under the lift.

    -The three secrets:

    1. In the basement: button in the corner beside the workshop table causes the nearby painting to slide away, revealing a purse.
    2. On the third level: in one of the offices, a button on the wall bookshelf reveals a locked box behind the desk.
    3. On the second level: button on Ducat's desk reveals a locked safe.

  8. #8
    FM: DarkStone Mine

    Ghost - Failed
    Time - 00:31:18
    Loot - 650/650
    Pockets Picked - 0/1
    Backstabs - 0 Knockouts - 0
    Damage dealt - 0 Damage taken - 0
    Healing taken - 0 Kills - 0

    Causes of Failure:

    1. Must destroy large boulder using a powder keg and a fire arrow to get to Cecil's body.
    2. Cannot get the fire arrow without alerting big spider.

    Comments - This was not a pleasant mission to play let alone ghost and I almost quit because the mission has virtually no light sources at all and I got tired of not being able to see. As Vanguard would say, "Might as well turn off the monitor and play Blind Thief mode." To be fair, the mission is totally dark for a reason and the author at least makes the player appreciate flares, which were provided in abundance both at the purchase screen and in the mines.

    -The objectives are to acquire Cecil's mining equipment, discover information about Cecil, obtain 550 loot and food, and proceed to the mine exit.

    -There are only two AI in the mission: a tiny and large spider. To even move through the mines, I often needed to throw a bunch of flares around and then light some of the torches that were away from the spiders. The only good thing about total darkness was that I could bump right into the spiders and not alert them.

    -I managed to find the caved-in ceiling by the first tiny spider and was able to crawl up and find a shack with the food (objective) and locate the mission exit.

    -Once I read Cecil's diary, I realized my so-far-successful ghosting would be busted because it hinted at blowing up boulders. By this time I had reached a dead end in the mission anyway and guessed that the boulders were blocking my path.

    -I found a key on a large rock ensconced into the wall; I had to use a rope arrow on a nearby wood beam to grab it because it could only be reached by falling into the water below, which alerted the big spider. As it turns out, I didn't need the key...

    -The large drill on the ground near the big spider is actually an item that satisfies the objective of acquiring Cecil's mining equipment.

    -I noticed a fire arrow on another rock and had trouble getting into the water without alerting the big spider. I could drop into the water, but each time I leapt out, making a big splash sound, it alerted the big spider.

    -Alerting the big spider was inevitable, though, since I knew I was going to use a fire arrow on the boulder right next to him. Sure enough: using a fire arrow on a powder keg alerted both spiders. The large boulder was reduced to small frobbable ones and cleared a path to find Cecil's body, some loot, and a note (which I didn't bother to read) that satisfied the last objective. I didn't try to make a dignified escape: I scurried back to the lift and towards the mine exit.

  9. #9
    FM: Mine Affairs

    Ghost - Success
    Perfect Thief - Success
    Time - 00:25:28
    Loot - 850/850
    Pockets Picked - 4/4
    Backstabs - 0 Knockouts - 0
    Damage dealt - 0 Damage taken - 0
    Healing taken - 0 Kills - 0
    Secrets Found - 2/2

    Comments - This is the sequel to the DarkStone Mines FM and much more enjoyable to play. Like its predecessor, there are only a handful of AI, but the mission's atmosphere was surprisingly immersive and compelling.

    -The main objectives are to find Cecil's ledger and a composition from Rebecca.

    -Rebecca's composition is behind a curtain in the music room.

    -Upon entering certain rooms of the manor, a strange disembodied voice communicates with Garrett. Besides being a tad eerie, the voice, in Cecil's study, informs the player of a secret switch nearby. The switch opens a wall panel behind the red curtains over the desk. The curtains belie a regular window, but there is actually a secret compartment behind them with a safe containing the ledger and a crawl space leading up to the attic.

    -Peppered throughout the mission are four elemental essences: earth looks like a small boulder; air a breath potion; water a holy water vial, and fire a fire arrow. A book in the library explains how to use these essences to exorcise a restless spirit (which I presume is the source of the voices).

    -In one part of the attic is a body lying on a mattress. If the player moves to the right of the bed, a ghost spawns and initiates a New Objective to release him from his imprisonment. It is in this case that one would need to drop all of the essences onto the mattress (like dropping the golden bones into the sarcophagus in T1's "Bonehoard"). As I mentioned, the fire essence is not an item but a fire arrow. Shooting the fire arrow into the mattress completes the sequence, but alerts all AI, even the nude female servant in the shower (yes, I said nude).

    However, it's not necessary to trigger this New Objective whether ghosting or even perfect thieving. There is a large chest of loot near the mattress, but it's possible to move to the left through the crates, jump onto the mattress, and lean forward to open the chest without spawning the ghost. It may be cheating to avoid a scripted part of the mission, even if it's only to receive a New Objective, but I wanted a perfect thief and had no desire to use a fire arrow to alert nearby AI; in my opinion, fire arrows are the most ridiculous weapon in the Thief series and a professional like Garrett should never need to use them.

    -The two secrets:

    1. Switch in trophy room reveals a niche of loot behind the burrick head.
    2. Switch in the back of the library opens a small compartment with loot.

  10. #10
    FM: Jenivere De Ja Vu

    Ghost - Success
    Perfect Thief - Failed
    Time - 02:39:08
    Loot - 2009/2539
    Pockets Picked - 10/16
    Backstabs - 0 Knockouts - 0
    Damage dealt - 0 Damage taken - 0
    Healing taken - 0 Kills - 0
    Secrets Found - 2/2

    Comments - A few years ago over at the TTLG forums, Dafydd claimed that this FM was "definitely not ghostable," citing necessary property damage and a troublesome watcher as the reasons. But these two issues were the least of my problems here. I had a very difficult time with this mission, which was both challenging and tedious. Finding loot to complete the 2000 objective and generally progressing through areas is what frustrated me. I don't want to make a list of grievances, but rather illustrate what made this FM so difficult.

    First, there are a lot of locked and false doors that remind me of the early Silent Hill games where 90% of the doors were locked or had broken locks. Second, loot and keys are often concealed from Garrett's view. For instance, the armory key was under a couch in the police station lounge, but you couldn't see it unless you were blindly frobbing everywhere. Similarly, I found the master key copy by chance while checking for loot under the conference room table. It's interesting that there are so many empty and pointless rooms where one expects to find loot, and yet many of the loot items are not in rooms, but inconspicuous ledges and corners.

    Third, there is no obvious linear path and I ended up taking unconventional routes that had me scratching my head and asking, "Is this really what the author intended players to do?" Probably not. At one point I had climbed to the highest building and scaled the rooftops a la "Life of the Party." From the rooftops, I found an alternative route to the sewer entrance outside of Bafford's manor. I didn't try the conventional path through the manor, but that might not have even worked, as those archers overlooking Bafford's compound had superhuman sight. I even had to douse the pagan torches near the sewer hatch so they wouldn't see me. I doubt the author had scaling the perimeter of Bafford's walls in mind because where I was walking had no sound propagation and accidentally falling would damage or trap the player in an unfinished area. Incidentally, I had to drop onto the metal fence and then to the grass so I wouldn't take damage.

    Ghosting Problems or a Proposal for Thief 4 Equipment: the Potted Plant

    1. Right near the start of the mission is a trouble spot that could have busted my ghost completely or caused me to use the invis potion from Garrett's apartment. Without rope arrows at this point there is no other route to take but through the street with three guards and a patrolling servant. I tried countless times to sneak by them and almost made it, but the bright area emitting from the electrical lights foiled me each time. My solution was a simple one: use the potted plant from Garrett's apartment like a crate to leap over the metal fences and sneak behind the three guards; moss was used to help soften loud landings:

    2. Dafydd encountered problems with the single watcher in the interior foyer of the police station and I did, too. I assumed getting through the area was impossible, but I had reached a dead end at the station. I even thought that the author intended players to alert the guards on the second floor so that they would open the locked doors barring the way. At one point, I heard a guard walking on a metal floor above me; it sounded so close and when I looked up I realized that the ceiling was in fact a metal bridge on the second floor. Then I noticed the ceiling did not end at the walls and that I could perhaps climb up. There is a metal shelf that afforded me leverage, but not quite enough, so I went to the lounge and retrieved a potted plant. Once again, the potted plant helped me overcome an obstacle:

    However, dealing with that watcher was inevitable, but the foyer is brightly-lit with two pagan torches. In addition, the watcher had a limited view and pivoted quickly:

    I almost resigned to using an invis potion and thought that dousing the torches was impossible... and I was wrong; it is possible. At first, I could only douse the right-side torch with a water arrow and it required careful aiming at just the right spot on the wall; the splash of the water was enough to douse the torch. Yet I couldn't repeat the procedure for the torch on the left. So I brainstormed for a bit and loaded my single gas arrow thinking its particles upon impact would be larger. I actually tried firing the gas arrow directly into the wood wall in front of me and the torch on the other side sputtered out. Now I could CCC around the wood wall with only a few chirps. Thankfully, the room to the right contained a lever to shut off that pesky watcher for good.

    3. Rescuing Jenivere is not as straightforward as it sounds. She isn't even in the police station and some readables in Truart's office mentioned she was relocated to the "Auxiliary Holding Cells." Great... now what? It turns out that the master key copy I found opens nearly every locked door in the mission (even a locked footlocker in the kitchen). I eventually found the auxiliary cells and randomly opened prison doors until I found her. However, if she notices Garrett she will go on second alert! So much for being cooperative like in T2's "Running Interference." The objectives state to find and release her. Well, I released her by opening the door and she just stood there. Apparently, I needed to physically be in the cell, but it was well-lit. I was about to begrudgingly pull out an invis potion yet again, but instead tried to dart into the dark patch of the door frame and it worked. I was then able to CCC until I was a few inches into the room and hit the objective completed trigger:

    Fulfilling the last objective of escaping through the police station main gate was irksome. I had to go all the way back, but least I didn't have to literally walk through that gate with three guards watching; I just needed to circle around and walk in the general proximity of the gate to check the objective off and, at last, finish the mission.

    Loot Notes

    I never did find all of the loot, but I know I couldn't get about 350 in the store with the glass displays. It was possible to frob all of the items in the display except the gold ring, the gem, and a gem ring. If I wanted those I would have to break the glass, the property damage Dafydd lamented. There is also 25 loot in a safe next to the sleeping nobleman in Bafford's office. Picking the safe wakes him up and the room has no shadows. I also couldn't get a gold coin behind a banner in the police station kitchen. But even without this loot, I found just barely enough elsewhere in the mission to satisfy the 2000 objective:

    -Two statues resting on the slit windows of the aforementioned store.
    -A purse on the guard sleeping in the locker room of the police station; had to be careful not to wake him while being quick enough to avoid the patrolling archer.
    -A silver nugget on the window sill in the attic of the police station near the pesky watcher.
    -One small gold coin lying on the large hole in the wood wall near the pesky watcher.
    -Ramirez poker behind vines on a window sill of the apartment with large deck.
    -Purse lying on the ground under a window near the river (between tower and wood
    -Statue on rafters above conference room table.
    -Blue crystal near two tiny spiders in the sewers.

    The two secrets:

    1. Button on crib in house at the beginning moves the dresser, revealing a hole in the wall.
    2. Secret passage under tall awkward bed in the police station storage basement.

  11. #11
    FM: Orthodox Wedding

    Ghost - Failed
    Time - 01:12:20
    Loot - 1371/1496
    Pockets Picked - 6/16
    Backstabs - 0 Knockouts - 0
    Damage dealt - 5000 Damage taken - 0
    Healing taken - 0 Kills - 1
    Secrets Found - 2/2

    Causes of Failure:

    1. Must destroy rock wall behind Sorrow Springs.

    (2.) If the player has not yet been to the Church/Sorrow Springs area and drops the photo on Marta's bed, it is impossible to sneak by the newly spawned hypersensitive guards patrolling the path up to the church.

    Comments - This is one of those FM's that depicts a fantasy world quite alien to the Thief universe: a village redolent of Transylvania and a Byzantinesque church. In my opinion, this FM is a difficult one because of the fluctuating objectives and puzzles. By puzzles, I mean that there are hidden items and unconventional routes that took me hours to find.

    If it hadn't been for the property damage to the rock wall behind the spring, I could have claimed a successful ghost and perhaps perfect thief. Or perhaps not... I indicated a second cause of failure in parentheses because if the property damage was a non-issue, the mission would only be ghostable if the player saved the Marta objective for last. I actually did not do this at first and reloaded an earlier saved game after I saw the consequences.

    Dropping the wedding photo onto Marta's bed (main objective) creates a New Objective to find and place the marriage certificate onto Marta's nightstand. The certificate is at the church and if the player already went there and grabbed it, he/she could complete this new objective in a few seconds.

    The major consequence that I mentioned when the photo is dropped on the bed is that two new guards spawn in different locations. The first spawns near the inn and follows the other two guards from the stables to the inn and back. The second spawns near the path up to the church and follows the two guards there. These guards are hypersensitive to Garrett's presence and what would normally put an AI on first alert triggers a second even third alert with these guys. This is clearly intentional and along the guards' patrol there is a scripted sound file of Garrett expressing confusion.

    In essence, one must Supreme Ghost them to avoid any alerts. I was able to sneak by the first contingent between the stables and the inn, but not the three guards on the path towards the church. I deem it impossible because if any of them make a first alert, the hypersensitive one always goes to second or third alert. To avoid this, I reloaded an earlier game before I dropped the photo on Marta's bed and spawned the new guards. Ultimately, it didn't matter since I would fail to ghost anyway.

    -After fulfilling the objective to find information about the village's history, there is a new objective to investigate the Sorrow Springs and discover the figure named Sava. I looked everywhere around the church and the supposed Sorrow Springs, but had no clue what to do. It was only by frustration that I used my sword first on the boulders and then the wall. I was stunned when part of the wall vanished instantly from a sword strike. I don't know how the author expected the player to know to do this and I was lucky.

    -Reading the note in one of the dilapidated houses creates a new objective to find a Hawthorn Stake and kill (the vampire?) Sava, who has just spawned nearby. It took me a good thirty minutes of scrounging to finally bump into one of the leafless trees and begin climbing it like a ladder. Whether or not it makes sense for wooden stakes to be at the top of a tree, I did not expect to be able to climb it. There are a total of 11 stakes and they function like projectiles. I fired one at Sava and it instantly killed him; there was no corpse, no alert, no animated death; just erasure. A gentle and anti-climactic death for 5000 damage!

    -I must note that there is a false banner seemingly blocking a required pathway and it cannot be slashed. Perhaps the author meant for the player to jump through it because I could easily jump into it from the house. However, getting back proved troublesome and required quasi banner transmigration techniques of leaning and jumping. I almost gave up because it took me over ten minutes to finally wiggle my way out of that banner.

    -Assuming there was loot upstairs in the vampire manor, I once again accidentally discovered a new path. Crouching along the upstairs bedroom wall, I suddenly walked through the painting on the ground into a tunnel! This tunnel led to a place with four vampires and the "Hidden Treasure" required for one of the new objectives.

    -The two secrets:

    1. Frobbable ceiling panel in one of the houses that can only be accessed via an open window using crates.
    2. Switch near two sleeping nobles opens a banner revealing loot.

  12. #12
    FM: Unbidden Guest

    Ghost - Success
    Perfect Thief - Success
    Time - 01:54:49
    Loot - 2991/2991
    Pockets Picked - 1/2
    Backstabs - 0 Knockouts - 0
    Damage dealt - 0 Damage taken - 0
    Healing taken - 0 Kills - 0

    Comments - One of the best short FM's I've ever played; a veritable mini "Life of the Party" with a brilliant rooftop level design. I really enjoyed the atmosphere of this mission, which tipped its hat to some T2 cultural elements. I thought the two dead archers between Master Willey's and Lady van Vernon's houses a funny touch. I encountered only a few ghosting challenges, mostly on the street with numerous hammerite watchers (as in T1's "Cragscleft Prison"). Finding all of the loot took a separate blackjack run and there are some secret areas of loot that really test the player's skill at examining rooms.

    -The objectives are to sabotage the iron machines in the mechanist seminary, find 2200 loot, don't trigger alarms, and as an option, acquire the old hammerite book.

    -Reading the tome in the necromancer's lab spawns a patrolling zombie. It can be stealthily bypassed, but I reloaded before reading the book because I would have to use a fire arrow nearby, which would surely alert the zombie.

    -There is another zombie in a flooded basement. This basement is accessible only from one side of a building next to a large horizontal wooden beam. I was on the street when I noticed it and had to climb two separate rope arrows to compensate for the distance. The zombie is scripted to attack what looks like a damaged wall, trying to claw its way out, but it can still notice the player. However, it faces away from the loot in the basement and is not difficult to avoid alerting.

    -Getting into the wax merchant or candle maker's apartment is absolutely required, but difficult because of the two watchers that are not visible from across the apartment. I relied purely on chance in my blind leaps towards the window, hoping both watchers would be looking away at the moment. There is a very necessary workshop key in the cradle and a chisel on the table. Both are needed to complete the mission. Jumping back without alerting the watchers proved easier because I could see them all from this vantage point.

    -There is an optional objective to find the special hammerite tome. It is located in a secret cavern accessible from the crypt. One has to stand on a pedestal and then run to avoid a barrage of fire traps. Standing on the pedestal opens the door to the cavern. Inside the cavern is a strange-looking creature that utters burrick sounds. All it takes is time and patience to carefully move behind him while he makes his rounds. The tome counts as loot and can be obtained by using a rope arrow. Escaping the area can only be done by opening both gates and entering the red mist. Walking into the mist transports the player to the necromancer lab where a bizarre AI made up of skeletal remains and two hands of glory spawns. Like the zombie, it can be stealthily avoided.

    -The workshop key opens one of the locked mechanist seminary doors leading to the machines that must be sabotaged. I thought the "machines" looked like 1950s sci-fi movie robots. One of the machines has a vault door on its chest that can only be opened with the chisel.


    -In Lady van Vernon's room: an invisible switch behind the dresser opens a compartment behind a painting. The switch is impossible to notice unless the player constantly frobs, which I just happen to make a habit of whenever I enter any room in any FM.

    -In the Necromancer's Lab: a silver nugget behind an inverted door high up against the
    wall a la T1's "The Sword." Had to use a rope arrow to retrieve it.

    -In the crypt there is a barred off room with a floor tile that reads "Pazar." To the left in the interior of the room is a gong, barely perceptible, that can be frobbed. Doing so opens a nearby secret wall with 200 loot.

  13. #13
    Awesome work! Esp. Jenivere De Ja Vu.
    LarryG (aka goldsla)

  14. #14
    Thanks goldsla. Have you been ghosting anything lately?

  15. #15
    Just the missions I have been beta testing. I'm primarily spending my time working on my own mission instead.
    LarryG (aka goldsla)

  16. #16
    Excellent. I look forward to playing your finished mission some day!

  17. #17
    FM: Heist Society

    Ghost - Success
    Perfect Thief - Success
    Time - 02:42:04
    Loot - 3340/3340
    Pockets Picked - 13/15
    Backstabs - 0 Knockouts - 0
    Damage dealt - 0 Damage taken - 0
    Healing taken - 0 Kills - 0
    Secrets Found - 6/6

    Comments - A large-scale and non-linear mission with virtually no substantial ghosting challenges. Once I found the security key in the room with the sleeping mechanist priest, I could turn off most electric lights and watchers. The swimming pool room was valuable because of the multiple windows, accessible from the rafters, that lead to various parts of the mansion; getting into Horath's room behind the watcher's view was particularly easy thanks to this access point.

    -I frobbed an electric box in the basement kitchen and a blue light turned on, but I don't know what this indicated.

    -The six secrets:

    1. In upstairs room with pedestal displays and sleeping nobleman: switch
    behind pedestal with blue vase opens a crawl space with loot.
    2. Lever under nightstand in Captain Horath's bedroom opens a secret floor compartment.
    3. In basement kitchen: frobbable unlit torch in darkened alcove where servant wanders and stands idle opens a secret wine cellar.
    4. Hall of statues near small library on bottom floor: lockbox and lever open Geller's secret recording room.
    5. Outside of Lord Geller's room: frobbable ceiling panel accessible with a rope arrow leads to the attic.
    6. Geller's private library: frobbable painting of child in red clothing opens the secret passageway (objective).

    Hard-to-find loot:

    -Purse on floor in the front foyer with the recording device.
    -Blue/gold vase on wall above Lord Geller's bed.
    -Gold wine bottle under the glass table in upstairs sitting room (outside is the balcony with a watcher and idle archer).

  18. #18
    FM: Mysterious Invitation [Version 2]

    Ghost - Success
    Perfect Thief - Failed
    Time - 02:00:27
    Loot - 2805/3245
    Pockets Picked - 8/10
    Backstabs - 0 Knockouts - 0
    Damage dealt - 0 Damage taken - 0
    Healing taken - 0 Kills - 0

    Comments - On expert difficulty, the author seems to enforce ghost mode or at least the spirit of ghosting. After meeting Cripplewood and being transported to a prison, Garrett loses his blackjack and lock picks and can never recover them. One of the objectives after being transported to the prison is to avoid being noticed; essentially, the player needs to ghost the mission now.

    However, there may be one technical ghost bust as part of the mission design, but I managed to circumvent it. Throughout various parts of the mansion are readables that hint at an important key (the captain's key) being lost. One note in the servants quarters mentions that a strange animal on the balcony ate it. Another note outside of the entrance to the balcony warns the unwary to stay away from the beast. This "beast" is no more than a patrolling frogbeast and killing it with a broadhead does not make it explode, but rather disappear after visible blood splatter, leaving behind the lost key necessary to finish the mission.

    Killing the frogbeast would be a ghost bust, but I discovered that one does not need this key at all to get into the captain's office. I managed to avoid killing the frogbeast by simply following one of the servants who occasionally enters the captain's room. Letting them open the locked door and frobbing it before they close it behind them is how I gained entry. In the captain's rooms are two vital keys. One is lying under the staircase and is easy to miss.

    -This mission relies heavily on scripted objective changes and a great deal of backtracking. I cased the entire place first, floor by floor, but often had to visit the same floor at least three times.

    -With the key from under the captain's staircase, I could enter the security room on the third floor and shut off the watchers guarding the three galleries. The "personal asset" of Lord Duncan is a heart-shaped trinket behind a portcullis in one of these galleries. There is a secret switch near one of the pillars that opens the portcullis.

    -I entered the mechanist priest, Nestor's, guest room window with the key I found on the third floor and could access all of the adjacent guest rooms by finding the hidden switches and secret doors in each room. One of these rooms has five rope arrows, which are required to complete the mission.

    -Once I finished all of my objectives, I was rather confused on what to do next. I remembered after escaping from the prison that I came across a few collapsed bridges in the caverns below the mansion. Above the bridges are horizontal wooden beams and when I first saw them, I thought how nice it would be to have a rope arrow then. Now that I found them, I went back to the underground area and used them to get across the collapsed section. Oddly enough, I received a text message on the screen that said I hadn't finished all of my objectives, which is incorrect; I had. I proceeded across the bridge and ultimately did escape and complete the mission; I guess I encountered a bug with the text message.

    -Getting through the submerged cavern without taking damage or using a breath potion is tough, but it can be done. I took advantage of the momentum of my fall into the pool of water and was able to swim through the cavern, foregoing the two silver nuggets at the bottom, and make it to the surface with about four or five little bubbles of air left.

    -There were a lot of areas I missed or didn't inspect thoroughly. I thought I searched meticulously for loot, but I missed a good 400 worth. Without a blackjack or ability to alert anyone, I didn't have the option to go on a blackjack run and search for the remaining loot. There are two invis potions, but I had no reason to use them.

  19. #19
    FM: Ultima Ratio

    Ghost - Failed
    Time - 04:24:53
    Loot - 6075/7780
    Pockets Picked - 7/11
    Backstabs - 0 Knockouts - 0
    Damage dealt - 90 Damage taken - 0
    Healing taken - 0 Kills - 2
    Secrets Found - 5/9

    Causes of Failure:

    1. Must kill the demonic sorcerer at the top of the undead tower to remove the forcefield surrounding the holy crown; doing this alerts two haunts.

    2. Must kill Nestor, which alerts two other AI.

    Comments - This FM is a large-scale city mission and sequel to "Mysterious Invitation." Like its prequel, new objectives are frequently added, original objectives change, and a lot of backtracking is required. While the mission can't be ghosted, I did have some fun with this one and enjoyed the various challenges. After having now played two missions from this author, I really appreciate his ambitious mission designs and challenging loot placement. Indeed, the author is merciless in hiding loot and keys under stairs, on obscure ledges and shelves, and in places I generally wouldn't think to look. I missed a hefty 1700+ worth even though I thought I explored the mission thoroughly. Apparently I missed half of the secrets, too.

    -The city section beyond the hotel near the beginning can be dangerous because some of the bluecoats are scripted to go on second alert and chase a female thief. Waiting until all of them calm down is necessary, but I learned the hard way the perils of saving and reloading at this juncture. If one reloads here, the patrolling guards stand in place wherever they were walking and do not move again. Considering they are a little more sensitive after having been on second alert and the streets are bright, it's best not to save here at all and quickly get into the graveyard.

    -Although I explored the hammerite factory, I forgot to set the explosive charges during my first visit. But I had great need of the two explosives (sunburst devices) as stacking material in later parts of the mission.

    The Undead Fortress

    After descending into the tunnels below the construction site, I found an underground castle surrounded by a moat of lava. I don't believe there is any other way to get down except by using the small cliff formations attached to the walls. The player has to drop down onto each cliff to get to the bottom. However, the distance between one of the cliffs is too great and falling to it causes damage. Using a rope arrow initially seemed impossible as the cliffs had no sides; they are cone-shaped with flat surfaces. But with a precise shot onto the dirt surface, one can get a rope to extend if the arrow sticks to the far edge:

    For the life of me I could not figure out how to get into the tower at the center of the fort. There is a locked door and I assumed I either missed a well-concealed key up in the city, or the door couldn't be opened. I noticed three crates on one of the fort walls and that with leverage, perhaps I could mantle up onto the top of the outer walls and get to the tower.

    With two archer haunts circling the outer walls, there isn't a lot of time to stack. But I managed to use the three crates and various items from my inventory including an explosive device to help me mantle onto the top of the fort:

    That gray stone appendage to the left looks like it could easily be mantled, but there is actually an invisible barrier with a height measuring about two crate sizes. The water arrow splash demonstrates where the translucent barrier is:

    Nevertheless, I kept stacking and finally got onto the top of the outer walls. From there I could walk on the invisible barrier above the gray stone appendage connected to the tower; the tower can then be infiltrated with a rope arrow:

    I inevitably learned that the strange demonic wizard in the tower would need to be killed to dispel the damaging forcefield surrounding the crown. I threw all of my flashbombs at him and hacked him four times with my sword until he died. Consequently, my ruckus alerted the two regular haunts on the ground.

    During one more search of the fort, I went back to where I retrieved the three crates and look what I saw!

    The key I needed to get into the tower had actually been under the very crates I had picked up in my zeal to climb onto the fort.

    -After finding Gustav's key, I needed to return to the hotel at the beginning, but I had trouble getting through the abandoned building on the rooftops. Once again I needed to stack all of my inventory and explosives to get back into the broken window.

    -To kill Nestor without drawing third alerts, I doused all candles upstairs in the cafe with the piano player. It's not possible to kill Nestor without alerting the bluecoat and barkeep. I even tried knocking out Nestor, but his body cannot be picked up. I used a broadhead arrow to finish him.

    -After the objective to kill Nestor was checked off, I noticed the bluecoats in the main sector of the city preceding the clocktower were no longer aggressive and passed by without attacking. This makes retracing one's steps much easier. If the mission could be ghosted, I imagine I would have spent more time looking for loot.

  20. #20

    The Hammerite Imperium Mission 1

    FM: The Seven Shades of Mercury

    Ghost - Success
    Perfect Thief - Success
    Time - 03:49:03
    Loot - 9634/9634
    Pockets Picked - 13/13
    Backstabs - 0 Knockouts - 0
    Damage dealt - 0 Damage taken - 0
    Healing taken - 0 Kills - 0
    Secrets Found - 5/6

    Comments - Before I get to the ghosting details, I feel compelled to write a mini review of this mission.

    Like most FM enthusiasts, I eagerly anticipated this mission when it was first announced back in 2002. I put off playing it until I had ample time, although it turns out the mission did not take as long to complete as I thought it would. Neverthless, this FM was well worth the wait and surely raises the bar for the DromEd community. Like Calendra's Legacy, T2X, and CoSaS, nearly every aspect of this mission is on an epic scale. Everything appears new and unique to its environment; new textures, objects, animations, and voices for AI. While the story is totally remote from the Thief world as we know it (no Garrett or relatable timeline), the Hammerite environment convinces me I'm actually witnessing the apex of Hammerite power and decadence in some long ago past before the events of Thief 1. Textures and objects are reskinned to feature Hammerite insignias and symbols; innumerable readables and new AI mutterings ("I am brick, I am mortar, I shall bring to the heathens slaughter") achieve the flavor of Hammerite culture. In short, this mission gets everything right about them.

    Of all the FM's I've played, this one is surely the most aesthetically astonishing. Entering parts of the cathedral is like walking into Westminster Abbey: I often had trouble concentrating on stealth because I wanted to stop and view the gorgeous architecture, art, and resplendent textures. Indeed, so many of this mission produces visual sensory overload that one must stop to take in all of the details.

    Despite the above praise, I found the whole color-schemed team concept rather confusing and out of place. Incidentally, the only break in the nearly impeccable Hammerite atmosphere is this team concept. It seems so uncharacteristic of the Hammerite faction to pit rival graduation teams against each other, which apparently leads to countless deaths of team members. And why colors to designate teams? I realize these are Hammerite students, but "Red Team" suggests dodge ball tournaments in elementary school gym class. As I watched the intro movie, I found it difficult to take the story seriously when my enemies are dubbed "Gold Team" and "Purple Team." I half expected a Thievery UT or multiplayer game where I see various encounters between teams and must defeat them, but thankfully it didn't turn out this way.

    Another small gripe I have is with the first alert voice acting. Many of the AI use impassioned and provocative statements that are simply first alerts. For example, upon encountering the Silver Team, I noticed after briefly stepping into the light, which by all indications triggered a first alert, that a Silver responded loudly with "There is a Thief in the building" and continued his patrol. The Reds and Blues also did this. It took much familiarizing with each teams' sound files until I could distinguish between first and second alert phrases.

    Ghosting Problems

    It didn't bode well for my ghosting efforts when I started the game and triggered a scripted battle between a couple Gold and Blue members. It took many reloads until I could sneak through the room where the battle occurs. The Gold team invariably wins against the Blue. The problem here is that once they kill the Blues, they are hypersensitive and what would cause a first alert ends up instigating a second or third. I thought I was permanently busted until I found the light switch above the tool box. Even with the light off, though, it is difficult to move down the corridor without alerting them. The only solution I saw was reloading and retriggering the battle until the surviving Gold duo stand with their backs facing the corridor. It took several reloads to get them where I wanted so I could enter the well-lit corridor behind me and not upset them:

    -To avoid the trip wire gas trap in the basement, I waited until the patrolling Blue was furthest away and merely jumped over the wire.

    -From the looks of it, I thought getting the Blue icon from the water near the two Blues with erratic patrols would be tricky if not impossible. One needs to make a large splash sound and the proximity of these two Blues was precarious, but I did it in one attempt without any trouble.

    -I'm embarrassed by how long it took me to figure out where to progress from here. I read the scroll about the rope arrows being thrown into the waterfall, but I assumed they were somewhere at the bottom. Facing out of the opened sewer pipe, I had difficulty jumping to the left into the water basin below. But it was there that I found some rope arrows required to escape the sewers.

    -I needed to use my one single water arrow found under the ice floes at the beginning to sneak by the Blue guarding the entrance into the academic grounds. I could see no other way to sneak by him since he was so close to the door and the light emitting from the torch behind me was too great:

    Hours of exploration later, I noticed that I could have bypassed this guard by using a rope arrow to ascend through an opening in the ceiling near the surviving Golds.

    -In the upstairs hallway of the academic grounds (near the staircase and small library with secret passage leading down to the kitchen), there are two Golds that make sneaking around the hallways difficult. It is necessary to either douse all torches in the hallways or use a moss arrow to facilitate speedy sneaking. Not knowing how vital water arrows would be later, I used one moss arrow and quickly darted from room to room until I retrieved all of the loot.

    -Having later acquired over 30 water arrows, I had no compunction about using them liberally throughout the Silver Team catacombs. I doused all torches in the room with the Silver icon and around the large vertical vault with ramps. One needs to be careful dousing these, though. Sometimes near the bottom of the vault, a few Black Team members would go on second alert after I doused a torch. Hearing let alone seeing these Blacks is problematic and it's easy to alert them without knowing it.

    -The shadowy appearance of the Black Team members is executed marvelously. They're reminiscent of but surpass the stealthy keepers from the T2 FM "Equilibrium" in that they appear almost invisible in the shadows. Gradations of their visibility change depending on the amount of light they're walking through.

    From my experience, the Blacks weren't too bright and had trouble surviving in their own hideout. After entering the room with the pool of water, I saw one Black stuck in a circular patrol around the edge of the pool until he fell into it and drown. I witnessed another walk right through a tunnel and trigger a gas arrow trap:

    -I had a terrible time figuring out where the Black Team icon was. I searched for over an hour until I finally doused that purplish torch in the side-room, thinking maybe it would be frobbable if unlit. Imagine my surprise when I immediately saw the black hand icon appear on the sarcophagus. I never douse torches unless I need to, so this puzzled me that dousing a torch causes the hand to spawn when there are no readables mentioning this.

    -There is a section of the Silver-controlled catacombs that look just like the golden bone sarcophagus room in T1's "Bonehoard." Before even getting into the cathedral, I had already found the secret Excantium Innocenti tomb in the graveyard that hinted at dropping a body into a sarcophagus and firing an arrow at something. So with memories of T1's "Bonehoard," I dropped the nearby corpse into the gold coffin just as I would the golden bones and heard a wall open behind me:

    I had to use a moss arrow on the metal steps that connected the metal catwalk to this room with the gold coffin. The steps and floor are not aligned evenly and any amount of moving onto them instantly produces a loud dropping-onto-metal sound. I remembered the text about firing an arrow somewhere and tried shooting a water arrow into the wall indentation across the pool of lava; doing so made a satisfying click sound.

    I later went back to the graveyard with the text and read that there should be a secret room somewhere on the second floor of the cathedral. It took some time to find (above the carpeted strips surrounding the hammer altar on the first floor) and contains the preserved body of St. Excantium Innocenti and well over 700 loot.

    Obscure Loot and Secrets

    -Courtyard of the Gold Team academic quarters: small coins in the large metal hammer fountain.
    -Outside of the Red Team cathedral: purse on snowy ledge next to the waterfall.
    -Blue Team basement with thin corridors: silver nugget behind small metal gate.
    -Purple Team tower: gold hammer on top of hammer crate next to the desk.
    -Black Team catacombs: silver nugget between wall and pillar in room with idle Black member.

    And two more that really baffled me:

    -Blue Team basement with thin corridors: loose coins on ground near the chasm down to the bottom of the basement.

    -Outside of Gold Team academic quarters in the snow: loose coins.

    I thought I found all of the secrets, but my stats only mention five.

    1. Magister's office: frobbable book opens stained-glass window panel leading to two gold coin stacks.
    2. Father Bangor's office: switch near desk lamp opens panel behind desk.
    3. Switch behind St. Mari tombstone leads to small crypt with the Excantium text and loot.
    4. Room above the hammer-shaped pressure plates in the Silver catacombs above gold coffin; must use a rope arrow to get up there, but the single gas arrow up there is not worth the effort.
    5. Dropping corpse in the gold coffin opens secret cavern nearby.

  21. #21
    FM: Disorientation

    Ghost - Success
    Perfect Thief - Failed
    Time - 03:06:22
    Loot - 3320/3500
    Pockets Picked - 3/12
    Backstabs - 0 Knockouts - 0
    Damage dealt - 0 Damage taken - 0
    Healing taken - 0 Kills - 0

    Comments - Released in the last month, this T2 FM may be new, but it plays and looks like a T1 mission. Most if not all of the textures, objects, and AI look as if they came from DromEd 1. The author clearly adores the classic TDP atmosphere and even reskinned the AI for authenticity. Like a T1 "Life of the Party," this FM is very non-linear and the areas are infiltrated via the rooftops. There is an abundance of secret areas and hidden levers, not tallied as literal secrets in the stats (there are 0 secrets), all of which require imaginative exploration and a bold use of rope arrows to discover.

    I encountered no substantial ghosting issues to contend with except for the increased range of sight that each AI possesses. At times I would be so far away that I couldn't hear a guard up ahead, but he could see me keenly. I don't think I used a single water arrow, but I used nearly all of my moss arrows to prevent loud sounds when walking onto certain metal surfaces not aligned evenly.

    -Sneaking by the big spider near the lift for the first time can be difficult and I accomplished it only by chance. The problem is the room's electric light flickers off and on for a few seconds at a time while the spider patrols (randomly?) in a small T-shaped room. The player starts out at the bottom of the T and must pick lock a door to the left. It took about five reloads until I was fast enough and lucky enough to pick the door in time before the spider walked in my direction.

    -I never figured out what to do with the four valves and the big red lever. They can be frobbed and perhaps turning them in correct sequence solves a puzzle leading to more loot. I tried various combinations for a good ten minutes and never figured this thing out or came across any hints about it.

    -The instructions in my starting inventory mention having to find a corpse and dropping it on a bed in a specified pub. The directions stated that once this was done, I was to rendezvous with someone at St. Tennor's statue. I never found a corpse and these intructions had nothing to do with my two main objectives: find Lady Azamlarg's scepter and 2400 loot. I don't know...

    -Moving on the horizontal chains connected to various buildings can be hazardous; it's easy to fall off or make a loud sound when merging onto them.

    -Some of the vines in this mission can be climbed like ladders and one in particular (in the park near Bafford's estate) is essential to get over the fence and into Lady Azamlarg's palace. However, the drop into the palace courtyard is too far and it seems impossible to get down without taking damage:

    There is only one trick I discovered to get down without a scratch. First, I needed to be on the large building facing the fence:

    Second, I ran and dropped onto the thin edge where the fence meets the wall; one can't stay on here without holding the forward key and letting go will cause the player to fall:

    Third, I positioned myself directly above the statue below and simply fell onto its head:

    Loot and Secret Areas

    Finding loot is the only major challenge in this mission. I gave up my quest for perfect thief after spending an additional three hours, in a separate blackjack run, searching for loot. I have no doubt this mission can be perfect thieved since most areas with guard activity can be stealthily traversed, but I lost steam towards the end and still wonder what I missed.

    -Remove loose stone from wall in one of the shops to find Alchemist's key.
    -Two large gold/purple vases on top of the gargoyle heads protruding from the ceiling inside a storage room.
    -Serpentile torc on pedestal can be retrieved without taking damage from the energy traps. Simply take the torc and face the diagonal edge of the door frame. There is enough space between the barrage of energy darts to crouch and avoid being struck.
    -Small green/gold vase on ledge outside of the attic and across from the serpentile torc room.
    -In Lady Azamlarg's chambers: frobbable gargoyle head on bookshelf opens secret door.
    -Lever behind gargoyle head on bookshelf in Lady Azamlarg's scepter room.
    -Top of bell tower: diamonds in birds nest.
    -Generator building with thin wood platforms resting on metal framework: frobbable orange wall plate leading to secret area; need a crate or stackables to get inside. In this secret area, there is another frobbable orange wall plate leading to more obscure and isolated areas with loot.
    -Above the walled-in yard with dead woman: cup and wine bottle on the horizontal wood beam accessible with rope arrow. Towards the end of the beam one can mantle to another secret area on the rooftop.

    To get to the Keeper's compound, one needs the Tarnished Key and access to what appears to be the sewers (the area before the big spider). A small lever in the room with the four valves slides open the mattress on the floor. Using the Tarnished Key on the lockbox opens the Keeper library (which is really well done, I might add; looks similar to the prophecy cutscene in T2).

    It took me quite some time to notice a break in the fence on one of the rooftops and realizing I could get there with a well-placed rope arrow. Of course, there's a cache of loot here:

    There is a Thief's hideout that is quite difficult to find, let alone get into. The hideout can only be entered by jumping onto the tiled-roof of a house. Jumping and landing didn't seem to bother the two guards nearby:

    Once on the roof, I had to move slowly and steadily so I wouldn't fall from the incline. A frobbable window is visible only from the other side of the roof:

    Note the gem ring adorning a hand of glory mounted on the wall of the hideout:

    There are serpentile torcs dangling like door knockers from the mouths of several gargoyles in one building. They are easy to miss and the author intended the player to retrieve them by ascending to a higher area (note the square-shaped panels behind the gargoyles). Getting here is more trouble than it's worth, so I saved time by stacking all of my scrolls and some fruit under the gargoyles until I was high enough to nab the torcs:

  22. #22
    FM: The Tower
    File: TAC_Tower,

    Perfect Thief - Success
    Time - 01:02:05
    Loot - 3844/3844
    Pockets Picked - 5/6
    Backstabs - 0 Knockouts - 0
    Damage dealt - 0 Damage taken - 0
    Healing taken - 0 Kills - 0
    Secrets Found - 4/4

    Comments - This is one of the better contest FM's available and it's a real gem. The author packs quite a lot into a 64x64x64 cube and my time stamp is no indication of how long I actually played this mission. I went on a BJ run to find loot and secrets and spent an additional hour doing so.

    I got a scare when I first started the mission and heard what sounded like multiple second alerts: a few guards and thieves shouting. Seeing as how none of the nearby AI were in search mode, I realized that this was just a scripted audio file and wasn't even voiced by the AI themselves. Ghosting was a challenge because it seems no matter where the player is in this mission, making a noise will alert at least one AI in the vicinity. Without moss arrows, I might not have been successful: jumping to ledges and back again is precarious and I made liberal use of my moss supply.

    -There is nothing of importance in the pregnant lady's apartment; it's not even necessary to enter it, but the author saw fit to trigger a new objective not to harm the pregnant AI in anyway. I found that peculiar. Are we players really so sadistic that Garrett needs to be told to stay his cruel hand?

    -Getting (quietly) onto the balcony with the sleeping female noble is difficult and not feasible with rope arrows or dropping from above. I got there from the sloped base of the tower. From here, I was able to jump and hold (so I could mantle) onto the balcony. The balcony ledge proper is too thin to be mantled onto, but aiming for the edge of the L section of the [ shaped balcony makes mantling work.

    -Sneaking through the apartment where Blaine, the neanderthal-looking guard patrols, takes trial and error. Marble floors, cramped hallways, and little shadow caused me a lot of reloads. Getting the loot in the bedroom cannot be done fast enough before Blaine enters the room, and there are no shadows to hide in. So I stayed parallel with Blaine's profile and took advantage of his absent peripheral vision:

    -The "Master" at the top of the tower appears to be a sitting haunt. Indeed, one can cause a first alert and hear a haunt gasp, but when that occurs, an apparition appears and stands still. It is this guy and not the sitting haunt who can see and hear. I don't consider it a bust causing him to spawn after triggering a first alert; it's just like someone waking up from a sleep state only to stand still:

    -Once I had access to Leonora's body, I carried her to the second floor of the tower and safely dropped down from an open window (not the balcony). I stowed her body in a patch of darkness and came back when I completed all other objectives.

    -To get the box of loot in the rafters of the guard tower, I simply used a rope arrow and stayed close to the ceiling; the patrolling archer couldn't see me up there.

    -Some items in this mission look like junk but actually count as loot: glasses on the notary's table and frobbing a tin can adds loose coins to inventory.


    1. In Alf's apartment; switch on metal shaft opens wall compartment behind banner.
    2. Basement of the shop; switch opens gate blocking area with barrels and coin stacks.
    3. Notary's building; frobbable wall under lift.
    4. Top of guard tower; locked box in the rafters.

  23. #23
    FM: Greenbay

    Perfect Thief - Success
    Time - 01:30:55
    Loot - 5159/5159
    Pockets Picked - 9/10
    Backstabs - 0 Knockouts - 0
    Damage dealt - 0 Damage taken - 0
    Healing taken - 0 Kills - 0
    Secrets Found - 1/0

    Comments - A nice medium-sized city mission with no major ghosting problems.

    Here is an interesting room, replete with a birthday cake and balloons, in celebration of the release of Thief Gold. The male thief, I assume to be Garrett, is in a drunk state and ignores the player. Each Thief Gold box is worth 400 loot, so the loot count in this mission is deceiving. Essentially, this secret room contains about 2200 loot.

    This one(?) secret area is accessible with a well-placed rope arrow on the wooden exterior of Flint's house. The placement of the rope arrow is important. If it's too low, one can't jump to the metal balcony; if it's too high, the player will make a loud foot noise on metal, which alerts multiple AI on the streets. I relied on trial and error until I could jump onto the metal balcony without making a noise. Exploration from the rooftops in this FM tends to crash the game, but it's only necessary to be up there for the secret room.


    -A tiara and necklace on top of the large bookshelf-textured wall in the Mechanist library.
    -Purse under one of the lifts in Mechanist library.
    -Coin stacks on interior beam of the house near the cafe overlooking water.
    -Gold cup on a window sill overlooking the streets.
    -Gold mask on desk in a room above the streets; need a rope arrow to climb up; it's possible to mantle over the fence of the balcony while still on the rope.
    -There is a cache of loot behind a banner next to the sleeping thief (Zack). All loot can be frobbed without slashing the banner.

  24. #24
    FM: From Beneath the Sands

    Ghost - Failed
    Time - 01:24:25
    Loot - 2140/2240
    Pockets Picked - 0/1
    Backstabs - 0 Knockouts - 0
    Damage dealt - 0 Damage taken - 0
    Healing taken - 0 Kills - 0 Bodies Discovered - 2
    Secrets Found - 4/4

    Causes of Failure:

    1. Cannot sneak by two haunts after taking Staff of Nyar.

    2. Dropping Emperor Daihotep's remains in lava kills all haunts; nearby mummies notice the haunt corpses.

    Comments - I have mixed feelings about this FM. It was more Indiana Jones/Tomb Raider than Thief and there are some difficult if not enigmatic puzzles that took me an additional hour of playing time to solve. On the other hand, the tomb is interesting and full of surprising challenges and situations; the whole place is like an Egyptian version of the Bonehoard.

    -In the High Priest tomb there is a vast shaft with a sunburst device at the bottom. Exploding the device will destroy the bottom of the shaft, which reveals a submerged area with two loot statues. Although the author intended the player to destroy this sunburst device, I got down there by cheating: I was able to frob the lever on the other side of the secret passage where one returns to the High Priest tomb. The lever is of course not visible from outside of the passage, but it's close enough near the bottom of the secret wall indentation that it can be frobbed.

    -Picking up some of the levitating levers on the pedestals leads to an annoying maze that can't be ghosted. The area doesn't appear to be a maze at all, but there is an enforced linear path and deviating from it will transport the player back to the beginning. It's not possible to follow this path and avoid alerting the mummies. Once alerted, these mummies rush forward at a super speed and then disappear. I avoided this dreadful place by taking only the correct lever:

    -At the Shrine of Rahotep, the author probably meant for the player to use a fire arrow to light the torch, but I tossed a flare up and achieved the same results. Using a fire arrow would have alerted at least one of the nearby mummies. However, for some reason, using the flare can still alert them. The Shrine is some distance from the pool of lava, but I noticed that if any mummies were lingering around the lava when the torch is lighted, they go on second alert. I waited for them to be at other locations before lighting the torch. And even then I checked up on them to see if they were alerted and they were not. Perhaps a loud sound occurs when the lava is transformed into water.

    -Getting to the Book of the Dead looks precarious. Indeed, the author places two haunts in front of burning pyres. Notice that the haunts emit their own light source:

    Dousing the flames will kill the haunts and the area is very bright beyond the two rectangular slates. However, it's possible to inch up to the furthest patch of darkness next to a slate, and then run quickly in between both haunts. Strafing to the right while running seemed to help my chances of getting by:

    -I was pleased that I ghosted everything up to the Staff of Nyar, but the author (or Emperor Daihotep?) wasn't going to let me off with a success. Stealing the Staff of Nyar (objective) turns on all of the lights in the tomb, spawns several haunts throughout both levels, but most irritatingly, opens these false walls in the corridor leading to the staff:

    Needless to say, it is impossible to sneak through here, although I was able to run quickly back into the crawl space without taking damage:

    -I continued back to the upper levels trying to avoid the newly spawned haunts, but it took me at least 45 minutes of exploring until I realized how to destroy Emperor Daihotep's remains. I had hoped for some hints about destroying the remains, but none of my readables describe what to do. I tried destroying the Emperor's remains with a fire arrow and dropping it into the pit. It was only when I looked at the map that I noticed a strange "symbol of death" demarcated in the hall of kings. This symbol is carved into the floor above visible lava; lightbulbs went off in my head. So I got behind the haunt guarding the symbol and chucked the Emperor's remains into the lava. I was shocked when I saw the haunt fall and an "Objective Complete" message.

    -Solving the eight-lever puzzle was a pain. Frobbing the levers adjusts two rows of pillars blocking the doorway. The object is to remove enough pillars to squeeze through the doorway. I can't even explain how I managed to do this; just a lot of random frobbing and it took about 20 minutes!

    I was hoping it would lead to an area allowing me to destroy the Emperor's remains. All I found was a chest with some loot, but I was still happy because it satisfied my 2000 loot requirement.


    1. Entrance Hall: purse near dead thief in an alcove; need a rope arrow to retrieve.
    2. Chamber with eletrical-box that needs lever: use rope arrow on ceiling to climb onto the passage; gold candlestick in alcove near rafters.
    3. Passage up to the levers on the pedestals: frobbable torch near stairs opens sarcophagus.
    4. Vault with ramps leading down to lower levels: diamond in vents accessible with rope arrow.

  25. #25
    FM: Whispers in the Desert [Version 1.2]

    Ghost - Success
    Perfect Thief - Failed
    Time - 01:22:48
    Loot - 2355/2540
    Pockets Picked - 0/1
    Backstabs - 0 Knockouts - 0
    Damage dealt - 0 Damage taken - 0
    Healing taken - 0 Kills - 0
    Relics Found - 3/5

    Comments - The author calls this FM a "sequel/complete remake of [his] earlier mission From Beneath the Sands." Indeed, the story, characters, and objectives in this FM are nearly identical with its predecessor. The only major change is the tomb layout, puzzles, and AI. Having recently played From Beneath the Sands, I knew to expect traps, unconventional puzzles, and an ambush from Daihotep's minions at some point.

    -There is no expert difficulty, only "Easy," "Normal," and "Hard."

    -I encountered a very problematic area that any potential ghoster should be aware of and it's right near the beginning at the entrance hall. Below the room with the required gear key is a pitch black labyrinth with a bizarre and totally hypersensitive AI. He has the physical model of a translucent male thief and makes no sound except footsteps; not even an alert vocalism. This shadow is unbelievably sensitive and outclasses AI altered from the Ultimate Difficulty Mod. He would frustrate any ghoster since his only audible indication of a second alert is slow footsteps. He can only be stealthily defeated with CCCing. Walking slowly on the stone floor above the labyrinth is enough to put him on second alert . Therefore, I have a feeling anyone who has played this mission invariably alerted the shadow. I avoided the labyrinth entirely by reloading and CCCing through the gear room; I leaned forward to grab the gear so I wouldn't fall into the labyrinth.

    -Scattered throughout the mission are five relics (a nifty substitute for secrets). It is not possible to get all five without a ghost bust. One of the relics is beneath Daihotep's sarcophagus in the Burial Chamber. Below the sarcophagus are two thin corridors with sleeping mummies. Their bodies block the width of these corridors and it is impossible to sneak or even physically move by without waking them and triggering a third alert. I tried using moss near their bodies and leaping over them but to no avail.

    -Like the author's earlier mission, the player must deal with two flaming haunts, or flaming skeletons in this FM, to get the Book of the Dead:

    Although in From Beneath the Sands, I could merely sneak by the haunts, in the present FM, the skeletons must ultimately and indirectly be dispersed. Dousing both of the flames behind them causes them to vanish and lowers the invisible barrier protecting the book. When I doused the flames, these skeletons simply disappeared with no death animation or damage dealt; they just vanished. It is a required procedure to remove the barrier blocking the book. So this is a difficult call for the ghoster. Did I kill them or did they simply disappear because I doused the flames? If the reader thinks it's a bust, I will change my outcome as a failure.

    -I knew the author wasn't going to let me take the Staff of Nyar without spawning an ambush, but I'm glad I didn't have to deal with two haunts in a bright corridor again (see previous post). Instead, the author gives the player a sporting chance to sneak by unscathed. After taking the Staff, a slew of weird undead creatures with AI properties comparable to the treebeast spawn throughout the mission. The thickest cluster of these creatures occurs in the throne room where I had to deal with about nine of them.

    They frequently pivot in a couple directions and dousing nearby flames is vital, especially in the throne room. CCCing slowly along the scarab's path is how I got by undetected. Beyond the throne room is a false floor that can be avoided by using a rope arrow on a beam and jumping across. Otherwise, one has to work their way through a maze below the false floor and take a longer route to escape.

    -Having played From Beneath the Sands and knowing how to deal with Daihotep, I immediately went for the area on my map marked with the "symbol of death." Placing Daihotep's heart on the pedestal in the Hammerite room makes all of the undead creatures collapse to a zombie sleep state. They can still awake and be alerted if one walks too close to them, but other patrolling mummies will not notice them as slain corpses.

    -I failed to perfect thief this FM simply because of a lack of desire to search for loot, but I'm sure it can be done. It's possible to grab the cup in the labyrinth with the hypersensitive shadow, but I never figured out how to get out of the labyrinth. All I found was a lever that turned on the lights... and why would I want the challenge of making no foot noise in absolute brightness with a fast hypersensitive AI? I'll leave that to the supreme ghosters

Page 1 of 12 1234511 ... Last