yeah i know the game isnt new anymore.. but hey why cant i use the patch ?