It gave me the same message.

When I turned off Exclusive Fullscreen Mode, it worked.