PDA

View Full Version : FFXIV: Unable to Complete Version Check Error [20446][404][30605][20448][10009][10019



Kittenhalo
12th Aug 2013, 14:35
Running into issues? Contact customer support.
NA (https://support.na.square-enix.com/contact.php?id=5382&la=1)
EU (https://support.eu.square-enix.com/contact.php?id=5383&la=2)
JP (https://support.jp.square-enix.com/main.php?id=5381&la=0&SQEXSC=9clr8qta0ofa0784vvo5nbltd0)
---------------------

Cant open my game, becouse it says "Unable to connect to the version check server [20446][404]".
Any1 have any idea what to do?

LordOzone
15th Aug 2013, 16:10
Having same issue

blazedaze
16th Aug 2013, 00:34
Same issue here. i redownloaded the client, but nothing changed.

jenko69
16th Aug 2013, 10:42
Also having the same issue... Did everyone here dowload the benchmark test ? Wondering if this has anything to do with it?

Ontspan
16th Aug 2013, 14:47
Same issue here

Shinkozu
24th Dec 2013, 07:46
So, just bought and installed and i keep getting a boot error when it goes to check the launcher version, what should i do?





the lil box is titled: FFXIV Boot Error

and in said box is: Unable to complete version check.
[30605][20448][10009][10019]


then the only option is to click ok and that just closes the whole thing. im completely lost and mostly hopeless at actually techy stuff.

P1inquisitor
8th Jan 2014, 04:24
On the launcher, when it tries to validate itself, I keep getting this error message. Checked the forums, and there was a post with this same problem... however, it didn't fix my issues. I'm not on read only, I'm the administrator, and there's no interferance from anything that I can discern.


So what's the problem? Please help.

umina2014
22nd Feb 2014, 22:12
Hi!
If anyone can help me that would be great! Yesterday I purchased FFXIV through Steam. After downloading and getting the shortcut on my screen, when I go to boot up the game, I get the following on my screen:

FFXIV BOOT VER. 2014.01.18.0000.0001
-Checking the Final Fantasy: A Realm Reborn Updater/Launcher version.

FFXIV BOOT ERROR
-Unable to complete conversion check
[30605][20448][10009][10019]

I have spent hours trying to find a solution that works and am having no luck. From everything I have read, this seems like a common issue but I haven't seen a direct solution. Steam only has customer service Mon-Fri so I can't contact them. I have gotten pretty frustrated that I can't play a game I bought. Anyway, I would greatly appreciate any help for me or anyone else who might be experiencing this same situation. Thank you tons in advance!

ZombieCoffin
23rd Feb 2014, 02:34
Hi!
If anyone can help me that would be great! Yesterday I purchased FFXIV through Steam. After downloading and getting the shortcut on my screen, when I go to boot up the game, I get the following on my screen:

FFXIV BOOT VER. 2014.01.18.0000.0001
-Checking the Final Fantasy: A Realm Reborn Updater/Launcher version.

FFXIV BOOT ERROR
-Unable to complete conversion check
[30605][20448][10009][10019]

I have spent hours trying to find a solution that works and am having no luck. From everything I have read, this seems like a common issue but I haven't seen a direct solution. Steam only has customer service Mon-Fri so I can't contact them. I have gotten pretty frustrated that I can't play a game I bought. Anyway, I would greatly appreciate any help for me or anyone else who might be experiencing this same situation. Thank you tons in advance!

Had the same issue on Ps4, here is what i did and it worked 4 me? Can't promise the same, but u should at least try?

1st i had delete the beta, i remember reading online the specs the Ps4 ran at? I also remember you 2 set it at 1080p or something 2 that effect ? Point is i set it at 1080p redownloaded the demo, and it worked. It that 60 was the max frame rate. I was running at 1080i i know that sounds really odd but hey it worked.

umina2014
23rd Feb 2014, 03:00
Thank you for the reply! I don't have a beta/PS4 version. I have a PC version. How would I go about doing what you mentioned with a PC version?

umina2014
23rd Feb 2014, 23:18
I am still having the same error, so if anyone can offer any more help that would be great! I have tried just about everything...uninstalled/re-installed Steam and FFXIV; verified game cache; shut down firewall/antivirus and checked settings with them for access when them being down didn't help; I even tried a cmd prompt recommended by another player; and of course restarting the computer and contacting both Steam and Square Enix (unfortunately, won't be able to hear from them until a week day). I have a PC (Windows) digital download and would appreciate any help anybody can offer.

umina2014
25th Feb 2014, 08:18
If anyone can help, it would be much appreciated. I am still having the same boot error. In the meantime, if I figure out how to fix or hear back from Square Enix or Steam with a solution, I will post here to help others.

Personae
11th Mar 2014, 07:39
I seem to have the same problem when trying to update FFXIV as well!!

But instead, mine downloads then cuts off and tells me that it is unable to download. Then I open the launcher again and it continues on from the last time where it downloads but the after awhile it stops again. I did this a couple of times. And now, it just doesn't update. Instead I get this message:

"Unable to update patch files
[11006][20645][19900][1117]"

mvkprincey
13th Mar 2014, 01:17
Hi!
If anyone can help me that would be great! Yesterday I purchased FFXIV through Steam. After downloading and getting the shortcut on my screen, when I go to boot up the game, I get the following on my screen:

FFXIV BOOT VER. 2014.01.18.0000.0001
-Checking the Final Fantasy: A Realm Reborn Updater/Launcher version.

FFXIV BOOT ERROR
-Unable to complete conversion check
[30605][20448][10009][10019]

I have spent hours trying to find a solution that works and am having no luck. From everything I have read, this seems like a common issue but I haven't seen a direct solution. Steam only has customer service Mon-Fri so I can't contact them. I have gotten pretty frustrated that I can't play a game I bought. Anyway, I would greatly appreciate any help for me or anyone else who might be experiencing this same situation. Thank you tons in advance!



i had this same issue with my PS3 there are a few things like use hardwire instead of wireless, reformat ps3 and try again, and the other step was just keep trying...i tried for 2 months from december to feb. and i gave in and had to buy a new ps3 to make it work other then those 3 things though there is not much you can do

Flynn-Taggart
17th Mar 2014, 02:55
I love this game, I absolutely hate the company sitting on it, I've contacted customer support what friday, absolutely no response to my issue, Before I did have what at the time was up to date when I ended up on my dry spell with MMOs which was about early-mid Jan, got this same issue although I'm unsure if the numbers are the same as they are now, since then, I've removed all traces of the game and reinstalled via the disc, the ultimate fall back I can think of since there is no download that I can find that isn't the august-december beta version download

"Unable to complete version check. [30605][20448][10009][10019] I've looked on google and haven't gotten any information that I can use to correct this, the last time I recieved this issue (Albeit again I don't know if the numbers are identical) was when the beta had finally closed and the game launched and would come up with that when trying to launch it through the old beta launcher, so where I am now, fresh install, deleted all instances from the past of the game prior to the fresh install, and im back to square 1.

At this point in the timeline, Square enix has proven themselves flatout unreliable in assisting as I haven't even gotten so much a reply from them, I loved this game a lot when I was playing before my dry spell, and I'm not going to give up so easily on the game because of it's parent companys lack of support, if that were the case I wouldn't have gone 8 1/2 years in EVE Online like I did, and from experience, fellow players know more about these kind of issues anyways.

-=-=-=-=-=-=- System Information -=-=-=-=-=-=-

SYSTEM_OS Windows Vistaâ„¢ Ultimate (6.0, Build 6002) Service Pack 2 (6002.vistasp2_gdr.120402-0336)
SYSTEM_CPU AMD Phenom(tm) II X4 955 Processor (4 CPUs), ~3.2GHz
SYSTEM_CORE_NUM SYSTEM_CORE_LOGIC 4 SYSTEM_CORE_PHYSICS 4
SYSTEM_BIOS Default System BIOS
SYSTEM_LANGUAGE English (Regional Setting: English)
SYSTEM_MEMORY 8190.363MB
SYSTEM_VIRTUAL_MEMORY 2047.875MB
SYSTEM_PAGE_FILE 16614.266MB
SYSTEM_STORAGE C:\ SYSTEM_HARDDISK_DRIVE SYSTEM_TOTALDISC_SPACE 931.512GB SYSTEM_FREEDISC_SPACE 326.705GB
SYSTEM_DIRECTX_VERSION DirectX 11
SYSTEM_GRAPHICS AMD Radeon HD 6900 Series
SYSTEM_GRAPHICS_DEVICE \\.\DISPLAY1
SYSTEM_GRAPHICS_CHIP AMD Radeon Graphics Processor (0x6719)
SYSTEM_GRAPHICS_MAKER Advanced Micro Devices, Inc.
SYSTEM_GRAPHICS_VRAM 2035.688 MB
SYSTEM_GRAPHICS_SHARED_VRAM 3839.652 MB
SYSTEM_GRAPHICS_DAC Internal DAC(400MHz)
SYSTEM_GRAPHICS_DISPLAY_MODE 1920 x 1080 (32 bit) (60Hz)
SYSTEM_GRAPHICS_DRIVER aticfx64.dll,aticfx64.dll,aticfx64.dll,aticfx32,aticfx32,aticfx32,atiumd64.dll,atidxx64.dll,atidxx64.dll,atiumdag,atidxx32,atidxx32,atiumdva,atiumd6a.cap,atitmm64.dll
SYSTEM_GRAPHICS_DRIVER_VERSION 8.17.0010.1247
SYSTEM_GRAPHICS_DRIVER_DATE 12/6/2013 2:01:52 PM
SYSTEM_GRAPHICS_DRIVER_LANGUAGE English
3.0
SYSTEM_GRAPHICS_PIXEL_SHADER 3.0
SYSTEM_GRAPHICS_VERTEX_TEXTURE SYSTEM_SUPPORT
SYSTEM_SOUND Speakers (Logitech G930 Headset)
SYSTEM_SOUND_DEVICE_ID {DB3F29FD-B6A0-407E-B2DC-4219FF89B5D1}
SYSTEM_SOUND_DEVICE_NAME USBAUDIO.sys
SYSTEM_SOUND_DRIVER_VERSION 6.00.6002.18005
SYSTEM_SOUND_DRIVER_LANGUAGE English
SYSTEM_SOUND_DRIVER_DATE 4/10/2009 10:39:36 PM
SYSTEM_SOUND Digital Output Device (SPDIF) (High Definition Audio Device)
SYSTEM_SOUND_DEVICE_ID {A0645F60-E07C-4A2D-9408-36557A6E4D24}
SYSTEM_SOUND_DEVICE_NAME HdAudio.sys
SYSTEM_SOUND_DRIVER_VERSION 6.00.6002.18005
SYSTEM_SOUND_DRIVER_LANGUAGE English
SYSTEM_SOUND_DRIVER_DATE 4/10/2009 10:39:52 PM
SYSTEM_INPUT {6F1D2B60-D5A0-11CF-BFC7444553540000}
SYSTEM_INPUT_NAME Mouse
SYSTEM_INPUT_REMARKS SYSTEM_GAMEPAD_AXIS 3 SYSTEM_GAMEPAD_BUTTON 8 SYSTEM_GAMEPAD_FOV 0
SYSTEM_INPUT {6F1D2B61-D5A0-11CF-BFC7444553540000}
SYSTEM_INPUT_NAME Keyboard
SYSTEM_INPUT_REMARKS SYSTEM_GAMEPAD_AXIS 0 SYSTEM_GAMEPAD_BUTTON 128 SYSTEM_GAMEPAD_FOV 0
SYSTEM_INPUT {CC8A7830-47AC-11E2-8001444553540000}
SYSTEM_INPUT_NAME Audio Controls
SYSTEM_INPUT_REMARKS SYSTEM_GAMEPAD_AXIS 0 SYSTEM_GAMEPAD_BUTTON 5 SYSTEM_GAMEPAD_FOV 0
SYSTEM_INPUT {ADA39EB0-3392-11E3-8001444553540000}
SYSTEM_INPUT_NAME G700s Rechargeable Gaming Mouse
SYSTEM_INPUT_REMARKS SYSTEM_GAMEPAD_AXIS 0 SYSTEM_GAMEPAD_BUTTON 767 SYSTEM_GAMEPAD_FOV 0
SYSTEM_INPUT {B05CCB40-3392-11E3-8002444553540000}
SYSTEM_INPUT_NAME G700s Rechargeable Gaming Mouse
SYSTEM_INPUT_REMARKS SYSTEM_GAMEPAD_AXIS 0 SYSTEM_GAMEPAD_BUTTON 0 SYSTEM_GAMEPAD_FOV 0
SYSTEM_INPUT {A32064B0-3503-11E3-8003444553540000}
SYSTEM_INPUT_NAME G700s Rechargeable Gaming Mouse
SYSTEM_INPUT_REMARKS SYSTEM_GAMEPAD_AXIS 0 SYSTEM_GAMEPAD_BUTTON 0 SYSTEM_GAMEPAD_FOV 0
SYSTEM_INPUT {7DAE8C00-0752-11E2-8004444553540000}
SYSTEM_INPUT_NAME G510 Gaming Keyboard
SYSTEM_INPUT_REMARKS SYSTEM_GAMEPAD_AXIS 0 SYSTEM_GAMEPAD_BUTTON 7 SYSTEM_GAMEPAD_FOV 0
SYSTEM_INPUT {7DAEDA20-0752-11E2-8005444553540000}
SYSTEM_INPUT_NAME G510 Gaming Keyboard
SYSTEM_INPUT_REMARKS SYSTEM_GAMEPAD_AXIS 0 SYSTEM_GAMEPAD_BUTTON 0 SYSTEM_GAMEPAD_FOV 0
SYSTEM_INPUT {0BEB19D0-327B-11E3-8001444553540000}
SYSTEM_INPUT_NAME USB Receiver
SYSTEM_INPUT_REMARKS SYSTEM_GAMEPAD_AXIS 0 SYSTEM_GAMEPAD_BUTTON 767 SYSTEM_GAMEPAD_FOV 0
SYSTEM_INPUT {0FB03820-327B-11E3-8002444553540000}
SYSTEM_INPUT_NAME USB Receiver
SYSTEM_INPUT_REMARKS SYSTEM_GAMEPAD_AXIS 0 SYSTEM_GAMEPAD_BUTTON 3 SYSTEM_GAMEPAD_FOV 0
SYSTEM_INPUT {0FB08640-327B-11E3-8003444553540000}
SYSTEM_INPUT_NAME USB Receiver
SYSTEM_INPUT_REMARKS SYSTEM_GAMEPAD_AXIS 0 SYSTEM_GAMEPAD_BUTTON 0 SYSTEM_GAMEPAD_FOV 0
SYSTEM_INPUT {10225AE0-327B-11E3-8004444553540000}
SYSTEM_INPUT_NAME USB Receiver
SYSTEM_INPUT_REMARKS SYSTEM_GAMEPAD_AXIS 0 SYSTEM_GAMEPAD_BUTTON 0 SYSTEM_GAMEPAD_FOV 0

Chaos-Blue
27th Mar 2014, 15:07
I was having the same problem and this worked for me:

http://forum.square-enix.com/ffxiv/threads/71773-Unable-to-complete-version-check.-30410-30607-20457-409?p=1978491&viewfull=1#post1978491

Flamehell
27th Mar 2014, 15:22
game worked just fine until you got out 2.2 =,=
whats wrong or mostly who spilled the coffee on the server

Icehawk-Mithlond
27th Mar 2014, 19:31
I am having the same issue. I have tried most of the "fixes" suggested by Square Enix in various forums with no success. This has happened with every patch since I bought the game and has required a complete re-installation each time. This kind of obvious prolific error is simply unacceptable. The fact that it has been present in the system since beta shows a shocking lack of responsibility on Square Enix's part and it makes it hard to be willing to continue a subscription if every patch I have to go through a 6 hour minimum re-installation when I sit down to play.

saltedplums
9th Aug 2014, 17:44
I recently installed the game but when it tries to do a version check it fails. I read on the forums and a lot of the people who had this problem had to change things to a file. When I went looking for this file it wasn't in the folder, I've tried re-installing multiple times but the file is still missing. Some help would be much appreciated, would love to play this game finally.

Grimoire
10th Aug 2014, 00:00
What is the title of the game in question?

saltedplums
11th Aug 2014, 04:24
Hey sorry its Final Fantasy a Realm Reborn. Every time I try to start the game and it tries to update or verify the launcher an error comes up saying "Unable to complete version check [30605] [20448] [10009] [10019]". When I looked up the problem, there was a link that apparently fixed it on the forums, they said to change some things to the file FFXIV_BOOT.cfg. I changed the file around but I still keep getting an error every time I try to start up the game. At this point I'm beyond frustrated as I've been trying to get this game to work for 2 weeks, I tried to get the game through Steam awhile ago and that didn't work either. Don't know if it's my PC but just about to call it quits on the game unless anyone can help me out. Thanks in advance, and sorry if I'm posting in the wrong forum :x

Grimoire
11th Aug 2014, 23:43
This is indeed a fairly common problem. Have you tried to contact customer support (https://support.eu.square-enix.com/contact.php?id=5383&la=2)?

saltedplums
15th Aug 2014, 11:09
No because apparently the community cares more about this game than your support. I'm done wasting my time on your game, as it's pretty clear this problem isn't going away.

ArtistGenie
13th Nov 2014, 02:25
So this has been bugging me for probably a good 2 weeks now? and trust me...I tried everything i found on the net.

Well here is a new one I did that worked for me.

Download both antiviruses AVG, and Malewarebytes(specially this one) do a full scan on both to get rid of any unknown viruses you might have. This will take a while.

Restart your computer and try updating your FFXIV agian. I hope this helps. :p

-artistGenie

Another problem you might run into. When you DO finally get past the error thats been tugging at your very soul...you might run into a LOG in issue...saying you don't have an account. Follow the link provided to create one. You need to create one for you Gaming Subscriptions at the Mog station.

link9us
30th Jun 2015, 08:57
Ok this is the first time that i have installed this game on the Playstation 4. I am getting this error upon login. After entering my ID and password. It says "Unable to complete version check with an error. I looked online for various different fixes and there is a few that people mentioned but they only work with the PC. Well i got the game for the PS4, so i am not sure how to fix this issue.

Anybody got any information or advice on this for users that bought the PS4 version of "Final Fantasy XIV: A realm Reborn"