PDA

View Full Version : Save Games Damaged



Deathonskates
19th Apr 2009, 13:02
Hey pple

Having a major issue with the game where any save game I make gets damaged and unusable immediately. I've looked through the files and can't even see a save game or user profile area. Anyone else encountered something like this? Could someone give me and idea of what their file directory looks like so I can try and correct mine?

I've tried reloading the game and the same thing happens. Have also tried downloading the patch and installing but still no joy. Thoughts?

DoS :scratch:

Edit: So the save games are in the the Documents area. Check. Still no love though. Folder there is 'Thief - Deadly Shadows' and only has two files in it, 'Launcher' (txt) and 'SaveIndex.ion'

Tin Star
19th Apr 2009, 13:18
I think your save game file can be found in your documents folder also when you go to do a reinstall of the game be sure that you have deleted all the old files and folders then do the install and then the patch.

Tin Star

Deathonskates
19th Apr 2009, 13:23
Heh yeah just found that from browsing the depths of the forum. Will try the complete wipe and uninstall but would still like any other info pple might have.

jtr7
20th Apr 2009, 00:21
Do you have Vista? If so, you'll need to edit your registry to point to the correct folder, since Vista is set up different. If you have Vista, someone can get you the instructions for your registry fix.

Deathonskates
20th Apr 2009, 23:00
Oh yup i'm running vista! Anyone got the registry fix?

I did think that might be the problem as it was said that the files would be in 'My Documents' but the vista system just labels that as 'Documents'. Didn't think it could be as simple as just renaming that file though (which I tried).

Deathonskates
20th Apr 2009, 23:21
Sorted! Thanks for the assits guys. Here's the fix for anyone else looking:

Info from Malevolent

Here's what I did to get Thief - Deadly Shadows working correctly in Vista:

Hit Windows Symbol + R on keyboard to bring up the run dialog

type in: regedit

hit control + F to perform a search

search for: Ion Storm

expand the Thief - Deadly Shadows folder, right click SaveGamePath, and select Modify... option

select a location ( I created a folder in \users\<my account>\Saved Games )

game was released well before Vista, obviously, so the default save game path was pointing to a location you didn't have write access to, which was causing the problem

problem should be solved - was for me