PDA

View Full Version : winxp version installation trouble



dorkvader
23rd Jan 2009, 04:32
I have successfully installed the game on my laptop, and it runs (despite random crashes, especially with level 2.5 retake theed palace). so I want to install it on my desktop. I installed XP yesterday. (I was using linux).

It gives a weird errer message when I try to install it, something like "Lego star wars requires that your computer is running Windows 98 or Windows 98 SE or windows Me or Windows 2000 or Windows XP"

I -am- running windows XP. although it is xp-64 it should work, yes?

system Spec's

ASUS m3a78-em motherboard
AMD athlon x2-6000+ (the brisbane core) @ 3100 mhz (I run it at 2800 sometimes, though)
2X2 GB of OCZ reaper hpc edition DIMMs
250 GB hd with 22 gb for the windows partition
ATI radeon HD 4650 and radeon HD 3200 (i'm running 2 monitors on surroundview (Hybrid graphics) until my other dvi -> vga adapter arrives)

Here's what I've tried:
1. I copied the CD to my HD' and set the setup,exe to run in compatibility mode. no dice
2. I edited the setup config file so that "
SuppressWrongOS=Y" instead of N. pretty clever, or so I thought.
3. I've also played with some of the SUPPORT options, in case I got lucky.


So, any thoughts? I'm pretty impressed with the game, but very disappointed with all the issues/bugs.