PDA

View Full Version : Thief: Deadly Shadows. STUCK IN A BOX. Please Help.



mooboomooboo
8th Jan 2009, 19:51
yeah so i was doing the clocktower mission and got myself stuck in a box/chest w.e. u wana call it.. while trying to get items from the bottom which werent so easially selected as all of the other ones were. now my character is stuck in the freekin box with no way out and no other saved game to load. once i got into the place i saved.. and then once i got stuck.. i tried to load.. and instead saved over it to be being stuck in this f'ing box. i have no other saves because i didnt feel the need to have any other ones since i play the game well and i figured that the game wouldn't have any stupid glitches like this one so it didnt bother me. now my 3 days of work on my 1 saved account is all down the drain cuz the makers of this game made it able for me to get stuck in 1 loot box. man i love closing the lid on my head. litterally, cuz i can do that. ayway.. any help would be appreciated and if theres any way i can get out it would be awesome cuz if not imma just go sell the game cuz i am not spending that much time again. thank you.

theBlackman
8th Jan 2009, 23:33
That's the box in the dorm at the end of the bunk near the back wall.

Try LEANING and JUMPING. Try every angle. It may take a while, but usually you can get out of it.

It's not the lid closing (if it did, frob it open). And just try jumping and leaning at different angles.

There is another one on the lower level of your current mission where there is a desk with a chest and a couple of guards patroling that is also a stick point. The "loot" is really difficult to get out without sticking.

ALWAYS MAKE A SAVE NOW AND THEN. Being a "expert" in your own mind merely strokes your ego, and puts you, like you did, in a box now and then.

mooboomooboo
9th Jan 2009, 00:32
being an expert in my own mind puts me in a box.

haha i love that.

but thanks for the help.. im going to try to lean and jump at all angles and then ill get back to you to tell you if it works. =P thanks for the advice ;-)

mooboomooboo
9th Jan 2009, 01:37
still no luck.. if theres any other advice i could use it lol.. going out for the night.. bye guys.

theBlackman
9th Jan 2009, 08:43
If all else fails, try this:

http://web.archive.org/web/20060528211713/http://www.the-neighborhood.com/thief-3-savegames.htm

Check the "how to use" and go from there. Sadly, it is only the beginning of each mission, but that's better than starting from day one.

Good luck.

And do remember to make a save now and then. It can't hurt, and if you don't need to "use" one, so much the better. Some insurance is better than over confidence and being out on a limb and cutting it off while you are sitting there.

:D

Keeper_Riff
27th Jan 2009, 11:01
You don't need to get into the chest. If a piece of loot or an item can't be frobbed, just strike it with your BJ or dagger. It will change its position and become frobbable.

Also, AFAIR, the first "sticky" chest is not so far from top of the Tower, so restarting a mission via Esc menu won't take much time...