View Full Version : PS3 i can't pull the dang lever

21st Dec 2008, 22:41
in croft manor i have reached the end of the hall i can't pull the lever i stand faceing the electric box and all she does is kick i have seen some other people have this problem

21st Dec 2008, 22:46
That sucks! Have you tried to go back, 'killed her' and then tried again?
I bet you have already tried to approach the level from different angles :scratch:

I am afraid this is a bug, reload your last savegame............


21st Dec 2008, 22:47
tried all have not worked

21st Dec 2008, 22:50
Reloading a savegame didn't work? :confused:

Try to play the whole level again, I know it stinks to play a whole level again because of a bug, but at least it's a short level. And maybe there are some treasures you missed the first time..............:)

21st Dec 2008, 22:55
o i tried that even deleted the whole progess file on my internal memory card

21st Dec 2008, 23:09
This is worse than I thought.........so did you start the whole game over or reloaded a savegame inside the Manor? I think reloading a savegame from a previous level could do the trick. I am sorry if I didn't understand you about the 'internal memory file', but I am not a PS3-player.

Eidos should release a patch for these glitches soon, cause I can imagine they are very annoying! :hmm:

Good luck! :)

21st Dec 2008, 23:27
ya i restarted the whole level and i basicly deleted any data i had on the game still not working for some reason i was gonna say the game was defective but then i saw someone elsea had the same problem as well as a few others

Eidos Support
22nd Dec 2008, 16:00
Loading a save from within the current level possibly wouldn't help. Do you have any saves from the end of Coastal Thailand? Going back from here will load the Croft Manor level in from new rather than from the saved data.

When you approach the switch, do you get the on-screen prompt of which button to press and if so, does this stay on the screen whilst she is stationary?