View Full Version : Stuck in southern Mexico

9th Dec 2008, 21:16
Can anyone help me? I'm stuck by the calenders, the field assistance keeps telling me that the calender on the flat side of the ballcourt has come out of alignment and that I need to adjust the obsidian markers. However, I cannot adjust them. What can I do?

9th Dec 2008, 21:29
Did you find the Golden Skull and the Jaguar Head?

The Calendars can only be aligned with those artifacts...............:)

10th Dec 2008, 12:54
:mad2: I am also stuck in mexico.i have both of the statue heads,I can put the Golden skull in and turn the calender but when I go and TRY and put the Jaguar skull in the Golden skull is already there which means the there are two Golden skulls,One in each of the statues on ether side.When I use my PDA Lara tells me to put the Jaguar head in the statue but I cant because the Golden head is already there......I have reloaded alot of different saved game files and even gone back a level or two and the same thing is happening...I can not progress with the story mode because of this glitch and getting very,VERY p*%$ed off.All I can do is delete my saved files from my hard drive and start all over again....A LOT OF WASTED HOURS INDEED.......If any one knows anything about this or how to fix/get around it PLEASE let me know as I really dont want to delete my saved files and start again.:thud:

10th Dec 2008, 12:57
u can use youtube to find walkthru

10th Dec 2008, 13:02
A walkthrough wont help me as it is a glitch in the story .There is no way of removing the Golden skulls from ether side and by me starting from an earlier save file it does the same thing.both sides have Golden skulls in the statue...........I have looked at many walkthroughs and forums and they all say to use the Jaguar skull first but when I get to the first calender the golden skull is already there.......

10th Dec 2008, 14:57
i would like to help you....but.....i have got no hair left as i have pulled it all out.......getting more and more frustrated cause i had already done the bit with the calendar but the ramp was down a bit further in the game........extensive searching on the net made me start level again but when i get to the calendar there is already a gay skull in the doobry and i cant move the forkin thing.......theres gotta be somefin out there......please.....

Eidos Support
10th Dec 2008, 16:13
Try going back to a save from the end of Croft Manor, if you can, and work back here. This will reload Southern Mexico from new rather than from saved data meaning there wont be any skulls where they shouldn't be!

11th Dec 2008, 13:00
have you got through that bit yet...............
i kept farting around with that bit ( with the skull already there)......but.....it is supposed to be there.....annoying really as i had previously done this bit as i said earlier...to raise a ramp a bit further on..................you put a skull on one calendar and the jaguar head on top of the main part ,that you rotate fully, of the other calendar.......done that and this time i got to where i was previously and the ramp is now up

12th Dec 2008, 12:17
nah man im still stuck.so i started a new game to see if it happenes again,lucky i dont have to go around and find all the collectables again as they are saved from the first time i played (until i got stuck at the skulls bit).Ill let u know if the skulls bit is repeated or i can get past it....

And to Eidos support reply,I tried to reload a few different save files from the last few levels and the skulls where still there(glitched)i could not put the jaguar skull in the statue as the golden skull was in its place(lara says just put the jaguar skull in the statue in THIS calander)so i am starting again to see if the same thing happenes.........

12th Dec 2008, 13:53
hovis.....thanks for the helping hand,i was so blinded by rage and confusion that i totally missed putting the jag skull in the middle of the handle,every time i went up to the handle and pressed Y it would always put me on the handle and not put the skull in so thanks man....:thumb:

21st Dec 2008, 23:48
I have all the items in the correct places, i had the play sequence just before it told me that the calender needed reset.
I now cannot reset any of the calendars..... i have tried everything and have never made a manual save since starting the game...... not looking forward to starting the game again.