PDA

View Full Version : Anisotropic Filtering, DOES NOT WORK.. Pictures & Videos inside! FIX THIS EIDOS!!!



Kroft
4th Dec 2008, 15:21
ATI catalyst 8.12 rc3 beta came out..and the issue regarding AF is still in TRU. Considering even nvidia guys have reported the same issue, it's probably safe to say there's something WRONG with the PC version of TRU.

If AF is set to "application controlled" in nvidia/ati control panel..AF does NOT WORK in the game. It can not go above trilinear filtering. What a shame; I'm playing with a 4870 and AF DOES NOT WORK, something the card can easily handle.

If however AF is set in the control panel, in my case it's set to x16. there are graphic corruption in the game.. when shadows are on.

http://web.comhem.se/~u11318838/tru1.jpg 1440x900 Location 1 (see video 1)
http://web.comhem.se/~u11318838/tru2.jpg 1440x900 Location 1 (see video 1)
http://web.comhem.se/~u11318838/tru3.jpg 1440x900 Location 1 (see video 1)
http://web.comhem.se/~u11318838/tru4.jpg 1680x1050 Location 2 (see video 2)
http://web.comhem.se/~u11318838/tru5.jpg 1680x1050 Location 2 (see video 2)
http://web.comhem.se/~u11318838/tru6.jpg 1680x1050 Location 2 (see video 2)

see that very bright line? Here are some videos of the issue, so you'll see how annoying it really is!

http://web.comhem.se/~u11318838/tru_brightline.wmv Video 1 (5mb)
http://web.comhem.se/~u11318838/tru_brightline2.wmv Video 2 (3mb)

This needs to get fixed...the game looks much better with AF, but that moving bright line is so annoying!! taking away the experience