PDA

View Full Version : News Flash: Disable ZoneAlarm To Avoid Issues



lightspeed
28th Nov 2008, 08:37
I've recently come to the conclusion that ZoneAlarm was preventing Tomb Raider Underworld from functioning properly. I experienced a blank black screen at startup and no USB keyboard recognition after pressing random keys to get to the main menu. After disabling ZoneAlarm, as noted in my original thread (http://forums.eidosgames.com/showthread.php?p=901984&posted=1#post901984), Tomb Raider Underworld works flawlessly, and I have no lag.

After pressing control + alt + delete to paste some screenshots and then going back into the game, I realized that I was receiving lag. Point being, do not control alt delete out of the game for any reason and come back in. It will lag randomly.

After disabling ZoneAlarm, Tomb Raider Underworld will should run much better than it did before. ZoneAlarm's GameMode is not enough to fix the problem, as it still interferes with Tomb Raider Underworld. Make sure you're disconnected when you disable ZoneAlarm though.

I hope this advice is helpful! This game is great! Well worth $40!