View Full Version : Known Mexico Ramp Bug = Libel?

28th Nov 2008, 04:00
This is going to be quick. After restarting the Mexico level 14 times and then even going as far as beginning the game over from scratch I cannot get past the ramp bug in Mexico.

As no one "official" will acknowledge that it is a bug and offer a patch or fix on the PS3, I am asking that everyone who has this bug and cannot get past it please reply to this thread. I spoke with a lawyer buddy of mine and I need to know how many users this affects.

I am aware that it is an issue across platforms which will help and I have found numerous posts in here and on other forums about this issue.

I have wasted enough time trying to resolve this for my kid brother and I plan on doing something about it since stores don' let you return open software.

The only issue now is will this be a small claims thing or class action.

Responses are greatly appreciated.

28th Nov 2008, 04:29
Which ramp is it? I own the PS3 version of the game as well, and I had no major problems with bugs(not to say there wasn't a few bugs but nothing that didn't stop me from completing the game). Maybe you just need to view the problem from a different angle... :cool:

28th Nov 2008, 04:50
As much as I wish it were a thinking issue it is not. My little brother asked me to help him after he tried to get past this for two days. After I could not get through it I went online and found it is a known bug in the game.

I tried to go back and reload the level from the beginning, but there were no other saves aside from the current one so he could not begin the level again.

He then had to start a new game from scratch and when he got to the same spot, it was stuck again. This means he paid $60 for a game that cannot be played or finished beyond this one point and why I offered to take the issue up for him here. Depending on the resolution or lack thereof here I have enlisted the help of a lawyer buddy of mine to help us out. He advised me that I need to try to contact others with the same issue and get some statements so I registered here.

I am not going to let me kid brother be ripped off after he saved his money for months to buy this stupid game. These kind of bugs should not be in the game and the fact that this one is known is all the more reason for it to have been addressed. Since Eidos does not want to step up, maybe some legal action can wake them up.

Here are some others who have the same issue.





28th Nov 2008, 08:13
Have a look under "PS3 Midgard Serpent Gap Problem - Surprise Surprise". (Note the replies from Eidos, one of which I have also had. Computer generated Auto response!)

28th Nov 2008, 09:25
In fact it might be worth having a look at the rest of the postings. It seems that the Midgard Serpent is not the only bug. We've all been short-changed here. I for one won't be giving Eidos any more of my money. Good luck in your endeavours.

28th Nov 2008, 16:35
Sadly it is one of those things where they already have your money so the initiative to resolve the issue just isn't there.

I can deal with the hiccups against walls, getting stuck inside of textures and generally poor controls and response to said controls as this is normal for the industry. What I will not tolerate is not being able to complete the game. This is unacceptable and I am fed up with it. I am going to deal with the issue the only way companies understand which is sadly getting the law involved.

Selling a product with a bug the renders it unplayable/unfinished is something they can be held responsible for. The other posts just prove that it is a known issue.

I actually feel pretty good about this. I have always wanted to know how to hold a big company responsible for something they sold, now I am going to find out.

30th Nov 2008, 02:35
:scratch: Mexico? after you get the um....gauntlet or whatever and try to go back to the surface. After putting the tiger/ head on the figure, and pull the switch to exit the underground, something strange happened when jumping the ramp, but somehow I ended back outside. :scratch: :confused:

30th Nov 2008, 15:55
I have the same problem with the ramp bug. Is there a way to fix it on the xbox 360? As far as I know I can not get a savegame for this problem like pc users can.
I am now replaying from the beginning, if I will stuck on the same place again I DO WANT MY MONEY BACK! Or at least a patch.
I have been bying all tombraider games that came out and I fear this will be the end of Lara Croft, not only for me.

1st Dec 2008, 16:51
I hate that I have to register as a user to this site and post about this glitch. I love this game - I love all the Tomb Raider games. Small glitches I accept and expect - stuck against walls, stuck in a place in the environment you shouldn't be in - whatever. But THIS? The ramp over the first pit in Xibalba is just missing. You can see the ramp embedded in the floor right before the pit. I have wasted a LOT of time trying in vain to get over that pit, then a lot more time when I finally gave up and had to look online. I see that Eidos has apologized and fixed a glitch in Thailand for the Wii - I sincerely hope they are working around the clock to fix this game-stopping bug which apparently appears on all platforms. I cannot find a way around it - I restarted the level several times, went back and started the calender level and did things in a different order, nothing worked. I am not about to start this game over from the beginning.

Please, Eidos -fix this problem FAST!

1st Dec 2008, 19:25
Good luck with the lawyer:lol:

Considering the majority of the gamers has no issues (me being one of them) it's easy to say it's a hardware problem.
I did have other glitches that made me start over again and I agree that Eidos should bring out a patch. But threatening with lawyers is just sad.

1st Dec 2008, 23:14
The game crashed at about five different times on my first play through. The first one sounds like the one described at the start of this thread. I was on the second chapter trying to get past a channel/pit thing on some balance beams and I fell through the terrain. It nearly happened again (no collision) when I went to the opposite end of the room to the Shiva statue. Another time was on the last level just after the hammer/bridge where I could get parts of the HUD to show up, but the rest of the screen stayed black. (This was on PS3)

14th Dec 2008, 23:41
Good luck with the lawyer:lol:

Considering the majority of the gamers has no issues (me being one of them) it's easy to say it's a hardware problem.
I did have other glitches that made me start over again and I agree that Eidos should bring out a patch. But threatening with lawyers is just sad.


15th Dec 2008, 13:08
Eidos is aware of this bug and has posted in several places fairly prominently about it, including workarounds for XBox360, PS3, and PC.

See the sticky in this Technical section here:


And see the solutions/ workarounds from Eidos here:


I hope that helps.

Better to light a candle than to curse the darkness.

:o :D

15th Dec 2008, 16:24

how friendly of you...
What I was saying is that the majority of the gamers has no issues. The minority has issues and that's sad but a lawyer can't help them because eidos will say: See most of them have no problems at all, it must be the gamers fault.

But hey, instead of learning how to read yourself you start shouting and calling people names. Now that will get you somewhere...really:scratch:

15th Dec 2008, 16:25
try finding it here: