PDA

View Full Version : Mouse pointer disappears in naval battles & freezes



tommytoxen
19th Nov 2008, 06:05
I've updated my video & audio drivers & it hasn't worked any. I've defragged also still no luck!

What does anistropic, bilinear, point etc do? I've been tinkering with them to see if it helps any with no avail.

Also during naval battles, the screen flickers a bit and then freezes up.. then starts up again. That's why I have to go into options to play with the settings, then when I go back into the game to see if it worked my arrow key has gone so I have to lose the battle

So now I have to auto-calc my naval battles which is a shame because I really enjoy them

Nobody from Eidos even replies to these threads any more, they obviously couldn't give a crap about Imperial Glory.

Zygmunt I
23rd Nov 2008, 20:23
I've updated my video & audio drivers & it hasn't worked any. I've defragged also still no luck!

What does anistropic, bilinear, point etc do? I've been tinkering with them to see if it helps any with no avail.

Also during naval battles, the screen flickers a bit and then freezes up.. then starts up again. That's why I have to go into options to play with the settings, then when I go back into the game to see if it worked my arrow key has gone so I have to lose the battle

So now I have to auto-calc my naval battles which is a shame because I really enjoy them

Nobody from Eidos even replies to these threads any more, they obviously couldn't give a crap about Imperial Glory.



Lower your in-game video settings. And reboot before you play IG. IG does use plenty a chunk of running memory.

mermaid pom
15th Jul 2009, 03:28
Lower your in-game video settings. And reboot before you play IG. IG does use plenty a chunk of running memory.
will try this for my problem slurred voices and slow movement only in naval battles was good for 2yrs then this?????